Forum de discussion

4670k : o/c uniquement le turbo boost?

#1

Bonjour tout le monde.

J’ai une question à propos de mon 4670K que je voudrais o/c @4GHz.

J’ai déjà fait la manip’ en fixant le coefficient multiplicateur sur 40, mais de cette façon le proco tourne @4GHz en permanence, ce qui ne me convient guère.

Est-il possible d’avoir un o/c tout en gardant la fréquence nominale de 3,4 GHz lorsque le proco n’est pas sollicité?

En d’autres termes, peut-on augmenter la fréquence du Turbo Boost uniquement et la fixer à 4GHz?

Merci pour vos réponses !

CM : Gigabyte Z87X-UD3H
Ventirad : Noctua NH-U12P SE2
Edité le 28/11/2015 à 23:17

0 Likes

#2

J’ai contacté un vendeur/assembleur, et d’après lui c’est normal : une fois la fréquence d’o/c établie, le processeur y reste en permanence !

0 Likes

#3

Bah non c’est dû à la fonction d?économie d’énergie désactiver :neutre:

Soit tu as désactivé une fonction dans le BIOS ou soit sur Windows
Edité le 27/11/2015 à 21:07

0 Likes

#4

Alors, j’ai trouvé dans le bios les paramètres du Turbo Boost, qui déterminent la fréquence maximale du CPU en fonction du nombre de coeurs activés.

Par défaut c’est 38x donc 3,8 GHz pour 1 ou 2 coeurs actifs, puis 37x et 36x pour respectivement 3 et 4 coeurs actifs.

Or avec ces paramètres par défaut, la fréquence oscille entre 3,6 ; 3,7 et 3,8 Ghz en idle d’après CPU-Z. Il n’est jamais à 3,4 GHz, sa fréquence nominale.

J’en déduis qu’effectivement le proc tourne à fond en permanence ! Sans économie d’énergie comme tu le signales. (Bon après comme il n’est pas en charge ça consomme quand même pas trop)

Ainsi, avant d’o/c je voudrais régler ce problème de Turbo Boost activé en permanence qui fait que moins le processeur est sollicité et plus il tourne vite…! (1 ou 2 coeurs seulement utilisés et hop il passe à la fréquence maximale)

Dans le BIOS toujours, à la suite des paramètres précédents j’ai trouvé les paramètres suivants :

CPU Enhanced Halt (C1E)
C3 State Support
C6/C7 State Support
CPU Thermal Monitor
CPU EIST Fonction

Le dernier paramètre gère la tension et la fréquence en fonction de la charge.

Tous ces paramètres sont sur “Auto” par défaut. Je les ai tous activés, mais rien ne change.

Le problème vient donc peut-être de Windows. Mais je ne trouve rien sur l’économie d"énergie du processeur sur Windows 10 Pro… Tu saurais où c’est?
Edité le 28/11/2015 à 14:20

0 Likes

#5

C’est bon j’ai trouvé !
Le problème venait bien de Windows : dans “Options d’alimentation” le mode actif était “Samsung High performance” qui faisait tourner le CPU à fond !

J’ai activé le mode recommandé à la place et la fréquence retombe à 800MHz en idle.

Merci pour ton aide kyosho !
Edité le 28/11/2015 à 23:34

0 Likes

#6

Très curieux, je suis presque sûr que ce paramètre concerne ton ssd et n’a rien à voir avec le cpu :heink:

0 Likes

#7

C’est ce que je pense aussi.

Pourtant j’ai mis le mode “fiabilité maximale” et pas “performance maximale” dans le logiciel Magician pour mon SSD système.

Donc de une : c’est pas normal que le mode “Samsung High performance” se soit activé.

De deux : c’est tout de même incroyable que le logiciel ait carrément créé une option dans le panneau de configuration de Windows !

Et enfin, comme tu dis : ce mode n’a rien à voir avec le CPU et ne devrait donc pas empêcher sa fréquence de baisser en idle !

On en parle ici
Edité le 29/11/2015 à 12:39

0 Likes