Filtrer ok

Froswire ou vuze pour mac os 10.6.8

Bonjour à tous,
Mon mac Pro est vieux et ma version 10.6.8

Toutes les logiciels à télécharger que j'ai trouvé sont pour MAC 10.7 alors qu'il est bien noté également pour 10.6
je n'arrive pas à trouver de lien pour Frostwire 5.7.7 Publié le 11/11/2014, Mac OSX 10.6 (Snow Leopard 64 bits) en français.
Merci de votre aide,
 
 
     
Vous devez être connecté pour écrire un message !