Filtrer ok

Prblm detection disque dur lors de l'intallation

Bonjour,

on m'a donner un Fujitsu Celcius M720 : il est en très bon état.
j'ai quelques problème dessus :
quand je veut installer Windows serveur 2016 datacenter (j'ai une licence), je boot sur ma clef USB et arriver au partitionnement, il ne détecte aucun de mes disques dur....
j'ai 3 disque dur : 1seagate de 2 TB 1seagate de 1 TB et un WDC de 1 TB.

Alors j'ai essayer plein de chose : de monter les disque en RAID 5, sans le RAID 5, j'ai essayer de l'installer via une autre machine mais une fois le disque dur remis, il est inaccessible ... Apres je me suis dit c'est peut être un problème de système de fichier, donc j'ai fait réparer l'ordinateur, et après avoir ouvert l'invite de commande, j'ai taper :
diskpart

et après list volume

le problème c'est qu'il ne vois pas mes disque dur... juste le lecteur cd et ma clef USB.

Ducou la je suis a court de solution et ca devient urgent car après je reprend le travaille et je pourrais plus m'en occuper ...

quelqu'un aurai une solution miraculeuse a me donner ?
 
 
Bonsoir,

Juste pour être sûr, est-ce les disques sont bien visible dans le BIOS ?
Modérateur Windows et Petites Annonces - Ventes et achats
 
 
oui, ils le sont bien...
 
 
c'est peut être que le support d'installation windows ne connait pas ce chipset/raid
dans ce cas il faut charger son pilote quand on le peut au début de l'installation (et donc avoir un pilote utilisable sur la clé usb ou sur une autre)

par contre j'ai pas eu a faire cela depuis le siecle dernier donc je suis pas trop a jour
Edité le 15/06/2018 à 19:41
 
 
j'ai deja essayer, cela ne marche pas...
 
 
Bonjour,

Pourrais-tu nous décrire ta configuration, tu compte faire quoi avec 2016 Datacenter ?

Essaye plutôt Windows 10 il y a plus de chance de réussir l'install
 
 
     
Vous devez être connecté pour écrire un message !