Filtrer ok

Démarage rapide sous windows 10

Bonjour ,
Dans mon boulot, les pc que nous vendons avec nos équipements sont tous équipés d'une carte extension spécifique qui ne s'initialise pas bien au démarrage lorsque le démarrage rapide est actif sur Windowxs 10.
J'ai donc désactivé celui ci via les options d'alimentation.
Mon problème est que lorsque windows fait ces mises à jour il me réactive cette option automatiquement.
Autant en interne ce n'est pas trop grave je le fait à la main mais chez le client c'est plus compliqué.

Je souhaiterais donc savoir comment désactiver définitivement cette option, ou comment la désactiver à chaque démarrage, en ligne de commande par exemple.

Merci d'avance pour vos réponses
 
 
Regarde ICI
Super Modérateur
 
 
paulposition a écrit:

Regarde ICI
Justement c'est déjà ce que j'ai fait sur nos PCs
FlaMMe34 a écrit:

J'ai donc désactivé celui ci via les options d'alimentation.
cependant je me voit mal aller chez les clients à chaque mise a jour Windows,
d'où le fait que je souhaite automatiser cette action.
Edité le 24/05/2018 à 14:22
 
 
Bonjour,

Il faudra dans tous les cas une action manuelle. Regardez du côté de ce site. Je pense qu'avec un petit batch ou un fichier reg à importer vous devriez vous en sortir.
Modérateur Windows et Petites Annonces - Ventes et achats
 
 
Nickel j'ai pu m'en sortir avec ce que tu m'a donné.

Pour ceux qui en aurait besoin voici ce que j'ai mis dans mon fichier .bat
Code :
reg add "HKEY_LOCAL_MACHINESYSTEMCurrentControlSetControlSession ManagerPower" /v HiberbootEnabled /t reg_dword /d 0 /f
 
 
     
Vous devez être connecté pour écrire un message !