Filtrer ok

Lags malgré une config suffisante

onjour à tous !
J'ai un PC portable Aorus avec un proco I7-4710HQ 2.5GZ, 16go de ram et une GTX 970 qui tourne sur W10 64bits.

Mon prob est que sur les jeux le pc n'est pas fluide.
Que ce soit sur H1Z1, Fortnite ou Minecraft, même en low, ça saccade.

Je pense pourtant avoir une config suffisante, au moins pour Minecraft, sachant que j'ai déjà joué avec moins de lag sur un pc sans cg etc...

Je pense que mes pilotes sont à jour, analyse malware n'a rien donnée... Si quelqu'un pourrait m'aider ça serait sympa, merci !
 
 
sur un portable faut voir si tu as l'as techno nividia optimus fr.wikipedia.org... et comment c'est reglé
si il faut tu joues sur la partie gpu du I7 et pas sur ta nvidia

si le gpu dedié, nvidia donc, est bien utilisé par les jeux, verif de la chauffe et des fréquences pendant les jeux (pas en idle sur le bureau)
par exemple avec l'aide de www.cpuid.com... (prendre la version zip english et lancer la version x64 dedans ( si windows 64, sinon l'autre))
Edité le 01/06/2018 à 19:27
 
 
Je ne vois le rapport entre ta config et ce fameux " lag " ... tu as des soucis de réseaux et non pas de hardware ! Vérifie par là et ne perd plus ton temps sur ton matos qui n'est pas en cause
Edité le 03/06/2018 à 19:35
 
 
je suis tellement habitué a transformer "ca lag" en "ca rame" que je ne l'avais même pas interprété comme un vrai problème de lag

donc faut afficher les fps et la latence, ca rame si les fps sont bas, ca lag si la latence est trop haute

la latence peut se prendre une claque si le réseau local est trop utilisé (download ou upload a fond sur le pc ou un autre périphérique connecté au modem (par wifi ou cable) par exemple)
Edité le 04/06/2018 à 10:09
 
 
     
Vous devez être connecté pour écrire un message !