Filtrer ok

Bug étrange sur tous les jeux

   Clavier
Salut tous le monde! Voila je crée un topic car j'ai un bug qui me dépasses COMPLETEMENT

En fait, le maintien d'une touche dans un jeu n'est plus considéré comme un maintien prolongé mais comme un spam de la touche.

J'ai commencé aujourd"hui à jouer a Guild wars 2 et j'ai tout de suite eu un problème : dès que je me déplaçais, mon personnage avançait par saccades et faisait des esquives selon la direction dans laquelle je me déplaçais (le personnage fait une esquive quand on double clic dans une direction) si je saute tout en me déplaçant, les saccades s'arrêtent jusqu'à que je choisisses une autre direction

Voyant ce bug, j'envoie un message au support pour avoir de l'aide, et je change de jeu.

Je vais donc sur Fortnite, et surprise, le déplacement est quelque peu entravé également, mais largement moins. Par contre, impossible d'ouvrir les coffres, les air-drops, et de réanimer les alliés, ou quelles que soient les commandes qui demandent un temps de "chargement". Le chargement d'investissement de la tâche se fait, le cercle se remplit, mais une fois à la fin, il ne se passe rien.

Sur League of Legends, le maintien des touches de sorts lance le sort, le maintien de la touche tab spam l'ouverture et la fermeture du tableau des scores

ça me fait plus que largement penser à une fausse manip que j'aurai fait en faisant un raccourci clavier et qui aurait activé je ne sais quel truc idiot qui fait tout buguer, mais je suis incapable de déterminer lequel. je sais juste que ça ne vient pas du raccourci [alt+z] c'est déjà bien

Je vous serais TERRIIIBLEMENT reconnaissant de me venir en aide! je teste actuellement différents jeux pour voir si ce bug occasionnes des gênes ailleurs, et mieux cerner le problème.

les jeux auxquels je vais jouer et qui me serviront à compléter le topic : Osu, guild wars 1, minecraft, quelques jeux consoles également (Tales of berseria par exemple)
Edité le 11/03/2018 à 18:54
 
 
tu as peux être laisser la touche shift/maj droite appuyée pendant 10sec et mal repondu au truc qui apparait ? (le message et tuto a ce sujet : www.chantal11.com... )

regarde dans panneau de config, option d'ergonomie, rendre le clavier plus facile a utiliser (win10)
"touche filtre" fait un peu comme tes symptômes faut la decocher (ou la cocher, valider, puis la decocher si elle n'est pas cochée)
Edité le 11/03/2018 à 20:34
 
 
j'ai fini par résoudre le problème du coup!

Les touches filtres n'étaient pas le problème, même si c'est ce que tout le monde m'a conseillé de regarder =p

je connais pas vraiment la cause exacte de mon problème, mais la solution qui a fonctionné a été de réinitialiser les touches macro (dont je ne me sers jamais), (Fn + Rec pendant 3 secondes, au cas où quelqu'un soit dans le même cas et atterrisses ici)

Je penses que j'ai dû faire une fausse manip avec la touche rec et une autre combinaison, et la réinitialisation à dû faire sauter la configuration =p

Merci en tout cas à toi de m'avoir répondu Feunoir
 
 
     
Vous devez être connecté pour écrire un message !