Filtrer ok

Soucis asus strix oc 1080ti / ram / 8700k

Bonjour,

Je pense avoir un problème avec ma 1080ti overclockée d'usine... (Modèle ASUS STRIX OC)
(=> forum.hardware.fr... , forum.hardware.fr... )


Comment bien la tester s'il vous plaît ? Des idées de logiciels ?


Merci beaucoup par avance de votre réponse !

Edit: Ce n'est pêut-être finalement pas un problème de carte graphique...
Edité le 04/01/2018 à 09:59
 
 
Salut,

Figure toi que j'ai eu exactement le même soucis avec exactement la même carte graphique ! Je me suis rendu compte après un formatage compulsif alimenté de colère que c'était simplement le pilote audio qui merdait et qui causait des erreurs en mémoire... Ce que je te conseilles c'est que si tu es sur Windows 10, désinstalle tous les pilotes (à part celui de la carte graphique bien entendu!) que tu as installé pour tes composants. L'OS est constamment mis à jour avec des pilotes génériques vérifiés par Microsoft et qui fonctionneront très bien.

Désinstalle aussi toute suite logicielle liée à l'overclock. Je peux te promettre que AiSuite n'est que source de problèmes avec ton matériel. Si tu veux overclock fais le depuis le BIOS et si tu n'est pas sûr de comment t'y prendre demande à un ami qui s'y connait bien. Dans le cas contraire laisse tout comme c'est, je pense qu'avec ton type de config jouer ne requiert pas forcément d'overclock
 
 
D'accord, je vais essayer ça ce soir ! Je te remercie ! J'avais utilisé AiSuite 3 pour régler les ventilos du NHD15S du 8700K avec ^^

On me conseille de brancher un deuxième câble PCI-E 8broches au lieu d'utiliser mon seul câble CORSAIR (de la HX850 platinum) qui se divise en 2 x 8 broches.
Mon seul câble serait peut-être limitée en puissance, d'où un manque de ressource énergique ?

Un commercial me conseille de refaire mon système (je l'ai déjà fait dimanche de A à Z... ), pour moi, cela ne servira pas vraiment.
Et il me conseille aussi de désactiver le profil XMP de ma ram pour enlever l'o/c. Pour moi, c'est bête, car elles vont plus tourner à leur fréquence de 3600Mhz...

Sinon, chose bizarre :
OCCT CPU : RAS
OCCT GPU : RAS
OCCT Power Supply : Des freezes et figes du PC total durant 2-3 secondes puis ça repart normalement, puis refreezes/refiges, et ainsi de suite.
=> C'est vis à vis de cela que je suspecte un manque de puissance.... Qu'en pensez-vous ?

Ah et concernant les pilotes audio, je n'avais aucun son, donc j'ai été cherché les pilotes de la carte mère pour en avoir avec le soft d'ASUS Le son est cool ! (Z5500 connecté avec les 3 jacks sur la carte son de la carte mère)

PS: Pourquoi avoir changé ta 1080ti ASUS STRIX OC ?
Edité le 03/01/2018 à 16:33
 
 
Pour ce qui est du câble qui se divise en deux, j'ai le même câble. J'ai téléphoné au SAV de LDLC (c'est la marque de mon alim) parce que je doutais qu'un seul groupe de câble puisse faire passer autant de puissance sans chauffer. Bah en réalité c'est bon c'est prévu pour. Et vu que tu as la même carte graphique, je voudrais que tu me dise combien de LED blanches tu vois d'allumées juste au dessus des câbles d'alimentation. Normalement tu devrais en voir deux blancs. Ils seront en rouge ou éteins s'il y a un défaut d'alimentation.

Et conseil d'ami. Évites les commerciaux haha eux ils vendent des PC HP pavillon et ils conseillent les mamies pour savoir quel PC est le mieux adapté pour envoyer des emails et accéder à internet...

Le profil XMP peut créer des erreurs mais ça s'étendrait à tout le système et pas seulement en jeu. J'avais des barrettes en XMP à l'époque et elles ont fonctionné sans aucun soucis pendant cinq ans.

Pour ce qui est du réglage des ventilateurs ça se fait également depuis le BIOS également ^^

EDIT : ma signature n'est pas du tout à jour, je peux plus l'éditer parce que le site a un soucis et je peux pas accéder à mes paramètres de profil :P Je n'ai pas changé de carte ne t'en fait pas
Le Z5500 haha excellent kit ne t'en sépares JAMAIS au grand jamais ! J'ai acheté le Z906 et il est très très bien lui aussi mais moins que le Z5500 :P
Edité le 03/01/2018 à 16:49
 
 
D'accord, car un internaute m'a stipulé que ça pourrait aider car une marque le stipule pour les cartes >250W donc, autant essayer et voir ensuite si le test OCCT Power Supply procure toujours des freezes/figes et si mes jeux crash toujours...

Le commercial, c'est le support technique de là où j'ai acheté la carte. Il me confirme que le câble supporte ma carte graphique... Mais je reste septique...
 
 
MemTest86 v7.4 fait sur uniquement une Pass sans erreur.
Test d'OCCT CPU fait. Au bout de 6 minutes, ERREUR DETECTEE...

Je fais des tests en parallèles :
- CPU : Erreur détectée au bout de 6 minutes.
- CPU Linpack :
- GPU 3D :
- PowerSupply :

CINEBENCH R15.038_RC184115 : CPU : 1372

Bench de jeux :
Rise of the tomb raider : bench ok ce soir, il avait fait un «JEU a cessé de fonctionner » l?autre jour.
Assassin?s creed origin : 9502 bench bien passé puis dans les menus du jeu, hop le jeu se ferme et Uplay envoie un message « Oh non, ça a planté ! ».
Far Cry Primal : Lancement du Bench => a cessé de fonctionné, relancement du jeu et du bench ; il se fait comme il faut.

3DMark (Steam)
Time Spy :
Fire Strike ultra : 7014
Fire Strike ultra stressTest: 15aine de passage fait, GPU monté jusqu'à 70° maximum, aucun plantage, j'ai stoppé le test manuellement.
Fire Strike Extrem : 13 250
Fire Strike : 22 687

Unigine
Superposition :
Valley : 3818 (preset custom ultra 1440p)
Heaven : 2320 (preset custom ultra tesselation extreme 1440p)

PS: J'ai pas encore viré les pilotes Son de la carte mère car j'aurais plus de son après

Je pense que je vais amener ma tour soit à LDLC en boutique (juste acheté la tour, l'alim, et la RAM chez eux, donc je devrais payer le diag) ou l'amener chez SAB, là où j'ai acheté le CPU et le ventirad et donc je devrais aussi payer le diag je pense....

J'ai tenté de brancher un câble d'alim PCI-E en plus au lieu d'utiliser celui qui se divise en deux PCI-E, cela n'a rien changé. De plus, la carte indique un bon état d'alimentation car les deux voyants de la 1080ti sont blancs (comme avant avec un seul câble divisé) et non rouges.

J'ai désinstallé AiSuite3 et j'ai remis le bios à 0 en enlevant XMP.
=> Toujours des problèmes, donc j'ai de nouveau remis la conf en XMP.

Ce que j'ai remarqué !
Quand la carte graphique tourne, un bruit différent se fait entendre quand on colle son oreille à côté.
Quand le PC est figé, ce bruit devient silencieux. La carte graphique reprend/le pc n'est plus figé, le "bruit" revient.
Le bruit est uniquement là quand la carte graphique est bien utilisé.

Au vue des tests, cela fonctionne bien quand cela fonctionne en jeux, du coup, les figes ou freezes ou plantage seraient plus liés au CPU non ? Hier j'aurais dit le GPU, mais maintenant, je me demande !

A l'instant, Destiny2 s'est coupé direct et hop, retour Windows cette fois ci comme si un Alt F4 avait été fait
 
 
Ah et Prime95 me renvoit des FATAL ERROR, comment les interpréter ? ...

Soucis de CPU ? ou RAM ? Mais du coup, la carte graphique serait OK ?
 
 
Pour ce qui est du bruit, c'est ce qu'on appelle de "Coil Whine" de la carte, c'est un bruit qui provient des bobines de la partie alimentation.

Pour ce qui est de ton soucis, est-ce que tu pourrais aller jeter un oeil dans le journal Windows, onglet Applications pour nous dire si tu as un nom/code d'erreur ? Si y'a marqué APPCRASH ou MoAppCrash on avancera pas trop mais dans le cas contraire ça nous indiquera la source du problème.

EDIT : Surveille aussi la température de ton processeur il surchauffe peut-être
Edité le 03/01/2018 à 23:15
 
 
Entre 30 et 75° (vraiment maximum sur un core), sinon c'est 69-72°.

Ah je pensais que le Coil Whine était un sifflement. D'accord, rien d'anormal du coup ?


Prime95 :
[Wed Jan 03 22:59:15 2018]
FATAL ERROR: Rounding was 0.5, expected less than 0.4
Hardware failure detected, consult stress.txt file.
FATAL ERROR: Rounding was 0.5, expected less than 0.4
Hardware failure detected, consult stress.txt file.
FATAL ERROR: Rounding was 0.5, expected less than 0.4
Hardware failure detected, consult stress.txt file.
FATAL ERROR: Rounding was 0.5, expected less than 0.4
Hardware failure detected, consult stress.txt file.
FATAL ERROR: Rounding was 0.4999600313, expected less than 0.4
Hardware failure detected, consult stress.txt file.
FATAL ERROR: Rounding was 0.4987522118, expected less than 0.4
Hardware failure detected, consult stress.txt file.
FATAL ERROR: Rounding was 0.5, expected less than 0.4
Hardware failure detected, consult stress.txt file.
FATAL ERROR: Rounding was 0.5, expected less than 0.4
Hardware failure detected, consult stress.txt file.
FATAL ERROR: Rounding was 0.5, expected less than 0.4
Hardware failure detected, consult stress.txt file.
FATAL ERROR: Rounding was 0.4999684378, expected less than 0.4
Hardware failure detected, consult stress.txt file.
FATAL ERROR: Rounding was 0.4985213104, expected less than 0.4
Hardware failure detected, consult stress.txt file.
FATAL ERROR: Rounding was 0.496569211, expected less than 0.4
Hardware failure detected, consult stress.txt file.


Observateur d'évènement sur une erreur d'hier :
Nom de l?application défaillante destiny2.exe, version : 61375.0.0.0, horodatage : 0x5a2a0d15
Nom du module défaillant : destiny2.exe, version : 61375.0.0.0, horodatage : 0x5a2a0d15
Code d?exception : 0xc0000005
Décalage d?erreur : 0x0000000007f6652c
ID du processus défaillant : 0x2138
Heure de début de l?application défaillante : 0x01d3841c5293d6f9
Chemin d?accès de l?application défaillante : C:Program Files (x86)Destiny 2destiny2.exe
Chemin d?accès du module défaillant: C:Program Files (x86)Destiny 2destiny2.exe
ID de rapport : 002a6bef-fcb7-4cb1-b5b7-9dd13df227f5
Nom complet du package défaillant :
ID de l?application relative au package défaillant :

- System

- Provider

[ Name] Application Error

- EventID 1000

[ Qualifiers] 0

Level 2

Task 100

Keywords 0x80000000000000

- TimeCreated

[ SystemTime] 2018-01-02T22:57:18.738463600Z

EventRecordID 3278

Channel Application

Computer PC-Trooper

Security


- EventData

destiny2.exe
61375.0.0.0
5a2a0d15
destiny2.exe
61375.0.0.0
5a2a0d15
c0000005
0000000007f6652c
2138
01d3841c5293d6f9
C:Program Files (x86)Destiny 2destiny2.exe
C:Program Files (x86)Destiny 2destiny2.exe
002a6bef-fcb7-4cb1-b5b7-9dd13df227f5


Aucun BSOD sinon.
Edité le 03/01/2018 à 23:20
 
 
Bah écoutes je cherche avec toi... J'ai les mêmes soucis depuis un moment. Du jour au lendemain plus rien ne marchait, et j'ai déjà essayé de réinstaller Windows rien n'y a fait.

Pour ma part ça crash sur Just Cause 3 et Forza 7 toutes les 15-20 minutes de jeu. Etant donné que le seul point commun de nos deux PC soit la carte graphique à mon avis faut voir par là.
 
 
Je viens de mettre à jour la version du bios sortie Hier.
En resélectionnant le profile "XMP" j'ai ce message (que j'avais aussi avant) :
"
Would you like to enhance the system performancre with the XMP settings ?
Selecting no applies intel stock settings and TDP until you load UEFI defaults or clear CMOS.
Do not select no if you intent to overclock the cpu
Sufficient processor cooling like water cooling is required if you click yes
"
J'ai mis non vu que je n'overclock pas encore mon CPU.

OCCT CPU renvoit une erreur détectée sur un coeur. La mise à jour du bios n'a rien fait.

Comment savoir si c'est le CPU ou la RAM qui a un problème ?

Un MemTest de 4 Pass validerait la RAM ? ou pas vraiment ? Tout à l'heure, j'ai fait qu'un Pass car c'est long ^^
 
 
Ah ben le memtest que je lance pour toute la nuit m?a déjà trouvé 14 error sur les 6 premières minutes!!!

Pourquoi je n?ai eu aucune erreur sur le premier pass de tout à l?heure ?!
 
 
Hier, j'ai mis mon bios à jour de la version qui est sortie il y a deux jours.
Par contre, je ne me souviens plus si j'avais laissé activé le profil XMP ou pas, c'est grave ? :s

Hier soir, j'ai fais un MemTest avec le profil XMP d'activé.
=> Erreurs dès le premier Pass ! J'ai laissé tourné toute la nuit, au final 168 errors !
Ce matin, je désactive le profil XMP.
=> Aucune erreur sur le premier Pass (pas le temps de faire les 3 autres pass, je vais partir au travail...)

=> Ces tests peuvent confirmer un retour en garantie ou pas ? Ou ils vont me dire, vous n'avez pas qu'à activer le profil XMP ?

De retour sur le bureau (Sans profil XMP, le bios est tout en auto de partout, d'origine), je lance un OCCT PowerSupply, j'ai toujours l'histoire des freezes/figes durant 3-4 secondes puis un retour à la normale (le gros truc rouge qui tourne) puis d enouveau freezes/figes, et ainsi de suite....
=> Est-ce normal ?
J'ai testé un OCCT CPU aussi, hier cela planté vers les 6 minutes et découvrait une erreur. Actuellement, j'ai eu un fige d'environ 15 secondes ! Et un autre de 10 secondes. Pas d'erreur au bout de 15 minutes ...

Le screen de la mémoire (@stock, pas de XMP activé) :
=> img15.hostingpics.net...
( F4-3600C15D-16GTZ - www.ldlc.com... )
RAM listée dans la liste d'ASUS...

Le screen d'OCCT CPU :
=> img15.hostingpics.net...

Screens du MemTest de cette nuit :
=> img15.hostingpics.net...
=> img15.hostingpics.net...
=> img15.hostingpics.net...
=> img15.hostingpics.net...
 
 
Juste pour info OCCT Power supply me fait des freeze de quelques secondes aussi, pourtant mon pc fonctionne parfaitement en usage quotidien, jeux etc.

Je lance un OCCT CPU pour voir si il me trouve des erreurs (i5 84000)
Edité le 13/01/2018 à 11:29
 
 
D'accord.

Pour vous tenir au courant :
LDLC m'a soit disant rien trouvé d'anormal à part des erreurs sous OCCT et suspectent donc mon 8700K...
J'ai amené mon 8700K et mes barrettes de RAM à SAB, ils sont en ce moment même en train de faire le diagnostic et j'aurais des nouvelles la semaine prochaine si tout se passe bien.

En attendant, j'ai psycotter et j'ai donc utiliser mon droit de rétractation pour renvoyer la ASUS STRIX 370-H et j'ai acheté une ASUS MAXIMUS X HERO ^^

Au retour du 8700k non défaillant, ou au retour d'un nouveau 8700k, je vais aller me le faire delid (Pour un projet de le faire monter à 5Ghz stable H24...) avec cette fameuse pâte en métal, et mon NH-D15S.

Je vous tiendrais au jus concernant mon CPU et ma RAM donc ! Mais du coup vu que tous le sbenchs passaient bien, la 1080ti de ASUS STRIX OC, n'a aucun problème normalement
 
 
Beau projet, tiens nous au courant

Sinon chez moi OCCT Cpu n'a rien trouvé après 25 minutes, donc effectivement tu as peut etre un soucis de cpu ou de ram.
 
 
Bonjour, avec ma configuration, j'ai rencontré des problèmes :

- Freeze du jeu puis a cesser de fonctionner
- Fermeture du jeu directement
( forum.hardware.fr... )

Suite à un SAV à LDLC, puis SAB, le CPU/RAM serait OK (Sab vont continuer les tests sur un gros jeu pour confirmer leur dire, ils n'ont que ces deux pièces, je leur ai pas amené ma tour complète au contraire d'LDLC. LDLC m'ont conseillé d'aller me faire changer le CPU à mon revendeur qui est SAB, mais vu leur diagnostic, ils disent que le CPU est OK).

Diagnostic de SAB :
OCCT_CPU avec le monitoring plante / fait des erreurs.
OCCT_CPU sans monitoring ne fait aucune erreur au bout de 24 heures.
-
J'ai psycotter pour mon ancienne carte mère (ASUS STRIX 370-H) que j'ai faite rétracté pour prendre une ASUS MAXIMUS X HERO en attendant que le SAV finisse.

Une fois que je recevrais à nouveau le CPU et la RAM, j'irais juste faire delid le CPU puis je monterais tout ça dans la nouvelle carte mère.

Si jamais le problème de freeze/fermeture du jeu revient, d'où cela pourrait venir ?

-
Sachant que tous les benchmarks qui ont été fait passent sans aucun problème, avec des scores tout à fait normaux, la 1080ti ASUS STRIX OC doit fonctionner comme il faut non ?
-
8700K
NH-D15S
GSkill TridentZ 3600Mhz/CL15 2x8Go
1080ti ASUS STRIX OC
HX850W Platinum
960 Pro 512Go (avec le bon firmware qui ne plante pas)
Sera monté avec ASUS MAXIMUS X HERO
Sur l'ancienne : J'avais pas installé les drivers du chipset, j'avais laissé faire Windows 10. J'avais uniquement installé les pilotes Nvidia, les pilotes son de la carte mère et le bios que j'avais mis à jour. Ais-je manqué de faire quelque chose ?
-
J'ai peur de commencer à désespérer (je ne trouve pas la cause du problème, et le SAV sur certaines pièces ne trouvent rien non plus, à moins que ce n'était "que" la carte mère et que la nouvelle carte mère ne me retourne pas les problèmes du sujet et là, ce sera Champagne pour enfin profiter de ma configuration du 30/12...)
-
Merci beaucoup par avance pour vos avis !
 
 
Bon alors j'ai une bonne nouvelle pour toi. Tu peux renvoyer ta carte graphique chez le constructeur. Et changes de marque parce qu'apparemment la série STRIX de Asus n'est que source de problèmes.

J'ai exactement le même soucis que toi. Tous mes jeux plantent au bout d'un certain temps. Et si tu vas voir dans les journaux Windows tu verras forcément l'erreur 0xC0000005 apparaître. Donc j'ai une bonne nouvelle pour toi parce que j'ai tenté toutes les solutions du monde (j'ai changé de config et j'ai utilisé une version de Windows de base sans logiciel, seulement Steam). Même résultat. Donc je sais pas trop quoi faire, la seule chose en commun entre nos deux configs c'est la carte, j'ai exactement la même une Asus STRIX 1080 Ti et j'ai les mêmes soucis

EDIT : Etant donné que l'erreur C0000005 correspond à une erreur de violation d'accès en mémoire, je vais tenter de voir si réduire la fréquence de la VRAM peut corriger le soucis. J'en doute très fortement mais bon, au moins, je veux éliminer le facteur de l'overclock d'usine pour être sûr.
Edité le 18/01/2018 à 20:08
 
 
Ah bon ?

Mais comment cela se fait que Tous les Benchmarks passeraient sans aucun problème ? J'ai même fait celui de 3DMark qui tourne en boucle avec plusieurs Pass et j'e n'ai eu aucun freeze, ni retour Windows....
Toi, ils passent aussi ?

Aurais-tu une preuve de ce que tu avances ? Enfin, le site constructeur qui le stipule ? (pour que mon SAV reprenne la carte) Après, si cela se fait, je n'aurais qu'un remplacement envers une autre ASUS STRIX OC...

PS: Je devrais recevoir le CPU/RAM du SAV aujourd'hui, je referais les tests...
Edité le 19/01/2018 à 08:48
 
 
Alors je t'explique le scénario.

J'ai la même carte que toi, une ASUS ROG Strix 1080 Ti OC (la O11G si tu préfères) et j'ai des problèmes sur mes jeux depuis que j'ai acheté la carte, en Novembre. Du coup ça fait des mois que je cherche, et jusque là voici les opérations que j'ai réalisé :

- Je suis passé d'un AMD FX 8320 à un AMD Ryzen 7 1700X, du coup cela implique nouvelle carte mère donc nouveau chipset et nouvelles barrettes de RAM mais le problème a persisté.
- J'ai essayé avec une installation de Windows totalement dépourvue de tout pilote et de tout logiciel, configuration par défaut même pas connecté à Microsoft. Mis à part Steam qui est requis pour les jeux. Le problème à persisté. J'ai évidemment essayé l'inverse, autrement dit une installation de Windows avec tous les pilotes de chez ASUS que ce soit carte mère ou carte graphique mais bon, niveau carte graphique on est limité au pilote NVIDIA... Et ça n'a pas résolu le soucis.
- A propos du pilote NVIDIA, j'ai essayé avec une bonne dizaine de versions différentes et ça n'a rien corrigé du tout.
- J'ai également essayé avec des disques durs neufs sans succès. Les tests approfondis de disques ne retournent aucune erreur.
- La totalité des composants de mon PC sont neufs et le problème s'est pour la première fois présenté lorsque j'ai installé la nouvelle carte graphique.

Le seul point commun avec nos deux configurations, c'est la carte qui est exactement la même. Et c'est très déroutant en effet parce qu'au final tous les tests que tu peux réaliser convergent tous vers les RAM et le processeur. En tout cas pour moi une chose est sûre. J'ai éliminé toutes les autres possibilités, il ne reste que la carte graphique.

J'ai énormément de chance cependant, j'ai jusqu'à la fin du mois pour retourner la carte chez Amazon et une chose est sûre je prend plus jamais du ASUS. J'ai été absolument impressionné par leur qualité de construction et leur sérieux, c'était les seuls qui faisaient leur propre PCB pour les cartes avec des pièces d'alimentation surdimensionnées mais niveau support logiciel et technique c'est totalement absent, zéro.
 
 
     
Vous devez être connecté pour écrire un message !