Filtrer ok

Problème carte graphique / drivers

Bonjour,

depuis vendredi je n'arrive plus à démarrer mon PC fixe en mode normal. En mode sans echec, aucun probleme. mais en mode normal, une fois la petite animation windows du demarrage passée, l'ecran reste noir.

Il n'y a pas eu d'évènements particuliers (installation, MAJ OS, matériel, etc.).

Le PC fixe est sous windows 7, la carte graphique est une AMD Radeon R9 270x.

Ce que j'ai fait :

- faire une restauration (2 tentatives 2/5 et 29/4), toujours écran noir.

- le diagnostic de l'outil de réparation du démarrage n'arrive pas à résoudre le problème, il y a une phrase "si vous avez récemment branché un périphérique sur cet ordinateur, tel qu'un appareil photonou un lecteur audio numérique, retirrez le et redémarrer l'ordinateur. si ce message s'affiche à nouveau, contactez votre administrateur réseau ou le fabricant de votre ordinateur pour obtenir de l'aide". J'ai tenté un démarrage en ne laissant brancher que mes 2 écrans, toujours écran noir.

- j'ai démarré à nouveau en mode sans échec et checker le gestionnaire de périphériques, j'ai sous périphérique système un warning sur AMDA00 INTERFACE avec sous l'état du périphérique : "ce périphérique ne fonctionne pas correctement car windows ne peut pas charger les pilotes requis pour ce périphérique. (code 31).

- j'ai déconnecté ma carte graphique AMD Radeon R9 270X, puis j'ai branché mon écran sur la carte graphique intégrée et j'ai pu redémarrer windows normalement.

- j'ai tenté de désinstaller en mode sans échec avec DDU puis réinstaller les pilotes de la carte graphique et je retombe sur le même topo le PC tourne mais écran noir.

Merci par avance pour votre aide et votre temps.
 
 


Tu peux détailler les composants de ta configuration ?

Pour commencer, il faut savoir que malgré son nom, AMDA00 Interface n'a pas de rapport avec les pilotes graphiques Amd, tu peux l'avoir sur ton système en ayant une carte graphique Nvidia...il y a donc peu de chances que les pilotes graphiques Amd soient responsables^^

Le rapport avec AMDA00 interface se situerait plutôt - si je ne dis pas de bêtises - avec l'ACPI qui gère les diverses alimentations des composants

Il y a plusieurs possibilités puisque ça fonctionne avec la cg intégrée :

- la R9 270X est fichue

- des pilotes sont foireux, essayer en démarrant avec la cg intégrée d'aller supprimer le périphérique signalé en erreur dans le gestionnaire de périphériques (s'il est toujours signalé en erreur) et laisser Windows le réinstaller

- l'alimentation du pc n'arrive plus à alimenter correctement la R9 270X

PS : à tout hasard, as-tu essayé de changer la carte de port PCI-e x16, si la carte mère en a plusieurs ?

As-tu essayé, si c'est possible, de brancher l'écran sur une autre sortie de la carte graphique ?
Edité le 06/05/2018 à 15:17
Modérateur Hardware / Overclocking
 
 
Voici ma config sans la CG R9 270X :
www.driverscloud.com...

la carte mère n'a qu'un port PCI pour CG.

j'ai tenté de brancher l'écran sur ports VGA et HDMI.

Depuis ton message, j'ai déconnecté la CG R9 270X et branché une vieille CG NVIDIA GeForce GTX 260, et là windows marche.

Donc soit la R9-270x est foutu, soit l'alim a assez de puissance pour alimenter la GTX mais pas la R9 ?
 
 
jlo13 a écrit:
Donc soit la R9-270x est foutu, soit l'alim a assez de puissance pour alimenter la GTX mais pas la R9 ?

Alors j'ai maintenant un doute sur une défaillance de l'alim du pc (quels sont les marque et modèle, à porpos ?), parce qu'une GTX 260 consomme quasiment la même chose qu'une R9 270X ^^

Bref ça s'oriente de plus en plus vers une défectuosité de la R9 270X, et le seul moyen d'en avoir le coeur net serait de la tester dans un autre pc
Edité le 06/05/2018 à 18:30
Modérateur Hardware / Overclocking
 
 
MAXINPOWER - model PSMIP982VP 580wMAX
 
 
Alim à bloc Topower, qu'on retrouve surtout dans les alims de marques peu connues...ça peut être elle qui débloque comme ça peut ne pas l'être

Tu ne connais personne qui puisse te prêter une alim de bonne marque pour tester ?
Modérateur Hardware / Overclocking
 
 
     
Vous devez être connecté pour écrire un message !