Filtrer ok

Carte graphique

Bonjour ,dans mon ordinateur actuel j'ai une carte graphique integré donc je veux acheter une nouvelle carte graphique (GTX 960) mais quand je test avec une ancinne carte mon pc s'allume mais rien sur l'ecran et 6 bip par 6 bip a répétition .C'est du pcie x16 1.0.J'ai une alim de 400W avec du 6pin,8go de ram et un amd A8-6500 with Radeon HD graphics 3.5 GHz
Que faire?
Merci et bonne journée
 
 
Salut.

Peux-tu nous donner plus de précisions sur les bips ? A savoir la durée de chaque bips. S'agit-il de 6 bips long ? 6 bips court ? Leur cadence ( régulière ou irrégulière et si ce dernier cas, donnes-nous la cadence, par exemple 1 bip puis 1 bip suivi de 4 bips rapides).

Si je demande ça, c'est que suivant les bios des carte mères, le nombre de bips et leur cadence ne veulent pas dire la même chose.

Autre chose, donnes- nous la référence de ta carte mère et celle de ton alim.

Merci.

EDIT: Vu ton proc, le port de PCIe de ta CM est du PCIe 3.0 et non 1.0.
Edité le 18/03/2018 à 09:19
 
 
C'est 6 bip assez court et régulier ma carte mère c'est une MS-7906 et mon alim c'est une smart power series 400w
 
 
maxcraftdu51 a écrit:
mon alim c'est une smart power series 400w

/!Attention/! C'est la pire marque d'alim sur le marché

maxcraftdu51 a écrit:
C'est 6 bip assez court et régulier ma carte mère c'est une MS-7906

Laisse tomber, HP bride leurs PC pour éviter tout changement
Modérateur Hardware / Overclocking
 
 
 
C'est clair, on est sur un pc basique de marque avec une alimentation Advance qui doit délivrer à peine 300 W en réalité, juste bonne pour alimenter le chip graphique du A8-6500

L'autre problème, souvent vu ici-même, c'est que les cartes mères HP (très basiques elles aussi) acceptent rarement de fonctionner avec des cartes graphiques un tant soit peu récentes

Un exemple ici, et ce ne sont pas les sujets du même genre qui manquent :

www.clubic.com...
Edité le 18/03/2018 à 16:59
Modérateur Hardware / Overclocking
 
 
Salut,

tu as windows 8 ou 10?
Moi c'est le "secure boot" qui bloquait ma nouvelle CG.
Il faut le desactiver dans le bios avant de changer de CG.
 
 
bonny47 a écrit:
Salut,

tu as windows 8 ou 10?
Moi c'est le "secure boot" qui bloquait ma nouvelle CG.
Il faut le desactiver dans le bios avant de changer de CG.



Tu racontes n'importe quoi ça n'a rien à voir le secure boot c'est fait pour protéger le secteur de boot contre toute tentative de corruption par un objet extérieur comme son nom l'indique

En désactivant le secure boot sur une machine qui a été configurer dès le départ comme ça tu vas foutre le bordel

Renseigne toi un peu avant d'affirmer des choses comme ça

Le problème est surtout liè au fait que les PC constructeurs ne sont pas fournis avec des alimentations assez puissante pour fournir suffisamment de jus à la carte graphique
 
 
     
Vous devez être connecté pour écrire un message !