Espace membre :
flechePublicité

13 messages
Filtrer ok

Réseau local Vista + XP = galère !

Bonjour.
J'ai 3 PC (dont un portable) sous XP reliés en réseau local Ethernet (Wi-Fi pour le portable) via un routeur 3COM depuis des mois.
J'installe un nouveau PC sous Vista et je le relie au routeur via Ethernet.
L'accès à Internet se fait immédiatement sans problème.
Par contre, impossible de partager un quelconque dossier avec les PC sous XP puisque ceux-ci "ne voient pas" le PC sous Vista.
En fait, à deux reprises, ces PC se sont vu et cela à disparu sans raison apparente.
Aidé par les (trop) nombreuses infos du Web sur le sujet, j'ai refait moult manipulations (installation LLTD sur XP, réseau privé, Mshome changé en Workgroup, arrêt des Firewall, etc.) avec aussi peu de résultat.
La commande 'Ping' trouve bien les PC, mais toujours pas possible de connecter un lecteur réseau par exemple.
Ce côté aléatoire est déroutant. Cela impliquerait que le paramètrage est correct... mais alors quel est le problème ?
Dois-je attendre une hypothétique correction ?
 
 
AAAh que c'est bon de voir qu'on n'est un bon paquet à galérer ^^ (mais ne vois pas là une quelconque moquerie)
C'est juste qu'en avril j'ai essayé de connecter aussi mes 2 PC un sous XP, l'autre sous Vista, ensembles, devant la galère rencontrée, me voici sur ce même forum pour voir ce qu'il en est des autres. Oh surprise, plein de gens sont dans mon cas !!!
De questions en réponses, et après quelques avancées je dois tout de même le reconnaitre, les ordis ne communiquent pas ensemble et donc rendant le partage impossible.
Le problème est donc le même que le tien, avec l'histoire de la reconnaissance aléatoire
J'ai lu sur le sujet auquel j'ai participé une astuce qui pourait être interessante, celle du serveur ftp, mais je ne m'y suis pas interessé depuis a cause de la perte de motivation depuis ce temps là
Tiens au cas ou ca t'interesse Regarde ici

Un ami m'a laissé croire que peut-être un SP1 pour Vista pourrait corriger le problème de connection XP/Vista... Sait-on jamais

Voila, je sais je ne t'ai rien apporté mais je surveille ce sujet pour voir si des avancées sont faites, et au cas où si j'en fais moi aussi pour t'en faire part
 
 
Oui, j'ai bien compris que nous étions nombreux sur ce coup là.
Installer un serveur FTP ?
Je le ferais si j'avais un besoin vital de ces partages.
En fait, sur ce PC, l'important est d'avoir l'accès Internet qui fonctionne. Le reste attendra !
 
 
Pour info.
Ayant lu que certains avaient partiellement résolu ce problème en créant un raccourci vers le ou les PC du réseau local, j'ai fait cet essai.
Car (Oh surprise !) au 1er démarrage du PC Vista ce matin, le Réseau affichait tous les autres PC XP.
J'ai donc immédiatement créé des raccourcis sur le Bureau.
Après un reboot du PC Vista, le Réseau ne voyait de nouveau plus les autres PC... mais les raccourcis fonctionnent !
Le problème est qu'il faut vraiment saisir la balle au bond ! Et voir au moins une fois ces p.... de PC.
 
 
bonjour a tous

avec vista

c'est tout simple


voir le tuto

www.sur-la-toile.com...

manu

je suis a votre disposition por plus de renseignements
 
 
Oui, c'est tout simple... quand ça marche !
Le tuto est clair et nul doute que pour certains il sera utile.
En fait, mon sujet n'est pas directement un problème de partage mais d'affichage des composants du réseau local ; préalable nécessaire pour accéder aux disques ou dossiers d'un autre PC.
Le côté aléatoire de la chose indique que ce ne serait pas un défaut de paramétrage. Par exemple, depuis 2 jours je ne voie de nouveau plus les autres PC (XP) de mon réseau. Heureusement, le raccourci que j'avais créé dimanche fonctionne toujours... et avec lui, j'accède bien aux dossiers partagés.
 
 
Petit complément d'info : la technique du raccourci fonctionne bien de Vista vers XP mais pas dans le sens inverse (XP -> Vista).
 
 
Bonjour,

J'ai les mêmes problèmes que vous: 1 PC Vista, 1 PC XP connectés via ethernet sur un modem routeur et j'ai du voir les 2 PC dans le voisinage réseau une seule fois je crois ! J'accède sans problèmes à internet avec les 2 PC.
J'arrive bien à pinger les 2 PC, mais impossible de les voir dans le voisinage réseau, et impossible de connecter un lecteur réseau.

J'ai abandonné depuis un bout de temps mes essais, et puis aujourd'hui je tombe sur votre topic (j'en ai parcouru des dizaines dans le même style sans jamais trouver de solutions !)

Cela m'a donné envie de réessayer... Et puis là, soudain, j'ai réussi !

J'ai réussi à connecter un lecteur réseau sur le PC Vista, ainsi que sur le PC XP.

Pour cela, dans le champ à indiquer dans la fenêtre Connecter un Lecteur Réseau, au lieu de mettre" \\nom du pc\nom du dossier partagé "(j'ai du essayer des dizaines de fois sans succès), cette fois ci, j'ai tenté" \\adresse ip\nom du dossier partagé ".

Et ça a marché ! Sur les 2 PC !

Dites moi si ça marche chez vous !

Petite précision :

J'ai partagé le disque dur, PUIS j'ai également partagé le dossier souhaité se trouvant sur ce disque dur ....

Sinon, apparement, ça ne fonctionne pas ! (quelle galère quand même !)
 
 
Bonjour,

Perso je n'ai pas eu de gros problèmes pour ajouter mon portable Vista sur mon réseau existant .... sauf pour partager un disque sous Vista avec les autres PC (sous W2K et XP).
Là, walou! J'accède bien à tous les dossiers que j'ai mis en partage mais pas à tout le disque.
J'ai tout essayé et nada rien n'y fait!
Malgré de nombreux lectures sur différents forums, y compris sur le site MS, je n'ai pas trouvé comment partager un disque complet sous Vista (comme cela était possible sous W2K et sous XP).
Ai-je mal lu ou mal cherché ... ou BG a t-il une telle phobie de la sécurité qu'il a fait supprimer purement et simplement cette possibilité ?

Dommage en tout cas!

Si quelqu'un connait la solution, je suis preneur.

Merci d'avance.
 
 
Le problème semble être répertorié sous le KB922120
 
 
bc31 a écrit:
Le problème semble être répertorié sous le KB922120

J'ai lu mais je ne pense pas que cela puisse résoudre mon problème. Il n'est pas lié au fonctionnement du réseau car tous mes disques et dossiers sont vus des différents PC mais plutôt aux droits d'accès que je ne sais pas modifier pour les disques.
Je ne désespère pas car j'ai une piste en cours.
 
 
Bonjour

J'ai trouvé la solution.
Ou plutôt j'ai trouvé le site qui donne la solution.

C'est ICI

Comme quoi quand on cherche on finit par trouver.
J'espère que ce lien en dépannera d'autres.

En tout cas, merci à ceux qui se sont intéressés à mon problème.
 
 
Bonjour à tous
Comme beaucoup d'entre vous, j'ai le même problème. je viens d'acquérir un PC Portable sous Vista et j'aimerai le mettre en réseau avec mes 2 PC sous Xp. J'ai fait comme il est demandé (Tout bien Résultat Sous vista je vois de façon aléatoire mes PC sous Xp et sous XP rien... jusqu'à il y a quelques minutes (Merci SdQY, cela fonctionne parfaitement, de XP j'accède maintenant à mon PC sous Vista) Par contre j'ai toujours le problème dans l'autre sens, une fois je vois une fois je vois pas, alors si quelqu'un à la solution (Ultime)...
Merci d'avance à lui...
 
 
     
13 messages
Filtrer ok
Vous devez être connecté pour écrire un message !

BE GEEK ! Avec Clubic Logo

flechePublicité