Espace membre :
flechePublicité

6 messages
Filtrer ok

problème de wifi sur pc portable

   Wifi
bonjour, j'ai encore un problème avec mon wifi:

le problème c'est que je n'ai meme plus accès a mon routeur en tappant l'adresse que vous m'avez donné, avant j'y avais accès,il m'affiche une page error,j'ai réinstallé internet en wifi 2 fois et ça beug toujours,en plus quand j'appuie sur le bouton sur le pc portable pour activer le wifi rien ne se passe, il y a toujours une croix sur le petit ordinateur a coté de l'heure,le wifi de mon pc aurait rendu l'ame ? Et quand j'ai plus internet je lance l'agent wifi pour me retrouver le réseaux wifi et là il me trouve d'autre réseau ( dlink, livebox etc) et le mien n'apparait pas,donc je prends le réseaux dlink qui ne possède pas de clé de cryptage pour pouvoir y accèdé se qui me parait bizarre mais bon,donc j'ai internet via le réseau dlink,je reçois aussi un message " pas de réseaux, erreur interne " alors que le routeur fonctionne bien,
 
 
j'ai réussi c'est bon, j'ai réinstallé le wifi et il se déconnècte plus, par contre j'ai un autre problème, le routeur fonctionne bien, le wifi aussi, tout est branché, le petit ordi en bas a coté de l'heure fonctionne,et quand j'ouvre mozilla ou internet explorer on me dit erreur impossible d'afficher la page, problème DNS ne résoud pas les adresses ip, que dois je faire, dans les paramètres j'ai DNS automatique,pourtant j'ai la connexion vu que quand je ping il me renvoi la réponse, et de plus j'arrive a entrer dans mon routeur en tappant l'adresse ip, de plus l'autre pc qui est branché en ubs a le meme problème maintenant, donc ça vient pas du pc portable mais plutot d'une mauvaise manip que j'ai du faire sur le routeur, vous en pensez quoi ?
merci
 
 
julianinho a écrit:
j'ai réussi c'est bon, j'ai réinstallé le wifi et il se déconnècte plus, par contre j'ai un autre problème, le routeur fonctionne bien, le wifi aussi, tout est branché, le petit ordi en bas a coté de l'heure fonctionne,et quand j'ouvre mozilla ou internet explorer on me dit erreur impossible d'afficher la page, problème DNS ne résoud pas les adresses ip, que dois je faire, dans les paramètres j'ai DNS automatique,pourtant j'ai la connexion vu que quand je ping il me renvoi la réponse, et de plus j'arrive a entrer dans mon routeur en tappant l'adresse ip, de plus l'autre pc qui est branché en ubs a le meme problème maintenant, donc ça vient pas du pc portable mais plutot d'une mauvaise manip que j'ai du faire sur le routeur, vous en pensez quoi ?
merci

Vire le dhcp et met tout en ip fixe : en 192.168.x.x et ls dns de ton fournisseur d'accès
 
 
pourquoi ip fixe, c'est mieux ?quels sont les avantages ou changements que cela fait si j'enlève le dhcp et je mets ip fixe plutot que ip automatique ?
 
 
julianinho a écrit:
pourquoi ip fixe, c'est mieux ?quels sont les avantages ou changements que cela fait si j'enlève le dhcp et je mets ip fixe plutot que ip automatique ?

Il n'y a guere de changements mais c'est préférable, pour avoir acces directement a tes pc en réseau puis pour que ta connection internet fonctionne mieux. Essaye et vois si ca fonctionne mieux
 
 
julianinho a écrit:
j'ai réussi c'est bon, j'ai réinstallé le wifi et il se déconnècte plus, par contre j'ai un autre problème, le routeur fonctionne bien, le wifi aussi, tout est branché, le petit ordi en bas a coté de l'heure fonctionne,et quand j'ouvre mozilla ou internet explorer on me dit erreur impossible d'afficher la page, problème DNS ne résoud pas les adresses ip, que dois je faire, dans les paramètres j'ai DNS automatique,pourtant j'ai la connexion vu que quand je ping il me renvoi la réponse, et de plus j'arrive a entrer dans mon routeur en tappant l'adresse ip, de plus l'autre pc qui est branché en ubs a le meme problème maintenant, donc ça vient pas du pc portable mais plutot d'une mauvaise manip que j'ai du faire sur le routeur, vous en pensez quoi ?
merci

Un DNS est un serveur qui résoud les adresse ip en nom et inversement
Quand tu tappe www.google.fr, le serveur dns va traduire cela en ip pour pouvoir y acceder.
Si tu es en DHCP, et que tu n'a pas de résolution de nom, c'est que soit le DNS de ton fai est en rade, ce qui est quasiment impossible, soit que ton dhcp lors l'attribution des parametres de connexion, ne fournit pas les bons DNS à ton poste.

Donc comme le dit manu, soit tu entre à la main dans tes parametre de connexion les vrais DNS de ton fai (ou à la rigueur les DNS racines). soit tu parametre correctement ton dhcp pour qu'ils te les fournissent a chaque requete dhcp
 
 
     
6 messages
Filtrer ok
Vous devez être connecté pour écrire un message !

BE GEEK ! Avec Clubic Logo

flechePublicité