Espace membre :
flechePublicité

13 messages
Filtrer ok

Free + sp 2 : connection limitée ou inexistante

Voici mon pb (2 fois en 2 semaines ! que je n'arrive pas à résoudre :
Je suis en ethernet sur ma freebox, et cela fait 2 fois en 2 semaines qu'en allumant pon pc le matin xp m'indique que je suis en connection limitée ou inexistante alors que ca marchait très bien la veille (plus de net, téléphone OK) et rien y fait :
Rebooter la freebox, réparer connection (xp n'y arrive pas (pas de renouvellement d'ip) et pire si j'essaie de remettre à jour le pilote (qui l'est pourtatnt) ou si je fais "désactiver" puis "activer connection", ça me plante le pc qui redémarrre (idem si j'essaie de brancher en usb !).
Me freebox fonctionne chez un pote et j'ai essayé l'UC de mon voisin chez moi et ça marche aussi ==> de quoi devenir dingue...
J'ai pourtant pas de virus (kaspersky à jour). le seul moyen qui y fait c'est réinstaller xp ! (bonjour la galère....ttes les semaines)
Alors pour l'instant j'ai réinstaller xp pour pouvoir arriver jusqu'à vous, je n'ai pas remis zonealarm que j'avais auparavant et je vais bien voir....mais si qqu'un à un tuyau je le remercie grandement d'avance parce que réinstaller xp, ca y est je sais...lol !

PS : quand je fais un ping, il ne fonctionne pas. Si je fais un ipconfig/all, mon adresse ip indique 169.XXX....etc.
J'ai xp sp2, CM asus a7v333, athlon 1.8 et carte réseau 10/100 mbps.

Merci de votre aide !!!!
 
 
je connais tres bien ce probleme, je l'ai souvent eu

va ds les parametre de ta connection, et faut tout regler ds tcp ip

donne des ip fixe et regle les 2 adresse dns
 
 
iliesaya a écrit:
je connais tres bien ce probleme, je l'ai souvent eu

va ds les parametre de ta connection, et faut tout regler ds tcp ip

donne des ip fixe et regle les 2 adresse dns


Mais je n'ai pas d'ip fixe
Quels réglages faut-il faire précisément (je suis pas un gros nul en informatique mais question paramétrages réseaux je suis pas vraiment a top)
Merci d'avance
 
 
 
moi je pencherai plutot sur ta carte reseausoit elle est mal installeé soit elle deconne car une fois la carte rseau installé qd tu branche le cable rj45 droit de preference la connexion se fait instantanement y pas de parametrage a faire donc verifie ta carte.
 
 
bon active le mode routeur de la freebox,ce qui te permet de ne pas avoir a installé de firewall logiciel.
passes tout en ip fixe (192.168.0.1...)
DESACTIVE LE FIREWALL INTEGRE DANS LE SP2.

Rien qu'avec ca tu de dois plus avoir de probleme de ping.
Si le ping passe mais pas le net,ajoutes l'ip de la freebox en passerelle et les dns free. TU peux comme tu seras en ip fixe désactiver le dhcp de la box.
 
 
ca ne sert a rien d'activer le routeur le probleme ne vient pas de la.
le routeur sert plutot a partager internet ou reseau.entre plusieur pc.
 
 
zeuspatricia a écrit:
ca ne sert a rien d'activer le routeur  le probleme ne vient pas de la.
le routeur sert plutot a partager internet ou reseau.entre plusieur pc.

sans blague,hi!hi!hi!, oui le but c'est qu'il utilise plus de firewall logiciel de merde,et donc plus avoir de probleme sur son reseau tout en etant protégé par la fonction routeur
relecture inside
 
 
Euuhh, si je peut me permettre, il n'indique pas qu'il a un réseau :??: :??: :??:

Donc avec une IP dynamique il ne faut indiquer les DNS et ni une IP fixe dans les paramêtres de la carte réseau.
 
 
oui je le fais passer en mode routeur pour plus avoira installer de firewall,et comme il est seul il a pas besion de dhcp q'il peut desactiver mais il faut dans ce cas etre en ip fixe.
 
 
Ok là je comprends pourquoi tu lui parles d'IP fixe.
 
 
si tu relis son post :
1 un firewall ne coupe pas une connection en mettant un message d'erreur et ne fait pas rebooter un pc tt seul.
2 g sp2 et freebox aussi avec un firewall j'ai pas de probleme avec ca meme en dhcp
3 fodrait qu'il voit plusieur parametre en l'ocurrence materiel (sa carte reseau fonctionne t'il bien?)

je ne remet pas en cause ton experience mais fo partir d'un logique
 
 
justement la logique veut que l'on teste d'abord l'etat du reseau et qu'on s'assure que toute la partie soft est ok:
_"en connection limitée ou inexistante alors que ca marchait très bien la veille" typique de certaines mise a jour de zone alarm qui posent probleme.
_"quand je fais un ping, il ne fonctionne pas. Si je fais un ipconfig/all, mon adresse ip indique 169.XXX....etc." le reseau a donc bien un probleme,pas de ping, si le montage est ok, la premiere cause ce genre de probleme c'est souvent un firewall mal reglé, le sp2 par exemple qui est souvent oublié.

Dans ta logique:
_c'est la carte ethernet, sauf que dans son message: "le pc qui redémarrre (idem si j'essaie de brancher en usb !)." Donc le probleme n'est pas necessairement là....
_"un firewall ne coupe pas une connection en mettant un message d'erreur" si un firewall mal reglé peut donner ce type de message "xp m'indique que je suis en connection limitée ou inexistante"
_"sp2 et freebox aussi avec un firewall j'ai pas de probleme avec ca meme en dhcp" j'ai di où que ca posait probleme???

Donc justement en etant logique on regarde si le reseau est correctement parametré, en ensuite seulement le materiel.
Ici depuis sa reinstall d'xp il indique qu'il n'a pas reinstallé ZA, et il n'est pas revenu depuis,il n'a peut-etre plus de probleme du coup.....
 
 
     
13 messages
Filtrer ok
Vous devez être connecté pour écrire un message !

BE GEEK ! Avec Clubic Logo

flechePublicité