Espace membre :
flechePublicité

13 messages
Filtrer ok

Comment utiliser la webcam de mon pc portable ?? (pas encore résolu)

   Webcam
EasyNote MB88-P-009W - Blanc
Marque : Packard Bell
J'ai récemment acheté un packard bell easy note MB88 P009 avec webcam et micro integré. Le micro fonctionne parfaitement et un petit logiciel a été fourni avec, mais la webcam n'est pas détéctée en tant que périphérique, il n'y a pas de programme pour l'utiliser.
Par ailleurs j'ai pu la faire fonctionner sur "Window Messenger" chez un ami, avant d'effectuer les mises à jour de vista. Mais chez moi la webcam n'est plus détéctée par ce logiciel ...
Donc si vous pouviez m'aider, ce serait gentil de votre part
Edité le 31/01/2008 à 21:22
 
 
Tu dois avoir un pilote pour installer ta webcam dans ton cd de restauration fournis avec ton ordinateur.
Sinon regarde sur le site packard bell avec les références de ton pc
 
 
Bonjour,

Voici le lien pour télécharger les derniers pilotes de ta webcam (ils sont officiellement pour le MB88 P010, mais ça ne devrait pas poser de problème, ils sont valables pour toutes les webcam intégrées Packard Bell) :

support.packardbell.com...

Cela devrait normalement règler ton petit souci.
 
 
Le soucis, c'est que je n'ai reçu aucun cd de restauration, d'après le vendeur il y a une partie du disque dur qui est isolée et qui le remplace ...
Cependant, j'ai fait un tour sur le site support packard bell et il y a effectivement un programme à télécharger mais qui me dit que la webcam est actuellement occupée ... (tout mes autres programmes sont fermés).

Voila exactement tout ce qui s'affiche lorsque je lance l'assistant :
img171.imageshack.us...
Edité le 31/01/2008 à 16:28
 
 
Normalement, tu dois créer toi même ton propre dvd de restauration, beaucoup de constructeurs font comme cela maintenant (non seulement tu n'a pas les cd originaux du windows que tu as acheté avec l'ordi, mais en plus tu dois toi-même créer des dvd de restore).
Voilà un update de l'outil de création de dvd de restore :

support.packardbell.com...

Va faire un tour dans le gestionnaire des tâches (ctrl+alt+supr) et shoote le processus de la webcam si tu le trouves, ensuite, tentes l'installation du pilote que tu as téléchargé.
 
 
Les deux processus qui pourraient avoir un lien avec la webcam sont signalé sous SYSTEM

RichVideo.exe description: richvideo module
RoxMediaDB9.exe description: RoxMediaDB9 module

Sinon j'ai un petit message qui me rappelle a chaque allumage que je n'ai pas encore fait le dvd de restauration, que je peux le faire avec le logiciel fourni, et qu'il est plus que temps ^^, mais merci quand même


Et Window Messenger me dit aussi que soit la webcam est occupée, soit non branchée ... donc occupée ...
Edité le 31/01/2008 à 16:41
 
 
Rich video.exe est un process de Cyberlink, et RoxMediaDB9.exe est un process de Roxio Easy Media Creator. Les deux ne concernent pas ta webcam.
As-tu un process avec CAS dans l'intitulé ?
 
 
 
voici un site où tu peux trouver à qoui correspondent les process en fonction de leurs noms (il suffit de renseigner le champ intitulé : "Find a process or dll", en haut). Peut-être trouvers-tu le process de ta webcam ?

PS : je m'absente et suis de retour demain, @ +
Edité le 31/01/2008 à 16:58
 
 
D'accord, mais je pense que tu as oublié le lien mais merci quand même
 
 
Moi j'avais à peu près le même problème sur mon portable Toshiba.

J'ai essayé de changer les drivers et ça n'a rien fait.

J'ai fini par supprimer la webcam dans le gestionnaire de périphérique "périphérique d'image" sous Vista je crois. ensuite un redémarrage et maintenant ça marche avec WLM 8.5
 
 
Le problème, c'est qu'elle ne s'affiche même pas en tant que périphérique ...
 
 
Manu_Bidou a écrit:
D'accord, mais je pense que tu as oublié le lien mais merci quand même

Oups désolé ! Le voilà :

www.processlibrary.com...
 
 
     
13 messages
Filtrer ok
Vous devez être connecté pour écrire un message !

BE GEEK ! Avec Clubic Logo

flechePublicité