Espace membre :
flechePublicité

2 messages
Filtrer ok

Dell e6400 et bluetooth ?

Bonsoir tout le monde !

J'ai un petit soucis avec mon Dell, qui refuse d'activer le Bluetooth...
Déjà mon PC :
Dell Latitude E6400 (acheté début Juillet), il tourne sous Windows XP Pro SP3 (installé d'usine) (spécialement pour les étudiants des hautes écoles suisses...) Je n'ai donc rien bidouillé de spécial ^^

J'ai utilisé dès le début le système de configuration de Dell (Dell ControlPoint) pour gérer Wifi et Blutooth. Sur le côté du PC il y a un bouton pour activer/désactiver le Wifi ET le bluetooth. Dans un souci d'économie de batterie, j'ai, via le DCP, désactivé le bluetooth afin que le bouton n'active plus que le Wifi.
Par la suite, mon école, en configurant mon PC a purement et simplement désinstallé le "Dell Connection Manager" (logiciel rattaché au DCP qui gérait Wifi... et Bluetooth), afin que le Wifi soit géré par Windows (obligatoire pour l'installation des divers certificats permettant de me connecter au réseau de l'école).

Maintenant, il m'est impossible d'activer le Bluetooth (périphérique activé, mais "stoppé"). J'ai essayé via le panneau de configuration (qui me dit que pour activer le bluetooth je dois cliquer sur l'icône bluetooth dans ma barre des tâches... icône que je n'ai pas), et j'ai essayé de désinstall/réinstall le périphérique via le gestionnaire de périphérique, rien à faire, ça ne fonctionne toujours pas

Merci d'avance pour votre aide...
 
 
As tu essayé de réinstaller le dell connection manager et activer le bluetooth à nouveau ?
Sinon vérifies dans les services windows.
Modérateur Ordinateurs Portables - PDA - Mobile
 
 
     
2 messages
Filtrer ok
Vous devez être connecté pour écrire un message !

BE GEEK ! Avec Clubic Logo

flechePublicité