Espace membre :
flechePublicité

2 messages
Filtrer ok

Carte réseau d'un pc portable

Bonjour,


J'ai un problème avec le portable d'un ami, que je n'ai pas réussi à dépanner. Il a un portable Asus série A6 Vc qui a 4 ans. Depuis peu il avait quelques problèmes divers, donc il a formaté. Seulement un problème subsiste.

La carte réseau (Marvell Yukon Gigabit) et la carte Wifi (Intel PRO Wireless) ne sont pas du tout reconnues par le PC. A chaque démarrage (sous Windows XP, testé avec et sans SP3) il détecte un "Nouveau périphérique PCI" , un seul malgré le fait que ni la carte Wifi ni la carte ethernet ne soient reconnues.

J'ai essayé d'installer manuellement par les fichiers inf téléchargés d'abord sur le site d'Asus puis la dernière version sur le site de Marvell (pensant à une incompatibilité SP3), rien à faire : "ce fichier ne contient aucune information pour votre périphérique".
J'ai téléchargé aussi les versions de drivers avec le Setup. Je le lance, il me demande si je veux installer le "Marvell Yukon Gigabit...", je réponds oui, et j'obtiens systématiquement "Installation failed" immédiatement.
J'ai téléchargé, sur le site de Marvell, le logiciel de "diagnostic pour composants réseau", qui s'installe mais affiche lors de son lancement "Impossible de charger la liste des adaptateurs" puis "adaptateur introuvable".

En désactivant la carte ethernet et wifi dans le bios, le message "détection d'un périphérique PCI" n'apparait plus.

De plus, si je fais un ping sur 127.0.0.1, même sans installer aucun pilote, le ping répond...

Voilà voilà, avez-vous une idée ?

Ce qui me surprend est que ceci arrive après un formatage...

Avant le formatage, il y avait quelques problèmes : carte réseau carrément pas détectée, ou de temps en temps bien détectée, internet impec, puis, au bout d'un moment (durée variable), l'icone réseau disparait, la carte n'apparait plus dans le gestionnaire de périphériques et la connexion se coupe... On pensait qu'un formatage pourrait aider, mais apparemment...

Merci beaucoup pour votre aide !!

a+
 
 
Je déplace dans la bonne section
 
 
     
2 messages
Filtrer ok
Vous devez être connecté pour écrire un message !

BE GEEK ! Avec Clubic Logo

flechePublicité