Espace membre :
flechePublicité

6 messages
Filtrer ok

Où trouver les pilotes windows CD/DVD-ROM IDE

   Sony, Nero
Bonjour,

Mon micro est un HP Pavilion m7355 - Windows XP Multimedia Center.

Pour pouvoir installer une version antérieure de Nero Express, il me fallait désinstaller la V7 de demo téléchargée il y a quelques semaines.

Je l'ai fait à partir de l'outil du panneau de config.
Depuis, je ne dispose plus des graveurs DVD sur mon poste de travail et le chargement d'un DVD ne déclenche rien. Comme s'ils n'existaient pas.

Lorsque j'affiche les informations systèmes - gestionnaire de périphériques - onglet "Matériel", un point d'exclamation apparaît devant les 2 périphériques. Un clic droit - Propriétés fait apparaître le message suivant :

"Windows a chargé le pilote de périphérique de ce matériel mais ne trouve pas le périphérique".

J'ai testé les procédures suivantes - sans succès :

1. arrêt / déconnexion du secteur / déconnexion de la nap reliée aux DVD / reconnexion secteur / démarrage / arrêt / déconnexion du secteur / reconnexion de la nap reliée aux DVD / reconnexion secteur / démarrage

2. même type de process mais déconnexion des 2 périphériques au lieu de déconnecter la nap

3. idem mais reconnexion d'un seul périphérique (TSST)

Enfin, J'ai fait passer un utilitaire de diagnostique système qui a affiché le message suivant :

"Aucun pilote de CD/DVD-ROM IDE n'a été trouvé. Vérifiez vos périphériques ainsi que les pilotes installés et remplacez tous les pilotes de CD/DVD-ROM trouvés par les pilotes 32 bits fournis avec Windows.
Appuyez sur "OK" ou "Annuler" pour quitter ce programme. Si vous désirez réaliser les tests d'affichage et de DVD-ROM, appuyez sur le bouton "Diagnostique" ."

Où puis-je trouver ces pilotes pour les télécharger... puisque je ne peux plus les charger par le périphérique CD/DVD ?

Merci de vos lumières et de votre aide

PS : mes graveurs sont :
1. SONY DRU-500
2. TSSTcorp TS-H552D
Je suis allé chez SONY pour tenter de trouver un pilote mais il est simplement indiqué que ce sont les pilotes Windows qui sont utilisés
 
 
Effectivement, tu n'as pas besoin de pilotes pour tes lecteurs CD avec Windows. Dans le gestionnaire de périphérique désinstalle le controlleur IDE où se trouvent ton lecteur (le primaire et le secondaire s'ils sont sur 2ports IDE différents). Reboot et logiquement c'est bon.
 
 
Merci de ton conseil.

Je dispose de (gestionnaire de périphérique) :
- 2 "Canal IDE principal"
- 2 "Canal IDE secondaire"
- 2 contrôleurs IDE standard double canal PCI
1 = Bus PCI 0, périphérique 20, fonction 1
1 = Bus PCI 0, périphérique 18, fonction 0

Initialement, la nappe étaient sur IDE 2 (identification du port sur la carte mère). Je l'ai déplacée sur IDE 1 pour voir si cela changeait qq chose.

Questions :

1. y-a-t'il un emplacement à privilégier (IDE 1 ou IDE 2) ?
2. que dois-je désinstaller dans le gestionnaire de périph (canal ? contrôleur ?) ?
3. si je me trompe, quel est le risque
 
 
denier1402 a écrit:
Merci de ton conseil.

Je dispose de (gestionnaire de périphérique) :
- 2 "Canal IDE principal"
- 2 "Canal IDE secondaire"
- 2 contrôleurs IDE standard double canal PCI
   1 = Bus PCI 0, périphérique 20, fonction 1
   1 = Bus PCI 0, périphérique 18, fonction 0

Initialement, la nappe étaient sur IDE 2 (identification du port sur la carte mère). Je l'ai déplacée sur IDE 1 pour voir si cela changeait qq chose.

Questions :

1. y-a-t'il un emplacement à privilégier (IDE 1 ou IDE 2) ?
2. que dois-je désinstaller dans le gestionnaire de périph (canal ? contrôleur ?) ?
3. si je me trompe, quel est le risque


IDE 1 tu le réserves pour les DD (disques durs ). Ensuite, j'ai pas bien regardé mais si tu as un graveur DVD, tu le mets en maître. Tu désinstalles les controlleurs, au pire tu désinstalles tout (canal et controlleurs) et tu reboot. Tu ne risques rien, ça se réinstalle au démarrage.
 
 
BerserkGutts a écrit:
IDE 1 tu le réserves pour les DD (disques durs ). Ensuite, j'ai pas bien regardé mais si tu as un graveur DVD, tu le mets en maître. Tu désinstalles les controlleurs, au pire tu désinstalles tout (canal et controlleurs) et tu reboot. Tu ne risques rien, ça se réinstalle au démarrage.


J'ai tout fait... tout s'est réinstallé... mes 2 graveurs sont détectés comme nouveau matériel, tout comme les contrôleurs et canaux IDE.

Pourtant, le poste de travail ne les fait toujours pas apparaître.
Cyberlink PowerDVD-Diagnostique système fait toujours apparaître le même message :
"Aucun pilote de CD/DVD-ROM IDE n'a été trouvé. Vérifiez vos périphériques ainsi que les pilotes installés et remplacez tous les pilotes de CD/DVD-ROM trouvés par les pilotes 32 bits fournis avec Windows."
Alors que l'affichage des Propriétés dans le gestionnaire de périph fait apparaître pour chaque graveur le message :
"Windows a chargé le pilote de périphérique de ce matériel mais ne trouve pas le périphérique".

Je suis perplexe et perdu devant ces messages contradictoires... En fait, le seul truc que j'ai pas testé c'est de réinstaller des pilotes...

As-tu d'autres idées ou une adresse de téléchargement possible ?
 
 
Etonnant !! Après avoir tenté de nombreuses manip d'installation, désinstallation de contrôleurs, re-boot & C°, j'ai tenté un truc : recharger la version 7 demo de Nero et la réinstaller. Eh bien mes graveurs sont réapparus aussi sec !
Pourvu que ça dure !

Merci BerserkGutts pour ton aide. J'ai appris grâce à toi.
 
 
     
6 messages
Filtrer ok
Vous devez être connecté pour écrire un message !

BE GEEK ! Avec Clubic Logo

flechePublicité