Espace membre :
flechePublicité

4 messages
Filtrer ok

Windows\system32\cmd.exe

Bonjour

Je suis nouveau sur votre site Clubic.
Je vous expose donc mon problème un peu vicieux, je me suis donc acheter un caméscope HD, et pour transférer les fichier sur mon PC j'ai voulu installer un petit programme "HD Writer AE 1.0" et là RIEn, OUPS !!! pas d'autorun, bien donc direction le setup manuel et là toujours RIEN RE OUPS !!!!.
J'essaye de l'installer sur un PC portable et là OK, bon bizar... Je compare le système, les deux PC sont en Windows XP, le portable est Service pack 3 et le PC SP 2. Allez nous installons SP 3 sur le PC... Et là au surprise (non agréable) je vois dans un premier temps, lors de l'instalation de SP 3 un souci au niveau du système 32. L'instalation se termine, et redémarrage du système.
Nous voyons alors apparaitre ceci : Windows\system32\cmd.exe, "Error paramètre incorrect"

Mon programme ne s'installe toujours pas, et de plus j'ai un problème de commande, le système 32 aurait t il pu perdre des dll ??

Si quelqu'un peut m'aider je lui en serait gré, parce que après plusieurs lectures sur différents Forum, je suis dans le brouillard le plus total.

Encore merci d'avance pour votre aide.
 
 
Salut !

Si tu as des problèmes après avoir installé le SP3, tu peux revenir en arrière en restaurant le système à une date antérieure pour revenir au SP2 : --> Démarrer, Exécuter : rstrui.exe

Vérifie les fichiers systèmes : Démarrer, Exécuter : sfc /scannow

Fais les mises à jour via Windows Update et le SP3 s'installera après une quantité variable d'autres mises à jour préalables.

Pour ton logiciel, regarde ici panasonic.jp...
parce qu'il faut le mettre à jour pour qu'il soit compatible avec le SP3. Il faut choisir la bonne version en fonction du modèle de ton caméscope et du numéro qui est inscrit sur le CD original du logiciel.
 
 
Bonjour .

Démarrer en mode sans échec , puis cliquer sur Démarrer \ Exécuter \

Et taper ceci

command.com (Le clavier va certainement se trouver en mode Qwerty , alors il faudra chercher les touches adéquates) .

assoc .exe=exefile

shutdown /r (pour un redémarrage) .
Edité le 21/12/2009 à 20:38
 
 
Merci pour ces infos.
je réponds un peu tardivement, je m'en excuse!!!
Mais j'ai contourné le problème, le prog "HD Writer " je l'ai juste copié sur un fichier et puis set up! et c'est OK.
Ce qui ne résout en rien mon problème mais je pense que mon problème vient d'un scan Avast et mise en quarantaine de plusieurs fichiers dont "Kernel32.dll".
Si quelqu'un a une idée je suis preneur.

Merci

Merci pour ces infos.
je réponds un peu tardivement, je m'en excuse!!!
Mais j'ai contourné le problème, le prog "HD Writer " je l'ai juste copié sur un fichier et puis set up! et c'est OK.
Ce qui ne résout en rien mon problème mais je pense que mon problème vient d'un scan Avast et mise en quarantaine de plusieurs fichiers dont "Kernel32.dll".
Si quelqu'un a une idée je suis preneur.

Merci
 
 
     
4 messages
Filtrer ok
Vous devez être connecté pour écrire un message !

BE GEEK ! Avec Clubic Logo

flechePublicité