Espace membre :
flechePublicité

11 messages
Filtrer ok

Installer la SP1 sur windows XP Pro?

   Drivers
Bonjour,
j'ai installé sur mon ordi une version de windows xp pro.
Aprés les mises a jours de windows update il semble que la SP1 ne soit pas installé (je n'ai que quelques correctifs SP1) et je me retrouve avec des ports usb en bas débit (qui était en usb2 lorsque je tournais avec windows Familial).
D'aprés ce que j'ai compris les drivers usb2 sont inclus dans la SP1.
Comment faire pour trouver la SP1 pour XP Pro alors qu'elle n'est visiblement plus proposée sur le site de Microsoft?
Merci d'avance
 
 
Lien vers le SP 1a
Lien vers le SP 2

Et qu'est ce qu'on dit ? Merci Clubic...

Au fait je te recommande quand meme de passer directement au SP2...
 
 
darkryss a écrit:
Au fait je te recommande quand meme de passer directement au SP2...


+1 car contrairement a ce que beaucoup disent : le SP2 n'est en aucun cas responsable de leurs plantages !! Au contraire, il ajoute une couche de securité en plus
Modérateur Windows et Petites Annonces - Ventes et achats
 
 
+1 pitinonoz
 
 
Merci pour le lien, j'ai bien télécharger la SP1 mais je n'arrive pas à l'installer: à chaque fois il me bloque parce que, dit-il, "atapi.sys" est en cours d'utitlisation.
J'ai pourtant tout tout fermé, déconnecté de internet, déconnecté mes disk externes, arrété l'antivirus et le firewall... mais ça continue à bloquer!!!
quel est le prob????
 
 
verifie si ton lecteur de cd fonctionne correctement
 
 
effectivement il ne fonctionnait plus... j'ai rebooter et il s'est remis à fonctionner!!!
j'ai relancé l'installation de la sp1 et j'ai eu le même plantage!!!
peux tu me dire ce qu'il se passe???
 
 
comment est il branché dans ta machine? est il branché en esclave sur l'ide 1 ou sur l'ide 2
 
 
dans les propriétés du lecteur cd (panneau de config/système/gestion du matériel) on me dit: Bus Number 0, Target ID 0, LUN 0
 
 
il faudrait que tu tente une restauration system ou un sfc /scannow dans le menu demarrer avec la commande executer
 
 
Si tu as Néro, verifi les ASPI...
 
 
     
11 messages
Filtrer ok
Vous devez être connecté pour écrire un message !

BE GEEK ! Avec Clubic Logo

flechePublicité