Espace membre :
flechePublicité

1 message
Filtrer ok

Explorer.exe rame, plante, restauration incomplète...

Bonjour, je vous expose mon problème :
Depuis 2 jours, à l'allumage de mon ordinateur, sur le bureau, plusieurs messages apparaissent : " L'application n'a pas réussi à s'initialiser correctement ... " ; 3 messages successifs pour 3 application différentes: quickcam , msmsgs.exe et MSASCui.exe.
Mon ordinateur fait ensuite de petits bruits à intervalle de temps régulier, comme si il cherchait quelque chose ou ramait.

Quand je veux ouvrir un dossier ou un fichier, ils prennent énormément de temps à s'ouvrir, explorer.exe plante la plupart du temps.
J'ai passé un coup de CCleaner, spybot, scan antivirus, j'ai défragmenté le disque dur, restauré à un point antérieur au problème(*)

Le problème est survenu suite à un transfert de fichiers entre mon disque dur externe et l'ordinateur. Le disque dur externe possède plusieurs partitions ( 4 )
Quand je souhaite faire une restauration à une date antérieure(*), il m'annonce que " Les modifications apportées aux lecteurs O: N: M: F: après ce point ne peuvent pas être annulées car les lecteurs ont soit été exclus de l'analyse de restauration du système ou ont été mis hors tension ou retirer "
Je pense que ce détail a une importance car quand je veux faire cette restauration, les lecteurs ne sont pas branchés et pourtant l'ordinateur sait qu'ils existent...

Ceci c'est produit du jour au lendemain, je suis sous windows XP.

Merci de votre aide,

Cordialement, Arthur.
 
 
     
1 message
Filtrer ok
Vous devez être connecté pour écrire un message !

BE GEEK ! Avec Clubic Logo

flechePublicité