Espace membre :
flechePublicité

2 messages
Filtrer ok

Affichage PC vers TV en HDMI avec GTX295 sous XP

Bonjour,

Je souhaite activer l'affichage multiple pour profiter de mon PC sur ma nouvelle TV. Je vais essayer d'être bref.

- Je suis sous Windows XP
- Je dispose d'un PC avec une GTX295. L'écran de mon PC est relié à la carte en DVI.
- J'ai connecté une TV full HD au PC avec un cable HDMI branché sur la prise HDMI de la carte graphique.

Problème : La TV ne détecte aucun signal. Mes recherches sur plusieurs forums m'indiquent qu'il faut activer le mode affichage multiple dans le panneau de config Nvidia.
Le soucis est que je n'ai pas cette ligne de config sur mon panneau nVidia.

Autre info, avant mon déménagement, ma TV et le PC étaient dans deux pièces différentes. Lorsque je voulais regarder un film sur la télé, je déplaçais la tour et celle-ci était reliée à la télé par le cable HDMI mais pas à l'écran par le DVI. Comme la GTX295 a 2 GPU, le premier étant sur les 2 DVI de la carte, et l'autre sur le HDMI, on peut penser à un problème de reconnaissance du GPU au moment du boot.

En bref, je veux profiter du PC à la fois sur mon écran et la télé. S'agit-il d'un problème de driver (ces derniers sont à jour, je tiens à le préciser) dans le sens ou les affichages multiples semblaient être visiblement géré auparavant par nview dont le support par nvidia n'existe plus. Comment activer tout ça par nView ?

S'agit-il d'options qui sont (on peut immaginer volontairement) absentes sous XP et dispo que sur Vista / Windows 7 ?

S'agit-il d'un problème de boot et de reconnaissance des GPU et alors, comment faire pour que les deux soient activés ?

La solution consisterait-elle en l'achat d'un cable DVI-HDMI et si oui, quelle norme (DVI-I, DVI-D ... je ne suis pas au point sur ça.)

Pour finir, il y a une prise VGA sur la télé, pareil est-ce qu'une solution ne serait pas un cable DVI-VGA.

J'aimerai rester sous XP, profiter du full HD, regarder des Blu-Ray de ma tour vers la télé (pour info, quand la tour était relié a la TV par le cable HDMI, je ne pouvais pas regarder de blu-ray, mais sur mon écran, oui) ; et enfin tenir compte des différentes résolutions des écrans. (1680x1050@120Hz sur l'écran et 1920x1080@200Hz sur la télé).

Merci pour vos infos, conseils, aide.

[Edit : Je pense que c'est un soucis de settings sur XP, du coup j'ai posté sur ce forum Windows XP, mais si il y a plus d'experts sur une autre session (Carte graphiques, LCD) merci de déplacer mon topic.
Edité le 12/01/2010 à 00:28
 
 
J'ai réussi à résoudre mon problème. Il faut désactiver la prise en charge de processeurs multiples dans le panneau de configuration nvidia.
C'est dans l'onglet processeurs multiples et PhysX.

J'utilise une connection DVI-HDMI qui envoye un signal full HD meilleur que du VGA. Coté fréquence, le panneau de config Nvidia a pu configurer la résolution de ma TV en 1920x1080@120Hz et mon moniteur en 1680x1050@120Hz grâce au mode Dual et en étendant le bureau.
 
 
     
2 messages
Filtrer ok
Vous devez être connecté pour écrire un message !

BE GEEK ! Avec Clubic Logo

flechePublicité