Espace membre :
flechePublicité

19 messages
Filtrer ok

Bureau à distance Vista

Bonjour,

J'essaie de me connecter au bureau de mon second PC à l'aide du bureau à distance de Vista Mais celui ci me retourne ce message d'erreur :

"Cet ordinateur ne peut pas se connecter à l'ordinateur distant.
essayer de vous reconnectez. Si le rpoblème persiste, contactez le propriétaire de l'ordinateur ou l'administrateur du réseau."

Je me suis donc contacté moi même et je n'ai pas trouvé la solution...

Quelqu'un a une idée ?
 
 
Thebigsleep a écrit:
Bonjour,

J'essaie de me connecter au bureau de mon second PC à l'aide du bureau à distance de Vista Mais celui ci me retourne ce message d'erreur :

"Cet ordinateur ne peut pas se connecter à l'ordinateur distant.
essayer de vous reconnectez. Si le rpoblème persiste, contactez le propriétaire de l'ordinateur ou l'administrateur du réseau."

Je me suis donc contacté moi même et je n'ai pas trouvé la solution...

Quelqu'un a une idée ?


Bon alors... Le RDP (Remote Desktop Protocol) ne fonctionne qu'en réseau LOCAL. Cad que les 2 machines doivent faire partie du même réseau privé. Tu ne peux pas te servir du RDP pour te connecter d'un pc à un autre via Internet, cet outil ne le permet pas sauf au travers d'un Terminal Server (et donc, de Windows Server 2003 SP2 Release Candidate au minimum ...).

Microsoft, pour on ne sait quelle raison ... à tout bonnement supprimer le Remote Desktop Web Connection dans Vista alors que celui ci est disponible sous XP ... On pense que c'est pour une unification du protocole RDP entre Longhorn Server et Windows Vista et donc, il faudra probablement attendre la sortie du SP1 de Vista pour pouvoir de nouveau bénéficier de la connexion au bureau à distance via Internet pour Vista (que ce soit client ou serveur puisque le TSWEB n'est tout simplement pas disponible ...).

Si tu veux vraiment faire du Remote Desktop, il existe une solution gratuite qui s'appele LogMeIn (sur https://logmein.com)

Donc ! en résumé, tu peux faire du Bureau à distance par l'intermédiaire de l'outil de Connexion Bureau à Distance (Remote Desktop Connection) qui ne fonctionne qu'en réseau privé ou via un Terminal Server, ou alors, faire du Remote Desktop Web Connection (et on se servira de IE pour accèder à la machine par Internet) mais cette solution n'existe plus pour l'heure sous Windows Vista ...
 
 
Je suis en réseau privé mais je n'arrive pas à me connecté sur le deuxième PC.

Je rentre le nom du PC, les informations d'identification mais il me renvoi le message d'erreur sans plus de précisions....
 
 
Thebigsleep a écrit:
Je suis en réseau privé mais je n'arrive pas à me connecté sur le deuxième PC.

Je rentre le nom du PC, les informations d'identification mais il me renvoi le message d'erreur sans plus de précisions....


Fait un ping entre les 2 machines pour savoir si elles communiquent entre elles. Si elles y arrivent, c'est sans doute un pb de firewall
 
 
Hunter S. Thompson a écrit:
Bon alors... Le RDP (Remote Desktop Protocol) ne fonctionne qu'en réseau LOCAL. Cad que les 2 machines doivent faire partie du même réseau privé. Tu ne peux pas te servir du RDP pour te connecter d'un pc à un autre via Internet, cet outil ne le permet pas sauf au travers d'un Terminal Server (et donc, de Windows Server 2003 SP2 Release Candidate au minimum ...).

Salut,

Tu dis n'importe quoi. RDP ne fonctionne pas qu'en réseau local car:
1- C'est un protocole qui n'est pas limité par un quelquonque réseau...
2- C'est un démon utilisant le port 3389 et qui permet l'ouverture de 2 sessions intéractives/réseaux. Donc son but est jsutement de fournir un service distant...
3- Tests cela:

Si tu as un routeur "RT", un PC XP "PC_XP" avec une IP statique et que tu es connecté correctement au net,

RT -> NAT TCP de 3389 vers PC_XP.

Ensuite, de n'importe ou sur la planete, si tu donnes l'IP public de "RT" et que tu te connectes via l'outil "Bureau à distance" de Windows XP (ex: dans un cyber café si celui si ne bloque pas le traffic sur le port 3389), tu verras que tu pourras prendre la main sur ton "PC_XP".

C'est la solution que j'utilise actuellement chez moi, mes PC étant sous XP, vista et VNC pour Unix.

4. RDP = Remote Desktop. Le nom est assez explicit...
Cordialement,
Ark'
 
 
Je suis d'accord avec toi, mais là c'est un réseau local !

Est-ce que tu as un pare-feu sur ton poste en Vista ?
Est-ce que tu as un pare-feu sur ton 2eme poste ?
Est-ce que tu as activé le bureau à distance sur le 2eme poste ?
Est-ce que tu as testé le "ping" comme on te l'as dis ?
Modérateur Windows / Petites Annonces - Ventes et achats - OS alternatifs
 
 
arkeur a écrit:
Salut,

Tu dis n'importe quoi. RDP ne fonctionne pas qu'en réseau local car:
1- C'est un protocole qui n'est pas limité par un quelquonque réseau...
2- C'est un démon utilisant le port 3389 et qui permet l'ouverture de 2 sessions intéractives/réseaux. Donc son but est jsutement de fournir un service distant...
3- Tests cela:

Si tu as un routeur "RT", un PC XP "PC_XP" avec une IP statique et que tu es connecté correctement au net,

RT -> NAT TCP de 3389 vers PC_XP.

Ensuite, de n'importe ou sur la planete, si tu donnes l'IP public de "RT" et que tu te connectes via l'outil "Bureau à distance" de Windows XP (ex: dans un cyber café si celui si ne bloque pas le traffic sur le port 3389), tu verras que tu pourras prendre la main sur ton "PC_XP".

C'est la solution que j'utilise actuellement chez moi, mes PC étant sous XP, vista et VNC pour Unix.

4. RDP = Remote Desktop. Le nom est assez explicit...
Cordialement,
Ark'



Bien ... Mais dis moi ... le port 3389 c'est le RDP, ca on est d'accord, mais il y a un pb car le RD via Terminal Service est limité au mappage "local" d'ou la necessité de passer par TSWeb via IIS (sauf au cas ou tu passerais par un Terminal Server) ... Par ailleurs, quand tu passes en RDP 3389 via un routeur NAT et que tu as plusieurs machine en RD, le NAT peut pas faire correspondre l'adresse publique mapper sur le port 3389 avec les adresse privé sur le meme port, c pas logique, car le NAT ne peut pas faire le moindre mappage dans ces condition puisque les sockets possèdent tous le meme port

Ta "solution", je l'ai deja essayer et ca n'a rien donner pourtant, en TSWeb ca passe sans aucuns pbs et ce ne sont pas nos routeurs cisco, ni les switch et encore moins ISA qui posent pbs mais bien le RDP. Et meme avec ou sans IPSec ca passe pas donc ... le pb vient pas du réseau.
 
 
Thebigsleep a écrit:
Bonjour,

J'essaie de me connecter au bureau de mon second PC à l'aide du bureau à distance de Vista Mais celui ci me retourne ce message d'erreur :

"Cet ordinateur ne peut pas se connecter à l'ordinateur distant.
essayer de vous reconnectez. Si le rpoblème persiste, contactez le propriétaire de l'ordinateur ou l'administrateur du réseau."

Je me suis donc contacté moi même et je n'ai pas trouvé la solution...

Quelqu'un a une idée ?

as tu ouvert le ports 3389 sur ton firewall, le bureau à distance est t'il bien activé
 
 
As-tu esseyer de rentre l'adresse IP de l'ordinateur au lieu de son nom?
 
 
essai avec ip ex 192.168.0.12:3389 pour moi ca marche entre vista et xp j'ai bien le message, je clic sur oui et voila et le bureau est entier.
 
 
C'est une question posée fin mars 2007...
Modérateur Windows / Petites Annonces - Ventes et achats - OS alternatifs
 
 
Quand on ne sais pas on ne dit pas n'importe quoi primo windows 2003 serveur sp2 release candidate n'existe pas c'est windows 2003 serveur sp2 R2, (la r2 est simplement un ajout de fonction notamment virtual serveur, plus d'autres chose) la version sp1 de 2003 gére parfaitement les connections RDP a distance, je te signal que par défaut tu as droit à deux sessions rdp en mode administrateur sur un serveur windows 2003 terminal serveur est inutile, de plus il suffit de faire une redirection de port sur ton routeur pour pouvoir prendre le controle à distance de ta machine.
Edité le 28/09/2007 à 22:58
 
 
Bonjour à tous,

J'ai apprement le même problème que Thebigsleep , J'ai un routeur firewall nat, j'ai ouvert mes ports et redirigé ceux que je voulais entre autre le tse vers mon poste vista.

j'ai desactivé le firewall, activé le service indiqué par crosoft. Bref une config parfaite pour avoir l'acces en tse sur ma machine.. mais impossible de prendre la main dessus que ce soit sur en lan to lan ou en wan to lan...
mes autres redirection marchent parfaitement je peux prendre la main sur mes post en ssh sur mes station et https etc..

j'ai testé le tse sur mon poste xp pro ça fonctionne, en lan to lan xp pro vers vista ca ne fonctionne pas.
Je seche un peu j'avoue..

Aurriez-vous un indice?
Merci pour votre aide
 
 
As-tu correctement paramêtré le bureau à distance sous Vista ? Apparemment, l'option par défaut ne permet pas de lancer la connexion depuis XP : http://www.howtogeek.com/howto/windows-vista/turn-on-remote-desktop-in-windows-vista/
Modérateur Actualité
 
 
Bien evidemment il faut au moins avoir Vista "Pro" ou Vista Integral

Vista Home Premium n'integre pas le remote desktop
 
 
Pourquoi utiliser le "bureau à distance" quand un logiciel gratuit, et beaucoup plus complet peut le remplacer.
je pense notamment à UltraVNC http://www.ultravnc.fr/download...

mais continuez à vous taper dessus,

Cordialement, Artafak
 
 
VNC n'a rien de plus complet que le bureau à distance

Il est meme moins efficace lorsque te te connectes via internet

Au cas où tu ne le saurais pas:

VNC envoi une "image" de ton bureau là où le RDP envoi des informations de rendus au client.

D'ailleur dans Seven tu peux meme avoir Aero Glass en remote desktop, le jour où VNC fera ça ...
 
 
Entre nous, est-ce nécessaire, pour l'utilisation quotidienne ??... ...
la solution VNC est valable, pour son problème, au moins de manière temporaire... une bouée de sauvetage ...

et UltraVNC fonctionne bien par Internet, si tu as une bonne connexion (8Mb/s ça passe très bien)
 
 
Artafak a écrit:
Entre nous, est-ce nécessaire, pour l'utilisation quotidienne ??... ...


Ben si l'utilisattion est quotidienne.. raison de plus

Si c'est ponctuel c'est autre chose
 
 
     
19 messages
Filtrer ok
Vous devez être connecté pour écrire un message !

BE GEEK ! Avec Clubic Logo

flechePublicité