Espace membre :
flechePublicité

8 messages
Filtrer ok

Touche accent circonflexe et tréma ne fonctionne plus

Depuis 2-3 jours, quand je veux taper un accent circonflexe (ou tréma) sur une lettre, la lettre m'apparait sans l'accent, comme si la touche ne fonctionnait pas. Or, quand je tape 2 fois que cette touche, j'ai "^^" ou "¨¨", c'est donc qu'elle fonctionne bien.
J'ai fait un scan complet avec mon antivirus (Kaspersky) mais rien n'y fait. Hier, j'avais réussi à résoudre le problème (je ne sais pas trop comment, en cliquant sur la langue dans la barre d'en bas) mais le problème est réapparu.

J'ai également fait une scan avec Malwarebyte's AntiMalware, mais aucun changement.
Mon clavier est bien en mode "Français" et est bien azerty.

Je tiens tout de meme à préciser que je ne comprends pas vraiment l'argot informatique. Donc, pour les conseils, merci d'etre le plus explicite possible.

J'attends votre aide avec impatience.
 
 
Personne??
 
 
heeeeeeeeeeeeeeeeelp!!!
 
 
 
J'ai fait une restauration du système et mes accents cîrconflêxe et trëmä fonctionnent à nouveau correctement.
Pensez-vous que cela suffise à résoudre définitivement ce problème?

merci.
 
 
n'aurais tu pas installé un logiciel juste avant qui aurait changé les paramètres de ton système ?
 
 
Non, pas que je me souvienne.
 
 
Faut pas chercher ,ca arrive des fois des bugs merdique sans aucun sens comme ca,et qui n'on pas de vrai solutions
Je pense que le problème est réglé...........jusqu'a la prochaine fois
 
 
     
8 messages
Filtrer ok
Vous devez être connecté pour écrire un message !

BE GEEK ! Avec Clubic Logo

flechePublicité