Espace membre :
flechePublicité

15 messages
Filtrer ok

Installation seven: "ce disque d'installation n'est pas compatible"

Bonjour a toute et a tous ! voila je vous expose mon problème:

je suis sur windows xp (32bits) et je souhaite passé sur Seven (64bits) afin de pouvoir ajouter de la ram supplémentaire pour des gros logiciels de MAO.

quand j'insère le CD et que j'essaie de boot dessus depuis "poste de travail" apparait le message d'erreur suivant:

"ce disque d'installation n'est pas compatible avec votre version de window. pour proceder a la mise a niveau, il vous faut le disque d'installation correct. pour plus d'informations, verifiez les informations systeme de voter ordinateur. pour installer une nouvelles copie de windows, redemarrez voter ordinateur a l'aide du disque d'installation, puis selectionnez personnalisée (options avancée)."

et je ne peut pas non plus boot dessus en faisant F8 au démarrage etc... (i boot toujours sur mon DD => windows XP) j'ai modifié l'ordre de demarrage dans le bios en mettant le lecteur DVD en 1er mais rien n'y fait, il boot sur windiws XP.
je ne comprend pas pourquoi cela ne marche pas parce qu'il s'agit bien d'un DVD officiel.

Cela peut'il venir d'un problème Matériel ? quelqu'un a une idée ?

ma config:

Carte mère
SMBios version 2.4
ASUSTeK Computer INC. M2N-MX Rev 1.xx
Bios: American Megatrends Inc. 0804 05/28/2007 taille: 512Kb

Chipset
Northbridge: NVIDIA MCP61
Southbridge: NVIDIA MCP61

Processeur
AMD Athlon 64 X2 5600+ Windsor Socket AM2 (940) (@90 nm) 2800 Mhz ( L1I: 2 x 64 Ko, L1D: 2 x 64 Ko, L2: 2 x 1024 Ko )

Carte Graphique
VIDIA GeForce 8600 GT (G84,,256 Mo)

Disque dur
ExcelStor Technology J8160S

Mémoire
Mémoire physique totale: 6144 Mo, Type: DDR2, @312.5MHz, 5.0-5-5-15-2T
DDR2 Kingmax Semiconductor KLDD48F-A8KB5 1024 Mo PC2-6400 (400 Mhz) (5.0-5-5-1
DDR2 Kingston 2048 Mo PC2-5300 (333 Mhz)
DDR2 Kingmax Semiconductor KLDD48F-A8KB5 1024 Mo PC2-6400 (400 Mhz) (5.0-5-5-1
DDR2 Kingston 2048 Mo PC2-5300 (333 Mhz)
(Windows XP ne detecte que 2.5Go de ram d'ou mon besoin de passer en 64bits)

merci a tous d'avance pour votre aide !
bisous =)
 
 
Windows 64bit => setup d'installation 64 bit => incompatible avec un système 32bit, donc avec ton XP 32bit qui sera incapable de le traiter.

Il faut booter le PC sur le DVD d'installation pour pouvoir l'installer.

Maintenant, ton problème d'ordre de boot, c'est une autre histoire. As-tu essayé juste pour voir en débranchant le HDD ? Comme ça il n'aura pas d'autres choix que le DVD.
 
 
Coucou, merci de t'interresser a mon sujet ! =)
Alors oui j'ai essayé, mais rien n'y fait, il boot sur le Disque dur. cela ne peut pas être un problème matériel, genre un processeur qui ne prend pas en compte le 64 bits ou quelque chose comme cela ? (je suis pas un super connaisseur =) ) sinon oui je selectionne bien mon DVD quand je presse F8 (ou f12 je sais plus) pour qu'il boot dessus, mais non, toujourssur le disque dur... là je flanche :s

Je pense a un turc sinon, si je debranche le disque dur et que j'essais de boot sur le cd ?

merci encore et bonne aprem
Edité le 16/08/2011 à 17:45
 
 
spetsnash a écrit:
un processeur qui ne prend pas en compte le 64 bits ou quelque chose comme cela ?

Regardes le nom de ton CPU et réfléchi 5 sec

spetsnash a écrit:

Je pense a un turc sinon, si je debranche le disque dur et que j'essais de boot sur le cd ?

Bizarre, c'est exactement ce que je t'ai demandé dans mon message
Si tu ne lis pas les réponses que l'on te fait on ne va pas aller bien loin
 
 
autant pour moi x) j'avais en effet laissé le disque dure ET le lecteur DVD branché (j'avais juste retiré le graveur)
donc je l'ai fait et là j'ai un écran noir avec des ecritures blanches qui disent:

NVIDIA boot agent 24.532
Copyright (+ des chiffres incompresensibles) NVIDIA
Copyright (+ des chiffres incompresensibles) Intel

Client Mac ADDR: (+ des chiffres incompresensibles)
DHCP....... (et là un "slatch" de chargement qui tourne sur lui même indéfiniment)

Et cela reste bloqué la dessus ... donc si quelqu'un sait quelque chose =)
merciii
Edité le 16/08/2011 à 19:57
 
 
Bah ça veut dire qu'il ne trouve aucun support bootable donc il essai sur le réseau... et forcément ça ne donne rien chez toi vu que tu n'as pas de serveur pour lui envoyer ce qu'il attend.

Tu dois avoir un problème avec ton lecteur DVD et/ou ton DVD de Windows
Est-ce que le lecteur DVD est bien détecté au boot du PC par le Bios ? Il apparait dans la liste des périphériques ?
 
 
Oui le lecteur DVD est bien detecté :s ce que je ne comprend pas c'est que le DVD fonctionne sur mon autre PC (qui a windows 7 32bits) en tout cas là, le DVD est detecté... j'y comprend rien >.<
 
 
Bah s'il fonctionne sur un autre PC c'est que le DVD va, mais que ton lecteur DVD a du mal à le lire.
Éventuellement tu peux essayer de faire une copie du DVD pour voir si marche ou pas
 
 
J'y comprend plus rien, j'ai voulu utiliser le DVD sur l'autre fameux PC ou ça marchait pour y mettre seven, comme de par hasard il boot plus xD ça me fait la meme chose que sur le 1er PC. je vais me pendre <3
 
 
Yep !

Je veux passer sous Win7 64 Bits pour les mêmes raisons que toi, et ça fait une semaine que je galère pour l'installer.
Pour ce qui est de la détection de ton DVD, tu as modif' ton Boot Sequence dans le BIOS ?

Sinon vérifie ta RAM avec un Memtest, on sait jamais, mes 4 Go sont HS.
 
 
 
wouahhh 5 mois après...
 
 
bonjour,
est_ce que ton DVD est un officiel ?
sinon télécharge l'ultimate boot cd de clubic afin de faire tous les test de ton ordinateur (ram DD etc....)
 
 
Bonjour à tous.
je viens vers vous pour le même type de problème.

Pour faire simple : une partie de ma ram a claqué. j'envisage donc d'en racheter et de l'augmenter par la même occasion (monter au moins a 4GO).

je suis sous seven 32 bits et j'envisage donc de passer sous seven 64 bits (pour profiter pleinement de cette nouvelle ram).

ma configuration :
seven 32 bits
2GO de ram (actuellement) en DDR2
processeur : intel(R) core(TM)2 Duo CPU E7200 @ 2.53GHz

(carte mère ne me demandez pas je sais plus (ou alors dites moi ou aller regarder : ))

J'ai fais tous les tests de compatibilité pour un 64 bits, no problem.

j'ai donc récupéré en offre 30 jours avant activation, chez microsoft, le format ISO de seven 64 bits. gravé cet ISO via logiciel de gravage : graver une image (sur DVD bien sure).

Si je lance le dvd par execution automatique ou manuelle en étant déjà sous windows :

Ce disque d'installation n'est pas compatible avec votre version de Windows. Pour procéder à la mise à niveau, il vous faut le disque d'installation correct. Pour plus d'informations, vérifiez les informations système de votre ordinateur. Pour installer une nouvelle copie de Windows, redémarrez votre ordinateur à l'aide du disque d'installation, puis sélectionnez Personnalisée (option avancée).

Bon jusque la je veux bien comprendre la logique.

je décide donc de redémarrer et de demander un boot via le lecteur dvd et non le HDD (je modifie dans le bios) et accede en plus au boot menu afin de lui imposer de démarer sur le dvd.
ET bien non. j'ai bien la petite phrase :
appuyez sur n'importe quelle touche pour démarer du lecteur cd/dvd .
.
j'appuye, et la bam...il démarre sur le HDD, comme si de rien n'était.

je reboot, vais dans le bios, et déconnecte le HDD contenant windows.
la, au démarage, il part bien sur le dvd : chargement des données windows, starting windows...
il arriveà lancer le démarage de windows (la page avec un petit oiseau et une branche en bas a droite, ainsi qu'un fond bleu), le curseur de la souris apparait et point barre...ordinateur planté à chaque fois...

voila ou j'en suis. si des fois quelques ames charitables seraient la pour me conseiller (en sachant que je ne suis pas une mega masse en informatique).

si vous avez besoin d'infos supplémentaires ou d'explications sur les manips que j'ai fait, je suis à votre disposition, bien sure.

ps : si la solution peut etre de formater via un autre logiciel que windows ca ne me gene pas, je n'ai aucune donnée personelle sur mon disque principal. (si quelqu'un connait l'un de ces logiciels par contre...)
Edité le 02/07/2012 à 14:08
 
 
Désolé de déterrer le post mais j'ai le même soucis que ELKAN, sauf que quand je boot le cd de Seven 64bits, il me demande d'insérer un CD Bootable et d'appuyer sur Entrer.

Toujours aucune solution ? Est-ce que cela viendrait de la clef d'activation qui reste dans la carte mère ? (c'est une version multi PC d'entreprise légale)
 
 
     
15 messages
Filtrer ok
Vous devez être connecté pour écrire un message !

BE GEEK ! Avec Clubic Logo

flechePublicité