Espace membre :
flechePublicité

22 messages
Filtrer ok

Comment désactiver acceleration materielle Win7 64

Bonjour,
Voila je pense que c'est assez clair j'aimerai savoir comment désactiver l'accélération matérielle sur Windows 7 64 bit. merciii
 
 
Bonjour .

Il faut aller dans les paramètres avancés de l'affichage :

Voici un lien , mais il est en anglais
answers.yahoo.com...
 
 
je ne peux pas cliquer sur modifier les paramètre elle est grisée.
 
 
Faire une restauration du registre .

Dans Rechercher , taper restauration .

Puis en haut cliquer sur Restauration du système

Choisir une date bien inférieure à celle du problème

Ou alors mettre à jour le pilote : www.touslesdrivers.com...
Edité le 02/12/2009 à 21:46
 
 
Jai les derniers drivers d'nvidia et je ne comprend pas pourquoi je n'arrive pas à desactiver l'accélération matérielle.
 
 
Bonjour .

Et en mode sans échec , ça donne quoi ?
 
 
JE VAIS ESSAYER ;).
 
 
Dans le mode sans echec j'arrive à cliquer sur modifier les paramètres dans l'onglet résolution des problèmes mais quand je clique sur ok pour désactiver l'accélération matérielle on me dit que la modification n'a pas pu être modifié dans les registre ou un truc de ce genre. :s
 
 
up les gars comment forcer la désactivation de l'accélératio matérielle
 
 
Bonjour .

Il s'agit peut être d'une question d'autorisation d'une clé de registre.

Lancer regedit.exe , déployer la branche

HKEY_CURRENT_USER\Software\Microsoft\Windows\DWM\

Faire un clic droit sur la clé DWM , clic sur Autorisations , regarder celles-ci ,

ainsi que son propriétaire. avec l'option Avancé .
 
 
Voici le resultat:
 
 
Je ne vois pas grand chose dans les saisies d'écran , mais le plus important

c'est de savoir si votre nom de USER est inscrit dans les autorisations puis de

savoir qui est le propriétaire de la clé , il suffit de cliquer sur l'onglet Propriétaire.
 
 
j'ai vérifié l'onglet propriétaire et c'est bien mon compte qui l'est. J'ai encore essayé en mode sans échec rien n'y fait je rentre pour modifier je désactive totalement l'accélération et au moment ou je clique sur ok on me dit: "erreur inattendue les modifications n'ont pas pu être appliquées au registre".
 
 
Bonjour.


Cliquer sur Démarrer\Exécuter

Taper eventvwr.msc

Déployer Observateur d'évènements\Journaux Windows\Système

Regarder les derniers messages d'erreurs en date (Ils ont un point rouge)

Faire un clic droit dessus puis un clic gauche sur Propriétés de l'évènement.

Il y' a là des renseignements précieux sur la nature d'un incident .
 
 
j'ai vérifier le journal des événement mais l'erreur n'est pas enregistrée :s. L'accélération matérielle freeze mon pc plusieurs fois et j'ai vraiment besoin de m'en débarrasser.
 
 
Regarder aussi dans

Observateur d'évènements\ Journaux des applications et services\ Évènements matériel
 
 
rien n'apparait dans cette section du journal des événements. N'y a il pas un fichier registre pour désactiver l'accélération matérielle?
 
 
Bonjour

Regarder si cette branche existe

HKEY_CURRENT_USER\SOFTWARE\Microsoft\Avalon.Graphics\DisableHWAcceleration
 
 
la disablehwacceleration n'existe pas. J'ai essayé de la créer mais même en la créant en dword et en appliquant la valeur 1 ça ne marche pas :s.
 
 
Regarder si cette variable existe ailleurs , ouvrir le registre ,

cliquer sur la flèche à gauche de Ordinateur pour faire disparaitre les clés de base.

Cliquer sur l'onglet Edition\Rchercher , cocher les cases Valeurs et données , décocher les autres.

Dans Rechercher , taper disablehwacceleration (en minuscule).

Cliquer sur suivant pour commencer la recherche (ensuite F3 pour réitérer celle_ci).
 
 
     
22 messages
Filtrer ok
Vous devez être connecté pour écrire un message !

BE GEEK ! Avec Clubic Logo

flechePublicité