Espace membre :
flechePublicité

10 messages
Filtrer ok

Probleme Audio Device On High Definition Audio Bus

Bonjour tout le monde,

J'ai un petit probleme avec le son, je viens de reinstaller mon ordi et je n'ai plus de son, malgre plusieur tentative de reinstaller le pilot audio depuis le cd de la carte mere, ca ce termine tout jour pas l'error "echec de l'installation du pilote audio Realtek HD"

Sur le gestionnaire de peripherique j'ai un petit point d'interrogation sur Audio Device On High Definition Audio Bus.

Je suis depasse, je ne voit d'ou peut venir le probleme, alors si quelle que a une solution, svp faite moi signe.

Merci

Config:
CM: Ecs GeForce 6100PM M2 V2.0 lien vers le site constructeur
RAM: 1Go
HDD, 150Go
GPU: nVidia 7300gt
CPU: Amd Athlon 64 4800

Edit: je suis sous WINDOWS XP SP2
 
 
Salut

Essaye d'installer le dernier pilote sortie
 
 
Deja essayé vingtaine de pilote nouveaux et ancien.
 
 
 
Bonjour,

Penses à désinstaller les autres versions de drivers Audio au fur et à mesure de tes tests,
elles entrent en conflit et forcément, ca ne donne rien de bon.

Sur le point d'interrogation, si tu peux double cliquer et regarder dans les propriétés ce qui est notifié, ca t'avancera dans tes recherches.
Edité le 03/11/2008 à 22:37
 
 
J'ai bien désinstaller les driver fur a mesure, et sur le point y-a rien, a part
Audio Device On High Definition Audio Bus
Edité le 03/11/2008 à 23:03
 
 
Tu peux faire un double clic sur le point d'interrogation du périphérique et regarder ce qui est écrit dans le Détail ?

Au cas où, essaies le lien ci-dessous, il devrait te donner le bon driver.
www.touslesdrivers.com...
Edité le 03/11/2008 à 23:24
 
 
J'ai deja essayé le lien, merci quand meme, et pour les detail, y-a rien puise que je n'arrive pas a installer le pilote.
 
 
C'est bizarre, il y a toujours un code dans les propriétés du périphérique en cas de point d'interrogation...enfin bref.

Ecoutes il y a 2 modes d'installation pour un Driver:

- Installer l'application Audio et le driver s'installe automatiquement.

- La 2° solution est un peu plus compliquée mais permet parfois de contourner certains problèmes.
Prends ton driver audio et décompresses le sur ton bureau (tu devras peut-être en tester plusieurs).
Ensuite vas dans ton gestionnaire de périphériques et demandes a réinstaller le pilote (ne passe pas en automatique mais en choix manuel de façon à llui indiquer le dossier driver que tu auras décompressé.

Si ca ne passe toujours pas, orientes tes recherches de driver côté Nvidia.
 
 
J'ai deja essayé tout ca, mais rien y fait, je croit que ma carte son est partie faire un tour et ne reviendera jamais , mais merci quand meme de m'avoire aidé dans mes recherche.
 
 
     
10 messages
Filtrer ok
Vous devez être connecté pour écrire un message !

BE GEEK ! Avec Clubic Logo

flechePublicité