Espace membre :
flechePublicité

2 messages
Filtrer ok

MTP Device - installation du driver

Bonjour, je vien de faire le update du firmware de mon Sansa E250 ... tout allais bien avant mais la le mp3 n'est plus reconu sur windows media player et nul par ailleur lorsqu'il est en mode MTP ... je peu seulement utiliser le mode avec l'explorateur windows se qui est tres genant .
je crois que le probleme est lié au fait que les driver MTP Device n'est pas a jour car dans gestion des peripheriques il y a un petit "?" a coté de "MTP Device" j'ai tenté de download FTP Device 2.5.0.0 mais sans succés ... si vous avez une solution a mon probleme ou si vous pouriez m'envoyer FTP Device 2.5.0.0 contactez moi via PM ..

merci de votre aide
 
 
Salut Guillaume, salut tout le monde !

j'ai des soucis pour connecter mon baladeur MP3 à mon PC Win XP. Il s'agit d'un Creative Zen 30 Go. Le nom du baladeur s'affiche dans une bulle au niveau des icones systeme puis est remplacé par MTP DEVICE. Le gestionnaire des taches indique une forte consomation des ressources du systeme par " SERVICE " et MTP Device ( portable device ) à un point d'exclamation " ! " qui apparait et disparait dans le gestionnaire des peripheriques. A par cette surconsommation rien d'autre ne se passe.

J'ai désinstallé puis reinstallé les pilotes à partir du CD fourni, j'ai installé Windows Format SDK (lu dans un autre forum) rien n'y fait.
le Windows Format 11 runtime, serait-il l'équivalent en version superier du Windows Format 11 SDK ou du Lecteur windows media 11 ? J'ai observé qu'ils faisaient la même capacité, enfin...

Recemment j'ai installé des logiciels pour Ipod, PSP, ActiveSync (4.5) et Bitdefender 10.
J'ai eu des soucis avec Windows installer, Framework.net et Windows Update, qui ont été reparé.

Les données de l' Observateur d'évenements du Systeme trouve ça comme erreur: dans l'ordre chronologique
1- MTP WPD Driver has failed to start. Error 0x80070005
Et les informations suivantes:
2- WPDClassInsta . Drivers were successfully installed for device USB\Vid_041e&Pid_413e&Rev_0100
3- WPDClassInsta . It was not possible to access the device () after installing drivers. Error code 0x80070651.

Aurais tu également installé certaines de ces application avant d'observer ce probleme ? ou realisé ces manipulations ?
As tu trouvé une solution qui pourrait me mettre sur la voie ?

Ce probleme a dû arriver à d'autres utilisateurs de periphériques externes, j'ai essayé de ratisser large, si vous avez également le même soucis ou avez une idée qui pouurait nous aider ... n'hésiter pas à poster.
Merci à tous.
Edité le 26/08/2007 à 15:50
 
 
     
2 messages
Filtrer ok
Vous devez être connecté pour écrire un message !

BE GEEK ! Avec Clubic Logo

flechePublicité