Espace membre :
flechePublicité

13 messages
Filtrer ok

Mon ordinateur ne veut plus s'éteindre.

Bonjour depuis quelques jours (1 Semaine environ) , mon ordinateur ne veut plus s'éteindre , quand je le fais s'éteindre il reste avec l'écran " Arrêt en cour " indéfiniment. Je me remet donc à vous pour savoir si vous avez une idée de la raison pour laquelle l'ordinateur ne peut plus s'éteindre.
Est ce dû un Virus ? C'est ce qui parait le plus probable , mais mon antivirus (Antivir) en détecte 3 dont 2 qu'il ne peut corriger.
Que dois je donc faire ?
Edit : A savoir que j'ai W7 si cela peut aider et que c'est un ordinateur portable (Mais je n'ai pas modifier les paramètres d'alimentation.)
Edité le 06/07/2010 à 23:55
 
 
Faut absolument d'abord éliminé les 2 virus qui restent. Essaye avec un nettoyage en ligne : secuser.com

Donne le nom des 2 virus.
 
 
Je supose que je dois chercher dans le rapport d'antivir.
[A savoir que le virus supprimé par Antivir s'appelle EXP/Java.3243]
Voilà ce qu'il me donne :
Recherche débutant dans 'C:\' <Seven>
C:\hiberfil.sys
[AVERTISSEMENT] Impossible d'ouvrir le fichier !
[REMARQUE] Ce fichier est un fichier système Windows.
[REMARQUE] Il est correct que ce fichier ne puisse pas être ouvert pour la recherche.
C:\Users\Thomas\AppData\LocalLow\Sun\Java\Deployment\cache\6.0\4\265a2144-39eb6525
[0] Type d'archive: ZIP
--> dev/s/AdgredY.class
[RESULTAT] Contient le modèle de détection de l'exploit EXP/Java.CVE-2009-3867.8861
--> dev/s/DyesyasZ.class
[RESULTAT] Contient le modèle de détection de l'exploit EXP/Java.2502
--> dev/s/LoaderX.class
[RESULTAT] Contient le modèle de détection de l'exploit EXP/Java.3243
C:\Users\Thomas\Downloads\eMule0.50a-Installer.exe
[AVERTISSEMENT] Mémoire insuffisante ! Le virus ou le programme indésirable n'a pas été supprimé !
C:\Windows\System32\drivers\sptd.sys
[AVERTISSEMENT] Impossible d'ouvrir le fichier !
Recherche débutant dans 'E:\' <Data>

Début de la désinfection :
C:\Users\Thomas\AppData\LocalLow\Sun\Java\Deployment\cache\6.0\4\265a2144-39eb6525
[REMARQUE] Le fichier a été déplacé dans le répertoire de quarantaine sous le nom '4c685e43.qua' !
 
 
Bonjour,

Commence par donner un coup de pied au cul de ta mule.

Après désinfection totale lire CECI
 
 
ESt-ce que ton antivirus est à jour ?
On retrouve ton visus pris en charge par antivir ici : www.avira.com...

Apparemment tu as un problème de manque de mémoire.

Arrête un max de programme pour passer ton antivirus.
 
 
Oui Antivir est à Jour (Il se met à jour automatiquement.)
Quand je tournais mon antivirus , l'ordinateur n'utilisait pas toute la mémoire disponible.

Minou peut tu m'expliquer ce que tu veux dire "Donner un coup de pied au cul de ta mule" ^^ ?
Edit : En regardant les processus en cours je trouve un "RealNetwork scheduler" [Programme très léger] que je n'avais jamais vus auparavant. Savez quoi à quoi il correspond ?
Edit2 : J'ai aussi oublié de vous dire Secuser ne veut marcher il reste à 0% sans rien faire.
Edité le 07/07/2010 à 14:23
 
 
Je pense qu'il a voulu dire, un peu plus de ressources... de mémoire....

Maisbon, je ne peux pas répondre à sa place.....

"RealNetwork scheduler" : www.inoculer.com...

Regarde à la ligne "RealNetwork scheduler"

idem ici : www.zebulon.fr...
 
 
Ok donc j'ai supprimé le processus "Real Network Scheduler" étant donné qu'il ne sert pas.
Qu'est ce que vous me conseillez ? Je suis en train de faire tourner une seconde fois Antivir.
Que puis je faire d'autre ? Malwarebytes ne trouve rien. (Enfin je l'ai fais analyser là ou Antivir trouvait les virus, mais il ne trouve rien.)
 
 
Je ne connais pas Windows 7...

Faut faire une analyse complète du DD, avec Malwarebytes.
 
 
Enfin maintenant quand je passe Antivir , il ne détecte plus rien , seulement 3 avertissements.
Mais je ressent toujours des effets indésirables. -> Quand je supprime/Bouge un dossier/fichier l'ordinateur ne réagit qu'une fois que j'ai redémarré l'ordinateur. De plus l'arrêt de mon ordinateur ne fonctionne toujours pas.
Edité le 07/07/2010 à 18:02
 
 
Essaie un bon nettoyage avec Ccleaner

Voir ici : www.commentcamarche.net...
Edité le 07/07/2010 à 20:45
 
 
J'ai regardé ton lien Nostra, malheureusement ça ne vient pas de là.
Mais j'aurais une nouvelle piste, il y aurait un virus que s'active à chaque fois que je regarde une vidéo (Flash)
Il faudrait donc voir si dans le Scan de Hijack il quoique ce soit de louche.
Je vous envoye la copie du scan ?
 
 
Bonjour à vous deux,

De passage (je suis en transhumance )

@ Nostradamus: tu as lu dans mes pensées, et en plus c'est une bonne façon d'attraper des saletés...

@ Glocks: si tu as un/des virus, lances une autre demande d'aide (avec virus dans le titre) pour être pris en charge par un spécialiste
 
 
     
13 messages
Filtrer ok
Vous devez être connecté pour écrire un message !

BE GEEK ! Avec Clubic Logo

flechePublicité