Espace membre :
flechePublicité

10 messages
Filtrer ok

Mozilla Firefox Bloque...

Bonjour à tous !!

Je suis sous Windows Xp et j'ai un problème avec Mozilla Firefox 2.0 =/ Au départ, le navigateur fonctionnait vraiment super bien mais il y a quelques jours il a commencé à avoir des temps d'arrêt ( 6 à 10 secondes ) où je ne peut rien faire... Ne pouvant plus supporter ce problème, je l'ai désinstallé, supprimer tous les fichiers restant de Mozilla comme c'était conseillé dans l'un des sujets similaires au mien sur d'autres forums et je l'ai réinstallé mais le problème persiste ! Puis un autre "bug" est apparu... Je dois attendre plus de 3 minutes pour que je logiciel ce lance ! Alors j'ai décidé de passer à la version inférieur ( 1.5 ) mais, il bloque aussi mais met moins de temps à se lancer...
Vous n'avez pas une solution ?
 
 
 
C'est quand tu visites certaines pages ou l'erreur se produit quelque soit la page visitée ?
 
 
ca me le faisait a un moment aussi quand il bloquait j allais dans le gestionnaire de tache et j arretais le processus.
Je l ai désinstallé et j en ai telecharger un autre et depuis ca marche nickel
 
 
Non l'erreur se produit quelque soit la page !

Et bien sur je ne suis pas idiot à ce point j'ai désinstallé et réinstallé en téléchargeant un autre mais ca na pas marché...
 
 
J'ai exactement le même problème et il est très énervant, je vous explique plus en détail:
J'ai installé firefox 2.0.0.4 qui marche bien sur mon pc et qui ne me pose aucun souci. Mais à chaque fois que j'ai installé et utilisé une version mise à jour par rapport à la 2.0.0.4, j'ai de temps à autre firefox qui se bloque tout seul, le pointeur de la souris devient sablier et je ne peux plus naviguer correctement, je ne peux plus cliquer sur un lien aussi ni glisser la page web quand celà est possible. Bref, ce prolème est très énervant car j'ai désinstallé totalement la version 2.0.04, puis j'ai réinstallé la version mis à jour à chaque fois ( à ce jour c'est la 2.0.0.8 ), j'ai nettoyé avec ccleaner, redémarrer le pc et rien n'y fait non plus, alors si vous pouviez me renseigner davantage sur la cause de ce problème, vous serez gentils, merci !

NB: j'ai une configuration de pc convenable, je ne manque pas de ram et j'ai viré certaines extensions qui pouvaient être à l'origine de ce problème comme adblock ou flashblock.
 
 


peut etre un problème dans ton profil firefox !

pour voir créer en un nouveau :

clic sur : démarrer > exécuter > tape : firefox.exe /p

dans la fenêtre qui s'ouvre clic sur "créer un profil", une fois fais supprime l'autre !

vois après si çà marche avec le nouveau profil !

bien sur pense a sauvegarder tes marques pages avant et il te faudra surement réinstaller tes extensions !!

Ceci avec Firefox fermé et la connexion sur off
 
 
j'ai essayé ce que tu dis Senosen, j'ai crée un nouveau profil et j'ai supprimé l'ancien mais rien n'y fait, le bug est toujours présent avec les versions supérieures à 2.0.0.4. Si t'as une autre solution ou quelqu'un d'autre, postez là svp, il faut résoudre ce blem à la con, merci quand même Senosen
 
 
Contacter le membreVoir profil
gcc
Tu as essayé en utilisant le mode sans échec de firefox ? (firefox -safe-mode)
 
 
J'ai essayé le mode sans échec et rien n'y fait apparemment, le problème subsiste, et ça commence à légèrement m'agacer, ce problème a l'air d'être insoluble, vivement firefox 3 dans ce cas !
 
 
     
10 messages
Filtrer ok
Vous devez être connecté pour écrire un message !

BE GEEK ! Avec Clubic Logo

flechePublicité