Espace membre :
flechePublicité

6 messages
Filtrer ok

Firefox a cessé de fonctionner... =(

Bonjour,

Je viens d'installer la nouvelle version de PicLens, selon une petite fenêtre qui s'est ouverte me proposant d'installer la toute nouvelle version de PicLens. Je l'ai donc installé, mais depuis, lorsque je lance Firefox, au bout de 5 secondes, un message de Windows apparaît en m'informant que le logiciel à arrêté de fonctionner.
J'ai donc désinstallé Firefox, puis réinstallé : toujours le même problème.

Que puis-je faire ?

Merci d'avance.

PS : & je suis sur Vista.
 
 
Salut,

Essaie de trouver le répertoire contenant l'extension PicLens et supprime la.
 
 
Je viens de fouiller le dossier Mozilla Firefox dans Programmes, plus particulièrement les dossiers Extensions (j'ai tout supprimé dans ce dossier), plugins & searchplugins : aucun résultat.
As-tu une autre idée, ou quelqu'un f'autre en a-t-il une ?
 
 
Dans doc&settings plutôt (affiche les dossiers cachés).
 
 
Mon problème est résolu.
J'ai selectionné le mode sans echec de Firefox. Une fenêtre s'est ouverte, me demandant ce que je voulais faire : j'ai coché "desactiver tous les modules complémentaires", puis "Valider les changements" (ou quelque chose dans le genre ^^).
Maintenant, tout marche.
 
 
Et comment tu démarre firefox en mode sans échec ?
Parce que j'ai le même problème -_-
Edité le 14/05/2008 à 19:41

Ok j'ai trouvé, faut passer par le menu démarrer

Et effectivement c'est piclens qui @!#$?*
 
 
     
6 messages
Filtrer ok
Vous devez être connecté pour écrire un message !

BE GEEK ! Avec Clubic Logo

flechePublicité