Espace membre :
flechePublicité

15 messages
Filtrer ok

Echec à l'installation du pilote de l'epson perfection v300 photo de 2009,

Bonjour,
j'ai un ASUS sous Window 7 .je n'arrive pas à intaller le pilote sur mon nouvel ordi ASUS qui fonctionnait parfaitement avec mon dernier HP.
le téléchargement se déroule parfaitement, sauf qu'au lieu d'installer le pilote d'Epson Scan apparait l'installation de Canal + !!!!!!!!!!!!!
A chaque tentative c'est la meme chose qui se produit!
c'est invraisemblable!!!
Merci de votre aide!

Thématique sélectionnée : Installer - Desinstaller
 
 
tu l'as bien pris ici --> esupport.epson-europe.com... ?
Edité le 31/12/2012 à 09:23
Modérateur Logiciel Général / Multimédia
 
 
Bonjour,
je viens de éessayer avec ton adresse ,sans davantage ,de succés:il m'installe le logiciel de maintenace CANAL +CANAL SAT !!!!!!!!!!
merci de ton aide.
 
 


Dans le doue, je viens d'essayer : C'est bien le logiciel d'installation des pilotes Epson qui démarre.

Je ne vois pas bien comment il pourrait en être autrement d'ailleurs.
Super Modérateur
 
 
guilouchet a écrit:
Bonjour,
je viens de éessayer avec ton adresse ,sans davantage ,de succés:il m'installe le logiciel de maintenace CANAL +CANAL SAT !!!!!!!!!!
merci de ton aide.
euh ... détaille nous un peu les étapes de ton téléchargement / installation parce que là je ne vois pas du tout comment tu peux arriver à lancer l'utilitaire canal plus avec ce lien
Modérateur Logiciel Général / Multimédia
 
 
voilà: je vais sur le site d'Epson et je télécharge le lgiciel prévu pour Windows 7 en 64 bits.
j'exécute et décompresse avec winzip -le logiciel chargé est le 324468eu(4).exe
je viens de recommencer et on me propose à nouveau de télécharger l'application Canal + et SAT .............
Merci de ton aide !!!!!!
 
 
je viens de retester et pas besoin de le décompresser, il le fait tres bien tout seul
tu doubleclic sur l'exe téléchargé puis sur setup et tu te laisse guider sur l'installation
Modérateur Logiciel Général / Multimédia
 
 
Pas besoin de décompresser, en effet.

Et comme pour lejef' le programme s'execute bien comme prévu chez moi également.
Super Modérateur
 
 
Merci de ton aide!
Le pb vient de ce que lorsque je double clique sur enregistrer le fichier ,celui-ci me propose automatiquement de le faire avec winzip extractor!!!!!!qui m'installe canal et canal+..............
je l' ai donc désinstallé de mon ordi,mais cela continue!
As -tu une astuce ? autre pb lorsque je double clique droit pour"extraire "je n'ai pas la possibilité d'offerte! je n'ai qu'ouvrir de proposer et là je retombe sur winzip extractor!
Merci de m'aider à sortir de ce ..........cul de sac.....
bien cordialement,

Merci de ton aide!
Le pb vient de ce que lorsque je double clique sur enregistrer le fichier ,celui-ci me propose automatiquement de le faire avec winzip extractor!!!!!!qui m'installe canal et canal+..............
je l' ai donc désinstallé de mon ordi,mais cela continue!
As -tu une astuce ? autre pb lorsque je double clique droit pour"extraire "je n'ai pas la possibilité d'offerte! je n'ai qu'ouvrir de proposer et là je retombe sur winzip extractor!
Merci de m'aider à sortir de ce ..........cul de sac.....
bien cordialement,
 
 
il y a bien winzip extractor de lancé car c'est une archive ZIP auto extraclible
ensuite il suffit de cliquer sur Install et de se laisser guider
Modérateur Logiciel Général / Multimédia
 
 
Merci,mais c'est toujours la même chose qui se produit il m'installe canal et canal sat.......et pas le logiciel d'Epson scan V300 !!
 
 
là je ne vois pas du tout d'ou ça pourrait venir !!!
peut etre vider les fichiers temporaires de windows
Modérateur Logiciel Général / Multimédia
 
 
j'a i vidé, mais rien ne change;hélas!
En tous les cas merci de to aide !j'apprécie!
 
 
ben de rien, je pense avoir fait le tour de mes idées
Modérateur Logiciel Général / Multimédia
 
 
Bonsoir guilouchet,
j'ai eu exactement le même problème de dingue ! Se retrouver avec une installation de Canal avec un installeur Epson, même après avoir virer le prog C+ et, à priori, nettoyer les clés de la base de registre.
En fait, il semble que le programme de Canal qui est visiblement une vraie vérole vampirise l'équivalent de WindowsInstaller.
Solution : ne pas passer par l'autoextract mais utiliser winrar : extraire vers... et ensuite aller dans le répertoire que tu as choisis, tu pourras alors installer le programme normalement.
En espérant que ça te soit encore utile...
 
 
     
15 messages
Filtrer ok
Vous devez être connecté pour écrire un message !

BE GEEK ! Avec Clubic Logo

flechePublicité