Espace membre :
flechePublicité

8 messages
Filtrer ok

Autocad - Réinstallation

Bonjour,

Ma question s'adresse aux experts en installation Autocad...

Voici :
Un professeur avait installer une version locale d'essais de 30 jours sur son portable. La version a expirée et le professeur veut maintenant avoir la version réseau d'autocad pour pouvoir emprunter une licence sur le serveur de licence.

Donc j'ai fait :
- Désintallation de Autocad et Autodesk
- Supression des dossiers autodesk dans documents and setting
- Supression dans le registre de tout ce qui s'appel Autocad, autodesk ou Microvision
- Installation d'autocad en version réseau à partir du serveur grâce à l'éxécutable créer sur le dit serveur (qui fonctionne, j'ai installé autocad sans problème sur un ordinateur qui ne l'a jamais eu, j'ai pu emprunter des licences au serveur, les rendres, etc etc etc...)

Au lancement d'Autocad sur le portable celui-ci me dit que la licence à été supprimé et il veut absolument que je lui donne une clé d'enregistrement locale... ce que je n'ai pas puisqu'il est sensé aller se chercher une licence sur le serveur...

Alors qu'est-ce que j'ai oublié de supprimer dans le portable pour qu'il croit encore avoir une version locale ? Ou alors, que dois-je rentrer dans le menu Numéro de série lors de l'installation (je mettais 000-00000000, ne sachant pas ce qu'il entend pas ID de groupe...)

Merci pour votre aide.
 
 
as-tu essayé en utilisant l'utilitaire de licence qui s'installe en meme temps que Autocad ?
 
 
Le_poilu a écrit:
as-tu essayé en utilisant l'utilitaire de licence qui s'installe en meme temps que Autocad ?


J'ai tenter oui, mais je ne vois pas en quoi il me permet de lier autocad au serveur... il permet seulement d'aller chercher un fichier de license... ce que je n'ai pas... mon fichier de licenses contient 44 licences dynamiques et c'est au serveur à l'avoir... l'autocad sur le poste de travail est sensé aller chercher temporairement une licence sur ce serveur de façon automatique au démarrage d'autocad...

En fait mon problème c'est que l'ancienne installation locale est toujours présente quelque part dans l'ordinateur, ce qui fait qu'autocad refuse de s'installer en version réseau et ne s'installe qu'en version locale, qui ne veut fonctionner qu'avec une licence locale...

Enfin c'est pas grave, on va demander au fournisseur... ce sera long mais on finira bien par avoir une réponse...

Et après on se demande pourquoi les gens sont tenté par le piratage. Hé bien c'est parce que y'a pas moyen d'installer légalement
 
 
C'est vrai que autocad installe un truc quelque part pour sa licence et que je n'ai jamais trouvé quoi et où .. A part un bon gros format C: ...

C'est quand meme bizarre que la version reseau refuse dès lors de s'installer apres une version locale
Je vais voir pour me renseigner de mon coté, j'ai quelques contacts auprès de fournisseurs.. ça ira peut-etre plus vite que chez toi
 
 
Le_poilu a écrit:
C'est vrai que autocad installe un truc quelque part pour sa licence et que je n'ai jamais trouvé quoi et où .. A part un bon gros format C: ...

C'est quand meme bizarre que la version reseau refuse dès lors de s'installer apres une version locale
Je vais voir pour me renseigner de mon coté, j'ai quelques contacts auprès de fournisseurs.. ça ira peut-etre plus vite que chez toi


Je me vois très mal dire aux professeurs que pour avoir Autocad ils doivent reformater leur PC

Sinon j'aurais cru en effet que l'installation réseau écraserait la license d'essais de 30 jours qui est expirée... mais non... comme l'installation de base était local, on dirait qu'il veut absolument une licence locale et qu'il veut rien savoir d'une installation avec licence dynamique d'un serveur...

Et dire qu'il va falloir installer MAYA dans les labo (qui est encore plus sécurisé...)
 
 
J'ai trouvé !!!

Et en plus c'est tout con...

Suffit d'aller dans le gestionnaire de registre, de trouver la clé :
[HKEY_LOCAL_MACHINE\SOFTWARE\Autodesk\AutoCAD\R16.x\ACAD-xxxx:xxx\AdLM]
"Type"=dword:0000002a

Et de changer le 2a (licence standalone) pour 19 (licence network).
On redémarre Autocad et il demande les infos pour se connecter au serveur... et ça marche !

Découvert sur le forum d'autodesk US (mici google).

Enfin ça me dit toujours pas où se cachait le truc qui se bornait à vouloir du local après nettoyage des dosiers et du registre, mais au moins je sais maintenant le contourner

Merci pour ton aide le_poilu
 
 


Enfin ça me dit toujours pas où se cachait le truc qui se bornait à vouloir du local après nettoyage des dosiers et du registre, mais au moins je sais maintenant le contourner

Ben ouai, j'ai aussi deja ete confronté à un probleme de licence et j'avais beau virer tout ce qui se rapporte à autodesk dans le registre et les fichiers, ça ne changeait rien j'ai du formater pour resoudre le soucis
 
 
Le_poilu a écrit:

Ben ouai, j'ai aussi deja ete confronté à un probleme de licence et j'avais beau virer tout ce qui se rapporte à autodesk dans le registre et les fichiers, ça ne changeait rien j'ai du formater pour resoudre le soucis


Doivent utiliser un nom bidon pour cacher un truc quelque part... bande fourbe
 
 
     
8 messages
Filtrer ok
Vous devez être connecté pour écrire un message !

BE GEEK ! Avec Clubic Logo

flechePublicité