Filtrer ok

Perte de fps régulièrement sur gta v pc après 5-10 minutes...

   FPS
Salut à tous !

Je me suis créé un compte exprès pour demander de l'aide

Mon problème :

Il y a maintenant 1 mois je suis parti en vacances 3 semaine, avant tous sa mon jeu fonctionnait à merveille 60 -80 fps constamment...
En revenant après 2 ou 3 jours un problème est survenue au niveau des fps, après 5-10 minutes de jeu mon GTA commençait à avoir
d'énormes chute de fps passant alors de 70 fps à 20-40 fps tout sa toute les minutes ou moins pendant 10-15 secondes...
Mon PC est neuf il n'a pas plus de 5 mois, j'essaie de trouver la solution partout, changer les graphismes, mettre les priorités sur GTA V etc...
Le plus incroyable c'est que ses pertes arrivent même dans un écran de lancement d'activité ou même start. J'ai aussi pu remarquer mais sa je ne suis pas très sûr que l'utilisation de ma carte graphique passe de 80% à 40% et mon processeur de 40% à 90%...après sa comme j'ai dis je ne l'ai pas vraiment trop regardé je l'ai juste remarquer vite fait.
Je trouve sa assez incroyable que sa me fasse cette perte de fps à savoir que mon pc est neuf que je fais des montages Sony vegas, after effect etc...parfaitement mais sur GTA j'ai cette perte après je n'ai pas encore testé d'autres jeux pour voir si sa le fait aussi mais je pense que oui car sa doit venir de la CG qui active quelque chose ou je ne sais quoi c'est pourquoi je vous demande une solution svp !

Ma config :

PC: HP Omen 15

GTX 1050Ti
i7 7700HQ
16GB RAM
Le jeu est sur un HDD

Donc voilà si quelqu'un peut m'aider je le remercie infiniment :3 !!!
 
 
Perso ce type de symptome, me fait penser à un Pb de chaleur dans le PC.
Là, les composants se mettent en sécurité le temps de dissiper la chaleur en trop.

Vu que c'est un HP, qui sont moyen en refroidissement, c'est un trucs possible.

Peut-être qu'avant tu étais limite et qu'un dernier patch GTA force sur les composant CG et CPU et là tu as dépassé la limite et donc ton PC se met en sécurité donc dégrade les perfs sans planter
 
 
Très bizarre car c'est quelque chose de régulier et c'est sa qui m'intrigue. Si le problème vient de la il y a moyen de régler sa ? Surtout que ma carte graphique ne dépasse pas les 80 degrés et mon processeur les 90 degrés de plus j'ai mis un ventilateur externe qui aide bien ce qui fait descendre mon processeur et ma carte graphique de 10 degrés.
 
 
Un cpu c'est normalement 55 à 60 °c
un Gpu c'est 65 à 70°c

Donc ton ordi chauffe... regarde si tu peux rajouter des ventilateurs dans ton boitier HP
 
 
C'est un portable

Et oui ! Tu as totalement raison ! Je viens de remarquer que ces pertes surviennent à partir de 80 degrés sur mon GPU ! Et c'est partir de ce seuil qu'il redescend à 65 degrés en 15 secondes pour ensuite remonter à 80 degrés et refaire ses pertes de fps...aurait tu une autre idée surtout que j'ai déjà en ventilateur externe en plus Genre peut être quelque chose pour monter le seuil plus haut ?
 
 
Tu peux utiliser une plaque de refroidissement sous ton portable

Ou bien un truc que je viens de découvrir
www.amazon.fr...

Les avis sont partagés, mais le prix est plutot bas donc à tester
 
 
J'en ai déjà un c'est un "cooler master" :3 ! Après je vais essayer de nettoyer mon pc surtout que sa fait 5 mois que je l'ai et toujours pas nettoyer ! Je vais tester différents trucs pour voir et je te redis car il a 2 espèces de grilles en dessous tu vois et je ne sais pas si en activant le ventilateur externe en dessous l'air chaud qui se dégage de ses plaques est repoussé vers l'intérieur du pc ce qui empêche l'échappement de l'air tu vois après faut que je regarde. Mais merci beaucoup sans toi j'aurais continuer à chercher comme un bouffon des solutions ! Merci encore <3 !
 
 
     
Vous devez être connecté pour écrire un message !

BE GEEK ! Avec clubic