Espace membre :
flechePublicité

24 messages
Filtrer ok

Impossible de lancer un jeux via steam

salut tlm
bon voilà mon problème
hier, j'ai acheté COD4 via steam (j'ai un compte avec entre autre bioshock, stalker etc...)
ce soir, je me me dis tiens, je vais me faire un petit COD4, et là pouf, rien!
steam se ferme et le jeux ne se lance pas.
je reboot, recommence, pareil.
je lance bioshock, pouf pareil.
steam refuse de lance quoique ça soit et se ferme systématiquement
si quelqu'un pouvait m'aider, ça serait achement sympa
je peux mm pas désinstallé un jeux via steam non plus, mais les jeux valve fonctionne !!!!!!!
je viens de supprimer les jeux via revo uninstaller et je les est réinstallé, c'est tjrs pareil
sinon je suis sous vista , drivers a jour (et ça marchait ce matin aussi)
 
 
Bonjour,

Idem, même problème. Tout mes jeux Valve fonctionnement parfaitement sous steam alors que les autres jeux non Valve que j'ai acheté sous steam ne fonctionnent pas. Pour info j'ai acheté par le biais de steam Left 4 Dead, Bioshock, FlatOut Ultimate Carnage et Stalker clear sky. Seul Left 4 Dead fonctionne. Les autres ne fonctionnent pas, ils ne se lancent pas (erreur windows). Pour FlatOut Ultimate Carnage j'ai réussi à résoudre le problème. En lancant le jeu manuellement il manquait une dll propre au jeu. Dinque non? Par chance j'ai trouvé l'exécutable possédant la dll dans le dossier d'installation. Pour les 2 autres jeux (Bioshock et Stalker clear sky) je n'es pas réussi à localiser le problème. Je les ai désinstallé par Steam puis retéléchargé/réinstallé par Steam mais rien y fait. Pour info je suis sous Vista 64. Si quelqu'un à une solution merci de la communiquer car cela pourra rendre service à grand nombre de joueur possédant steam. Est un problème de dll? de protection foireuse?
 
 
Essayez d'effacer ClientRegistry.blob et relancer steam pour voir ce que ca donne.
 
 
J'ai suivi vos recommandation: j'ai effacé ClientRegistry.blob du répertoire d'installation de steam, j'ai relancé steam mais il m'est toujours impossible de lancer Bioshock et Stalker clear sky.
 
 
Est-ce que Steam est installé sur C:\ ?
J'ai pu voir certains avoir des problèmes de lancement de jeux quand leur Steam était installé sur une autre partition que C, ça vient peut être de là.
 
 
Oui Steam est installé sous C:.
Pour info j'ai joué à Bioshock auparavant sans passé par Steam (original prété par un ami) sur la même configuration et le même OS et cela n'avait posé aucun problème. D'ailleur je n'ai jamais eu un seul problème avec les jeux avant de passer par Steam. Le plus étonnant c'est que tout mes jeux Valve fonctionnent: half life 2 episode one, lost coast, left 4 dead... Alors que tout les jeux non Valve ne fonctionnent pas! C'est quand même vraiment embêtant de dépenser de l'argent pour du vent.
 
 
Vouep je comprends bien que ca soit pénible. C'est étrange comme comportement je dois dire. Perso j'ai aucun problème et j'ai des jeux en commun avec toi. Cela dit j'ai pas encore tester bioshock Mais bon X3 fonctionne sans soucis lui.

As-tu tenté de jetter un oeil aux bases de connaissances de steam ?
 
 
Je n'ai pas regardé les bases de connaissances de Steam mais je compte le faire. Je n'ai pas trouvé le log pour bioshock pour mieux comprendre le problème mais par contre j'ai réussi à trouvé celui de Stalker clear sky. Voici les informations se trouvant dessus:

* Detected CPU: GenuineIntel Pentium-III, F6/M7/S6, 3005.00 mhz, 32-clk 'rdtsc'
* CPU Features: RDTSC, MMX, SSE, SSE2

Initializing File System...
using fs-ltx fsgame.ltx
FS: 26511 files cached 31 archives, 4976Kb memory used.
Init FileSystem 1.283094 sec
'xrCore' build 3557, Oct 30 2008

Initializing Engine...
Starting INPUT device...
Loading DLL: xrRender_R2.dll
Loading DLL: xrRender_R3.dll
refCount:m_pAdapter 1
command line
Executing config-script "user.ltx"...
[c:\program files (x86)\steam\steamapps\common\stalker clear sky\user.ltx] successfully loaded.
Loading DLL: xrRender_R2.dll
Loading DLL: xrGame.dll
! Unable to find InstallUserName entry in registry
! Player name in registry is empty! (InstallUserName)
* [win32]: free[4028360 K], reserved[57004 K], committed[108876 K]
* [ D3D ]: textures[0 K]
* [x-ray]: crt heap[8849 K], process heap[727 K], game lua[0 K], render[0 K]
* [x-ray]: economy: strings[4059 K], smem[0 K]
SOUND: OpenAL: enumerate devices...
SOUND: OpenAL: EnumerationExtension Present
stack trace:

0023:777206CF ntdll.dll
0023:776EF676 ntdll.dll
0023:776EF285 ntdll.dll
0023:75953593 kernel32.dll
0023:74974C39 MSVCR80.dll, free()
0023:00203A24 OpenAL32.dll, alSourceUnqueueBuffers()

[error][ 18] : Il n'y a plus de fichier.



Je ne comprend pas pourquoi il me parle de la clé ou de la donnée registre InstallUserName et encore moi pourquoi ce serait à moi de bidouiller la base de registre pour jouer à ce jeu. Si quelqu'un à déjà vu ce genre de log?
 
 
Bioshock marche (ouf)

Ok essayez ca :

fermez steam.

Effacez ca :

ClientRegistry.blob
Steam.dll
SteamUI.dll

Relancez le tout.
 
 
Désolé Startide, il y a eu un quiproquo. Bioshock ne marche toujours pas. Ce que je voulais dire c'est que je n'ai pas trouver son fichier log pour voir s'il y a des erreurs ou non. Les erreurs "visibles" entre Bioshock et Stalker clear sky sont les mêmes, à savoir: "Bioshock.exe a cessé de fonctionner" et "xrengine.exe a cessé de fonctionner". J'ai mis en cause Steam car tout mes jeux Valve fonctionnent et mes jeux non Valve ne fonctionnent pas, a part FlatOut Ultimate Carnage où j'ai du intervenir moi même dessus car il n'avait pas installé une dll lors de l'installation du jeu dont l'exécutable possédant cette dll se trouvait pourtant dans le répertoire du jeu.

J'ai effectué les opérations que vous m'avez suggérer à savoir: l'effacement de ClientRegistry.blob, Steam.dll et SteamUI.dll.
J'ai essayé d'installé un fix pour Bioshock et pour Stalker clear sky avec les dernières versions pour voir si ces problèmes étaient dûs à leurs protections mais cela n'ai pas le cas. J'ai donc remis mes exécutables et dll d'origine.

Je recherche actuellement dans la base de connaissance Steam (en anglais) afin de trouver une solution. Si je ne trouve rien je contacterai le support technique de steam.

En tout cas, merci de votre aide. Si une idée vous traverse l'esprit merci de m'en faire part.
 
 
J'ai localisé le problème. Cela vient du son. J'ai exécuté mes jeux Bioshock et Stalker clear sky avec la commande "-nosound" que j'ai trouvé dans la base de connaissance Steam et mes jeux s'exécutent. Seulement je ne comprend pas: je n'ai pas de carte son mais juste une chipset son intégré à ma carte mère Asus P5Q Deluxe à savoir un chipset SoundMax HD audio. Avec quoi pourrait-t-il y avoir conflit? J'ai entendu dire qu'il y avait un chipset son sur la carte graphique ATI/AMD Radeon. Je vais essayer de trouver un moyen de le désactiver.
 
 
DobermanFR > nos messages se sont croisés, c'est MON bioshock qui fonctione (vu que je disais que j'avais pas testé ).

Sinon je sais pas trop comment vous aider. Retirez l'acceleration 3D ? Ou éventuellement réduisez l'acceleration matérielle du son dans vos params windows.
 
 
J'ai résolu mon problème. Ma carte graphique radeon HD3870 possède un chipset son intégré en sortie HDMI (ATI HDMI audio). Celle ci venait perturber l'exécution de mes jeux Bioshock et Stalker clear sky. Je l'ai donc désactivé et tout est rentré dans l'ordre. Si quelqu'un se retrouve avec le même problème que moi et possède une carte graphique radeon HD3xxx / HD2xxx voir HD4xxx c'est probablement le chipset audio HDMI intégré à la carte graphique qui pose problème. Il suffira de le désactivé si vous ne l'utilisez pas. Sous vista l'opération est simple à effectuer. Il suffit de se rendre dans Panneau de configuration, puis dans Matériel et audio, Gérer les périphériques audio, et enfin faire un clique droit sur "ATI HDMI audio" dans l'onglet "Lecture" et choisir "Désactiver".

En tout cas merci pour votre aide et peut être que ce topic aidera d'autres personnes se trouvant dans le même cas que moi ou dans un cas similaire.
 
 
Vouep, manifestement on va garder ca dans un coin de notre tête. Merci à toi d'être repassé donner la solution en tout cas !
 
 
Bonjour,

et bien j'ai le même problème qu'eux avec FlatOut : Ultimate Carnage que j'ai acheté sur steam, le jeu ne veut pas du tout se lancer.
Lorsque je veux le lancer, il ne se passe absolument rien, pas de message d'erreur ni plantage ...
Si quelqu'un a une solution, je suis preneur ...


ps : Flatout marche très bien lorsque je l'install à partir d'une version cd, alors que la version steam ne fonctionne pas ...
 
 
essaie une désinstalle - réinstalle.
 
 
Non problème résolut, il faut installer manuellement un petit logiciel windows live qui se trouve ici :
C:\Program Files\Steam\SteamApps\common\flatout ultimate carnage\support et qui se nomme "XLiveRedist01.02.0241.00.msi"

Steam pourrait faire un effort pour soit l'installer, soit prévenir l'utilisateur que ce logiciel est pré-requis au lancement du jeu !
 
 
il suffit d'avoir le "windows live" pour jouer, c'est tout en fait. vive la communication chez Steam.
 
 
Merci pour ton message themegaman27, tu m'as sauvé
 
 
Pour ceux qui ne peuvent plus lancé aucun jeux via STEAM comme moi.. et bien j'ai trouvé le problème et je l'ai régler assé facilement.

Avis aux utilisateur de nVidia. N'utilisez pas les dernier pilotes 320. c'est EUX la cause du problème. Retournez au 314.22 (ce que j'ai fais et sa fonctionne)

J'espère que cela régleras votre problème aussi

Heureux de vous avoir aider si c'est le cas
 
 
     
24 messages
Filtrer ok

BE GEEK ! Avec Clubic Logo

flechePublicité