Espace membre :
flechePublicité

5 479 messages
Filtrer ok
Pas de probleme ici non plus pour les mp3 en mode radio (j'aime bien les gingles et compagnie )
Par contre, j'ai fait une selection (genre j'ai pas mis la totalité de ceux que j'ai....258 titres, p'tet que ça joue mais je pense pas...)
Et pour moi, c'est plus Metal Stayle
 
 
J'ai pas mis la totalité non plus (sinon j'en aurais 10x plus )
Modérateur Jeux Vidéo
 
 
N'empêche... 258 titres pour une radio faut le faire Je comprend que tu ne veuilles pas retomber sur une chanson en diminuant les chances de rediffusion avec un grand nombre mais quand même, doit y avoir une limite
 
 
Salut tout le monde, je possède GTA IV mais le jeu n'est pas vraiment fluide (22fps avec le benchmark et ça descend jusqu'à 10-15fps en jeu) avec mon PC :

E7200 @ 2.53 GHz
2x1 Go
X1950 Pro 256 Mo
XP SP3

J'ai mis comme réglage (en enlevant les restriction sinon je devais jouer en basse résolution et détails faibles)

1440*900
Texture & Rendu : Moyen x2
Distance détail : 22
Qualité détail : 11
Circulation : 33
Ombre : 0

J'ai l'intention de changer ma CG qui date d'1 an pour une HD4850 au mieux ou peut être une HD4830, 9800GT si ça peut suffire
Est ce que cela me permettra de jouer avec un E7200 (en 1440*900 avec les détails en moyen ça me convient) dans de bonnes conditions dans les 30-40fps ?

Merci
Edité le 19/12/2008 à 14:48
 
 
Daviid a écrit:
stanskx a écrit:
Voila ce que ca donne avec le nouveau driver Nvidia 181.0
je tourne a 50 FPS

Les réglages sont les même que le réglage C ci-dessous

tableau trouvé ici:
www.erenumerique.fr...
Tu l'a trouvé où le driver 181.0
Quelle est ta config' ?


Si tu veux connaitre les derniers drivers 181.00 et les futurs utilitaires graphiques je ne peux que te conseiller ce site qui les mets sans arrêt à jour:
www.guru3d.com... dans la zone download. Voila
Sinon ma config c'est un Quad core Q8200 OC/ à 2333MHZ@3000MHZ, j'ai 4 GO de RAM en DDRII 800, j'ai une N280GTX-T2D1G Super OC qui est équipée du dissipateur de référence, au niveau des fréquences, le gpu est cadencé à 700MHz, le Go de mémoire à 2300MHz et les shaders à 1400MHz,. mais je l'ai O/C à GPU 740Mhz, mémoire à 1300Mhz, et les shaders sont donc à 1480Mhz
c'est celle ci: www.syndrome-oc.net...
J'ai bien entendu un OS 64 bits (VistaX64).


Pour finir, voici une petite vidéo que je viens de réaliser pour vous montre la fluidité du driver et aussi comment se vautrer dans une station essence.
www.naturalborn2kill.fr...
Edité le 19/12/2008 à 15:12
 
 
D3ep a écrit:
Dans de bonnes conditions dans les 30-40fps ?

Merci
30/40 FPS ça va être dur, surtout que tu seras surement CPU Limited
 
 
warhammerfr a écrit:
bogg101 a écrit:
bonjour, desole de m'incruster dans le topic mais au lieu de lire les 77 pages, jaimerais savoir si vous parler des sauvegarde ds le topic(si oui, vers quel page) et si non pourrier vous m'aider pour on probleme suivant : voila jai formater mon ordi la semaine passer tout en gardant mes sauvegarde dans ( C:\Documents and Settings\nom_du_compte\Local Settings\Application Data\Rockstar Games\GTA IV\savegames) et la quand je remet mes sauvegarde, je vais voir pour charger ma partie et le jeu ne voi pas de sauvegarde. quelqu'un peu m'aider??

Ne transfert que les fichiers dans le dossier savegames, normalement ca devrait fonctionner


c sa jai fait mais sa ne fonctionne pas
tento j'ai reasayer et il voie les sauvegardes mais quand je vien pour charger la partie, il me dit (echec du chargement, veuiller verifier le disque dur)
Edité le 19/12/2008 à 16:25
 
 
Daviid a écrit:
D3ep a écrit:
Dans de bonnes conditions dans les 30-40fps ?

Merci
30/40 FPS ça va être dur, surtout que tu seras surement CPU Limited

Arf, c'est dur d'être CPU Limited avec une HD4850 et un E7200 si c'est vraiment le cas :x
 
 
bogg101 a écrit:
warhammerfr a écrit:
bogg101 a écrit:
bonjour, desole de m'incruster dans le topic mais au lieu de lire les 77 pages, jaimerais savoir si vous parler des sauvegarde ds le topic(si oui, vers quel page) et si non pourrier vous m'aider pour on probleme suivant : voila jai formater mon ordi la semaine passer tout en gardant mes sauvegarde dans ( C:\Documents and Settings\nom_du_compte\Local Settings\Application Data\Rockstar Games\GTA IV\savegames) et la quand je remet mes sauvegarde, je vais voir pour charger ma partie et le jeu ne voi pas de sauvegarde. quelqu'un peu m'aider??

Ne transfert que les fichiers dans le dossier savegames, normalement ca devrait fonctionner

c sa jai fait mais sa ne fonctionne pas
tento j'ai reasayer et il voie les sauvegardes mais quand je vien pour charger la partie, il me dit (echec du chargement, veuiller verifier le disque dur)

ce que j'ai fait c'est de lancer le jeu pour créer un nouveau jeu de sauvegarde et ensuite copier les sauvegardes antérieures à la place de celles nouvellement créées.... et ca fonctionne
 
 
Ba, ce jeu demande énormément au processeur, sur des quad ça passe nickel, mais sinon,
Et de toute façon, 30/40 FPS ça sera vraiment dur !!
 
 
Ouais en fait c'est pas que la carte graphique sera limité par le cpu, mais le proc tournera à fond et la carte graphique peut etre pas à cause de certains réglages du jeu comme le nombre de véhicule etc...
Edité le 19/12/2008 à 16:50
 
 
bordel de bordel j'ai supprimé par erreur ma version de sauvegarde du fichier visualsetting... résultat je suis bon pour réinstaller complètement le jeu, un fichier étant manquant pour procéder à la réparation du jeu

 
 
liosarreis a écrit:
le proc tournera à fond et la carte graphique peut etre pas...
Heu, j'ai pas dis pareil
 
 
liosarreis a écrit:
Ouais en fait c'est pas que la carte graphique sera limité par le cpu, mais le proc tournera à fond et la carte graphique peut etre pas à cause de certains réglages du jeu comme le nombre de véhicule etc...

n'oublie pas que pour les paramètres graphiques, le jeu se base sur la quantité de ram embarquée sur ta mobo
 
 
Daviid a écrit:
liosarreis a écrit:
le proc tournera à fond et la carte graphique peut etre pas...
Heu, j'ai pas dis pareil

J'avais pas vu ton post, le temps que j'écrive tout ca

warhammerfr a écrit:
liosarreis a écrit:
Ouais en fait c'est pas que la carte graphique sera limité par le cpu, mais le proc tournera à fond et la carte graphique peut etre pas à cause de certains réglages du jeu comme le nombre de véhicule etc...

n'oublie pas que pour les paramètres graphiques, le jeu se base sur la quantité de ram embarquée sur ta mobo

Hmhm dans ce cas il y a un gros soucis puisqu'il m'indique 500Mb de ram alors que j'en ai 2Gb...
Non c'est la quantité de ram de la carte graphique qui compte, notament pour les textures et tout et tout, après la ram sur la carte mère compte aussi bien sur, mais tout le monde maintenant à 1Gb minimum (en tout cas pour jouer faut minimum ca...)
 
 
warhammerfr a écrit:
bogg101 a écrit:
warhammerfr a écrit:
bogg101 a écrit:
bonjour, desole de m'incruster dans le topic mais au lieu de lire les 77 pages, jaimerais savoir si vous parler des sauvegarde ds le topic(si oui, vers quel page) et si non pourrier vous m'aider pour on probleme suivant : voila jai formater mon ordi la semaine passer tout en gardant mes sauvegarde dans ( C:\Documents and Settings\nom_du_compte\Local Settings\Application Data\Rockstar Games\GTA IV\savegames) et la quand je remet mes sauvegarde, je vais voir pour charger ma partie et le jeu ne voi pas de sauvegarde. quelqu'un peu m'aider??

Ne transfert que les fichiers dans le dossier savegames, normalement ca devrait fonctionner

c sa jai fait mais sa ne fonctionne pas
tento j'ai reasayer et il voie les sauvegardes mais quand je vien pour charger la partie, il me dit (echec du chargement, veuiller verifier le disque dur)

ce que j'ai fait c'est de lancer le jeu pour créer un nouveau jeu de sauvegarde et ensuite copier les sauvegardes antérieures à la place de celles nouvellement créées.... et ca fonctionne

jai essayer ton truc mais sa ne fonctionne pas plus
 
 
et j'ai plus de sauvegarde non plus.... bordel de me*de

liosarreis a écrit:
Daviid a écrit:
liosarreis a écrit:
le proc tournera à fond et la carte graphique peut etre pas...
Heu, j'ai pas dis pareil

J'avais pas vu ton post, le temps que j'écrive tout ca

warhammerfr a écrit:
liosarreis a écrit:
Ouais en fait c'est pas que la carte graphique sera limité par le cpu, mais le proc tournera à fond et la carte graphique peut etre pas à cause de certains réglages du jeu comme le nombre de véhicule etc...

n'oublie pas que pour les paramètres graphiques, le jeu se base sur la quantité de ram embarquée sur ta mobo

Hmhm dans ce cas il y a un gros soucis puisqu'il m'indique 500Mb de ram alors que j'en ai 2Gb...
Non c'est la quantité de ram de la carte graphique qui compte, notament pour les textures et tout et tout, après la ram sur la carte mère compte aussi bien sur, mais tout le monde maintenant à 1Gb minimum (en tout cas pour jouer faut minimum ca...)

tu as 512Mo sur ta HD4850
Edité le 19/12/2008 à 18:09
 
 
Oui 512, mais tout le monde à un soucis avec le jeu qui ne reconnait jamais pil poil la bonne quantité... donc bon 500 ou 512, jmen fous un peu...
 
 
warhammerfr a écrit:
et j'ai plus de sauvegarde non plus.... bordel de me*de

liosarreis a écrit:
Daviid a écrit:
liosarreis a écrit:
le proc tournera à fond et la carte graphique peut etre pas...
Heu, j'ai pas dis pareil

J'avais pas vu ton post, le temps que j'écrive tout ca

warhammerfr a écrit:
liosarreis a écrit:
Ouais en fait c'est pas que la carte graphique sera limité par le cpu, mais le proc tournera à fond et la carte graphique peut etre pas à cause de certains réglages du jeu comme le nombre de véhicule etc...

n'oublie pas que pour les paramètres graphiques, le jeu se base sur la quantité de ram embarquée sur ta mobo

Hmhm dans ce cas il y a un gros soucis puisqu'il m'indique 500Mb de ram alors que j'en ai 2Gb...
Non c'est la quantité de ram de la carte graphique qui compte, notament pour les textures et tout et tout, après la ram sur la carte mère compte aussi bien sur, mais tout le monde maintenant à 1Gb minimum (en tout cas pour jouer faut minimum ca...)

tu as 512Mo sur ta HD4850
Elle existe bien en 512 MO en plusieurs modèles en fait:
www.monsieurprix.com...
Edité le 19/12/2008 à 18:44
 
 
liosarreis a écrit:
Daviid a écrit:
liosarreis a écrit:
le proc tournera à fond et la carte graphique peut etre pas...
Heu, j'ai pas dis pareil

J'avais pas vu ton post, le temps que j'écrive tout ca
Mouahaha je t'ai grillé

Bon sinon, franchement je trouve que la qualité du jeu varie peu du ultra low au ultra high, et comme les graphismes partent en low de déjà très haut (faut se rapeller que la version console correspond au low PC, avec de l'AA mais en réso pourrie), pas besoin de monter tant que ça, autant opter pour un "bon" taux de FPS.

Sinon, moi je comprends toujours pas , sur ma nvidia 9600 GT, le jeu me trouve 670 Mb


Edit : Quelqu'un sait comment faire pour que le dossier du jeu qui est censé etre dans mes documents soit ailleurs ? Parce que j'ai ma partition avec windows & co, et j'ai ma 2e partition avec jeux & co, sauf que la première est full donc plus d'enregistrement de vidéo ni rien...
Edité le 19/12/2008 à 21:12
 
 
     
5 479 messages
Filtrer ok
Vous devez être connecté pour écrire un message !

BE GEEK ! Avec Clubic Logo

flechePublicité