Espace membre :
flechePublicité

29 messages
Filtrer ok

Assassin's Creed problème au démarrage du jeu

Bonjour, je suis nouveau sur ce site. Je viens d'acheter Assassin's Creed, je l'installe normalement et arrivé au lancement du jeu, celui-ci ne démarre pas ??
Je possède un Athlon 3000+ avec 2 GO de mémoire vive, une Geforce 7600 GS (512 MO en DDR2), une carte mère Asus et 2 Graveur (LG et Liteon), Windows XP2, Windows Media 11 et internet Explorer 7.

Savez vous d'ou vient le problème tout en sachant que j'ai tout de même terminé Call Of Duty 4 et Crysis sans le moindre souci; alors ?????
 
 
Le jeu s'arrète brutalement après lancement ou bien lorsque tu double clic sur le fichier executable sa ne t'affiche rien?

plus de détaille nous permétrais de mieux t'aider, décris nous exactemen ce qui se passe!!
 
 
Bonsoir, j'ai le même problème semble-t-il.
Lorsque je clique sur le raccourci le Launcher se lance et c'est tout le jeu ne se lance pas :x je vois l'icone apparaître en bas et disparaître.

Merci de votre compréhension, Cristo.
 
 
essayer simplement de réinstaller propement l'application avec aucun autres programmes qui toune en premier lieu et dite nous ce qu'il en ait..
Edité le 11/04/2008 à 22:44
 
 
Merci de votre aide,
j'ai déjà réinstallé ça n'a rien changé.
 
 
et bien sa peut provenir de l'éxecutable ou du security system, et dans ce cas là essayer de trouver sur le net un patch no dvd pour sauter cette vérification, sa reste légale si vous etes posséseur de l'original et sa peut résoudre bien des soucis
 
 
Merci encore,
mais ça ne règle pas mon problème par contre j'ai remarqué qu'un alkylog.txt est apparu dans le dossier source du jeu avec dedans :

Log (NuContext): Setup
Log (NuContext): Setup
Error (NuCore): Unsupported function called from 004088EA: IDXGIAdapter_Release

Ceci ne viendrait-il pas de la carte graphique ? J'utilise le chipset de la carte mère "Intel(R) 82945G Express Chipset Family 128mo"

Merci de votre compréhension, Cristo.
 
 
bonjour,

j'ai exactement le même pb: que je lance du raccourci bureau ou du cd, j'ai une icone demoshield, ca charge un peu (en tt cas le pointeur souris affiche un sablier) et c'est tout. J'ai desinstallé / reinstallé sur d'autre DD, meme combat

je suis sur XP SP2 E6600 2Go ram et GTX 8800 et j'ai acheté la vf director's cut

(j'ai reinstalle XP recemment, normallement c'est bon de ce cote la...)

??
 
 
essayer de mettre à jour les drivers graphique, pour la 8800Gtx sur le site de nvidia: www.nvidia.fr...

sinon pour le controleur graphique intégrée directement sur le site d'intel:

www.intel.com...

après il se peut que sa ne vienne pas de là mais vaut mais c'est un passage obligée pour voir d'ou vien le problème
 
 
Bonjour,
j'ai mis à jour mes pilotes, une nouvelle version est sortie fin février mais ceci n'a pas arrangé le problème.
Je voudrais ajouter qu'avec la détection d'Assassin's creed j'ai remarqué que j'étais en Shader Model 2. Le problème viendrait-il de là ?

( j'édite mon poste car j'ai remarqué que le jeu tournait sur un autre odinateur avec aussi un shader model 2 ) donc si quelqu'un à quelque chose à proposer

Merci de votre compréhension, Cristo.
Edité le 12/04/2008 à 15:21
 
 
nightfall_21 a écrit:
et bien sa peut provenir de l'éxecutable ou du security system, et dans ce cas là essayer de trouver sur le net un patch no dvd pour sauter cette vérification, sa reste légale si vous etes posséseur de l'original et sa peut résoudre bien des soucis

Mébiensur

Une fois pour toute, un no-DVD est ILLEGAL dans TOUS les cas, même si on possède un jeu original (modification du code source du jeu)



Donc on va éviter d'aborder ce genre de sujet ici
Modérateur Jeux Vidéo
 
 
ILLEGAL, pas si sur Cassin..

alors dis moi pourquoi les éditeurs eux mème propose des patch no dvd sur leur site??, pas toujours certe mais il en a!!

quoi que !! je me remet en question, je suis plus sur que se soit sur leur site officiel
Edité le 12/04/2008 à 19:53
 
 
DSL cassin je reviens sur ce que tu dis, mais tu en est sur ? Tu as un lien qui en parle ? Car ce genre de site il n'en manque pas depuis des années et ils n'ont jamais eu de soucis... de poursuite juridique ou autre.
EDIT: oui effectivement c'est illégal le crack. Mais comme dit plus haut cela résout beaucoup de problème.

Pour en revenir au problème de Cristobe, quand tu installes le jeux , tu as bien tout d' accepté quand il détecte ta configuration ?
Les 7600GS ont bien les SHADER 3.0 normalement, donc je vois pas pourquoi il la détecterait en 2.0.

Autrement essai de voir directement avec UBISOFT pour voir si eux ils n'ont pas un truc à te dire à ce sujet.
Cela peu être simplement le fait qu'il n'ait pas de compatibilité avec ton chipset intégré sur le jeux...
Edité le 12/04/2008 à 20:34
 
 
Oki merci de ton aide je vais leur envoyer une demande, je vous tiens au courrant.
 
 
nightfall_21 a écrit:

alors dis moi pourquoi les éditeurs eux mème propose des patch no dvd sur leur site??, pas toujours certe mais il en a!!
Ils le peuvent vu qu'ils sont propriétaires du code source. mais les autres patch no-cd sont illégaux et encore plus en France grâce à la loi DADVSI qui stipule que l'on a pas le droit de contourner un système de protection.
Edité le 12/04/2008 à 20:50
 
 
Bonsoir,
j'ai fait une analyse sur www.systemrequirementslab.com...
Et voici ce qu'il en est :

Video RAM: Required - 256 MB , You have - 128.0 MB
Video Card 3D Acceleration: Required - Yes , You have - Yes
Video HW Transform & Lighting: Required - Yes , You have - No
Vertex Shader Ver.: Required - 3.0 , You have - 0.0
Pixel Shader Ver.: Required - 3.0 , You have - 2.0

Tout le reste est ok, pourriez-vous me dire si cela empêcherait le lancement du jeu.

Merci de votre compréhension, Cristo dans l'attente d'une réponse d'Ubisoft
 
 
Bah, tu as une carte graphique en carton, c'est aussi bête que ça.
 
 
Bref le problème ne vient pas de là d'après mon frère mon chipset ne connaît pas l'exe du jeu et donc en regardant sur le site d'intel www.intel.com... je découvre que c'est effectivement vrai. Peut-être sortira-t-il un jour je l'espère. ( Je dirais donc problème résolu pour mon cas )

Merci encore pour votre aide et à bientôt peut être, Cristo.
 
 
En fait, c'est le chipset de ta carte mère qui fait office de carte graphique.
 
 
Oui mais les jeux comme world of warcraft et warcraft 3 tournent très biens donc je n'ai pas ajouter de carte graphique
 
 
     
29 messages
Filtrer ok
Vous devez être connecté pour écrire un message !

BE GEEK ! Avec Clubic Logo

flechePublicité