Espace membre :
flechePublicité

16 messages
Filtrer ok

Problème de Proxy - Accès internet contecté mais inopérant IE, FIREFOX, AVG... WINXP

Bonjour,

Me voici à nouveau confronté à un mystérieux problème lié à ma connexion internet sous WINXP !

Problème :

Ma connexion à mon réseau sans fil est fonctionnelle (l’icône indique une force excellente et un état connecté). D'ailleurs tout fonctionne bien avec mon 2e PC.

Par contre aucun accès via un navigateur IE, FIREFOX ! "La connexion a été refusée par le serveur proxy - Firefox est configuré pour utiliser un serveur proxy mais celui-ci n'accepte pas les connexions - vérifier que les paramètres du proxy sont corrects".

Curieusement la dernière version de FIREFOX 6.0 vient de m'être proposées alors que l'accès à internet via ce navigateur est refusée ! La mise à jour à néanmoins échouée, la connexion au serveur proxy ayant été refusée.

Même les mises à jour de l'anti-virus AVG sont impossibles, alors que dans bien des cas cela fonctionnait indépendamment.

Par contrele logiciel FTP FILEZILLA 3.5.0 fonctionne correctement !

Origine - historique :
A mon retour de congés, un plantage général fait suite à l'installation des mises à jours automatiques. Écran noir, avec message indiquant que le fichier \WINDOWS\SYSTEME32\CONFIG\SYSTEM est manquant ou endommagé. La restauration en utilisant le CD d'installation de WINXP ne donnant rien, j'ai remplacé ce fichier avec celui dans le répertoire \WINDOWS\REPAIR après avoir placé mon disque dur dans un lecteur externe. Le redémarrage à bien fonctionné, quelques réglages de l'affichage ont du être effectués. Les pilotes de carte de connexion WIFI (HERCULES) ont du être recherchés manuellement sur le DD et la clé WEP ressaisie.

J'avais déjà été précédemment confronté à des difficultés de cet ordre liés au paramétrage du proxy, voir mon post sur ce forum (http://www.clubic.com/forum/internet-general/acces-internet-uniquement-via-firefox-ie-et-chrome-refuses-id780144-page1.html).

J'ai donc tenté de reprendre les solutions proposées par p3nnywis3. Hélas sans succès !

Solutions testées :


1- regedit.exe ProxyEnable modifié en 0 ; OK. Fermeture éditeur.

Si on l'ouvre à nouveau regedit.exe ProxyEnable est a nouveau automatiquement affiché en 1 !

Si dans la foulée j'ouvre FIREFOX 5.0, connexion toujours refusée (logique il faut modifier les paramètre du proxy). Cela a par contre pour effet de regedit.exe ProxyEnable se modifie automatiquement à nouveau en 1.

2 - Si on essaye en premier de modifier les paramètres des navigateurs concernant le proxy :

FIREFOX 5.0 : Par contre impossible de cocher la case « Pas de proxy » qui apparaît en gisé (Menu ? Outils > Options > Avancé > Réseau ? Paramètres > Paramètres de connexion) ! les seuls champs accessible sont : Proxy SSL, Proxy FTP, Hôtes SOCKS, SOCKS v4, SOCKS v5 et leurs 3 ports ! Donc IMPASSE !

IE7 : démarré IE > Outils > Options Internet > Onglet 'Avancé' > Bouton "Réinitialiser" > OK, redémarrage IE.
Le problème persiste. Donc IMPASSE !


"Options Internet directement accessibles depuis le panneau de config" :
Options Internet > Connexions > Paramètres réseaux

La case relative au "serveur proxy - utiliser un serveur proxy..." est cochée par défaut est est également inaccessible (grisée). Donc IMPASSE !

3 - Pare-feu Windows :
Config > Pare-feu Windows > Avancé
Message d'erreur "Les paramètres de connexion réseau sont endommagés... cliquer sur Par défaut". Chose faite. Fait un redémarrage ordi, d'ailleurs des mises à jours a installer viennent de s'afficher. Le message subsite ! Donc IMPASSE !

4 - Affichage des connexions
Démmarer > Connexions > Connexion réseau sans fil (Etat connecté, force maxi...) > Afficher les réseaux sans fil > Actualiser la liste des réseaux
Message d'erreur ! "Windows ne peut pas configurer cette connexion sans fils - Si Vous avez autorisé un autre programme à gérer cette connexion sans fil, utiliser ce programme - ..." En cliquant sur l'icône WIFI Station (Hercules) , j'ai ensuite coché l'option "Utiliser Microsoft Zero config comme utilitaire de configuration". Cette fois-ci la liste des réseaux s'affichent. J'ai cliqué sur mon réseau, saisi la clé WEP. Connection réussie. IE et FIREFOX toujours en panne ! Redémarré PC, màj s'installent à nouveau. Problèmes inchangés. Donc IMPASSE !

Merci à ceux qui ont eu le courrage de parcourir mon message.

Vos avis et suggestions sont les bienvenus.
 
 
voici le lien vers mes précédente panne (non activé dans le texte précédent)

www.clubic.com...
 
 
Complément :

Voici les résultats du "Diagnostic du réseau pour Windows XP" :

"Windows ne peut pas se connecter à Internet à l'aide de HTTP, HTTPS ou FTP, probablement à cause des paramètres du pare-feu sur cet ordinateur.

Vérifier les paramètres du pare-feu pour le port HTTP (80), le port HTTPS (443) et le port FTP (21)."

Journal du diagnostic :

FTP (passif) : Connexion réussie à ftp.micosoft.com
HTTP : erreur 12029
HTTPS : erreur 12057
 
 
Complément :

Logiciel anti-virus fonctionnant (téléchargements possibles).

MALWAREBYTES 1.51.1.1800

Ceci alors qu'avec AVG free c'est impossible.
 
 
Complément :

Le téléchargement automatique des mises de Windows fonctionne et les installations ont réussies.

Par contre impossible d'accéder à Windows Update via IE.
 
 
Pour info panne toujours présente malgré l’actualisation de FIREFOX 6.0, téléchargement via autre PC.

FIREFOX 6.0 :
Par contre impossible de cocher la case « Pas de proxy » qui apparaît en grisé (Menu ? Outils > Options > Avancé > Réseau ? Paramètres > Paramètres de connexion) ! les seuls champs accessible sont : Proxy SSL, Proxy FTP, Hôtes SOCKS, SOCKS v4, SOCKS v5 et leurs 3 ports ! Donc IMPASSE !

Les réglages sont par contre identiques à un de mes autres PC qui lui fonctionne. Dans les 2 cas c'est la case "Configuration manuelle du proxy" qui est cochée. C'est le même n° IP qui figure dans le champ "Proxy HTTP" avec le même n° de port et SOCKS v5 de coché. Vu que les réglages sont identiques, j'en déduit que le problème se situe ailleurs, mais où ?
 
 
Sur un 3e PC portable, fonctionnant alternativement en entreprise (CPL) et à domicile(Wifi), les paramètres de Firefox 6.0 sont identiques sauf que c'est l'option "pas de proxy" qui est coché. Ainsi les 2 possibilités fonctionnent ! Où est le bug ?
 
 
Internet Explorer :

Sur les 3 PC (IE7 et IE9), Options Internet > Connexions > Paramètres réseaux

La case relative au "serveur proxy - utiliser un serveur proxy pour votre réseau local (ces paramètres ne s'appliquent pas aux connexions d'accès à distance ou VPN)" est cochée par défaut et est également inaccessible (grisée). Mais les champs "Adresse" et "Port" sont vides. La case "Ne pas utiliser de serveur proxy pour les adresses locales" est cochée par défaut et est également inaccessible (grisée).

Ainsi les réglages pour mon portable sont a priori contradictoires : IE9 'Utiliser un serveur proxy..." et Firefox 6.0 "pas de proxy", mais cela fonctionne.
 
 
Le problème se site donc ailleurs, possible que ce soit au niveau du Pare-feu

Précédemment, j'avais rétabli les paramètres par défaut du pare-feu.
Ainsi en consultant la liste des programmes autorisés :
Démarré > Panneau de configuration > Centre de sécurité > Pare-feu Windows >
IE et Firefox n'apparaissaient plus dans la liste. Je les ai donc ajoutés et redémarré l'ordi. Hélas, le problème subsiste !

L'erreur suivante est d'ailleurs toujours présente :
Démarré > Panneau de configuration > Centre de sécurité > Pare-feu Windows > Avancé
Message d'erreur "Les paramètres de connexion réseau sont endommagés. Pour corriger ce problème, cliquer sur Par défaut. Cela supprimera tous vos paramètres du Pare-feu Windows, mais peu empêcher certains programmes de fonctionner."

Opération faite précédemment mais sans succès !

Quels sont ces paramètres de connexion réseau endommagés ? Comment les corriger ?
 
 
AVG 2011 Free rétabli, suite à une mise réparation après téléchargement du module d'installation. Ses accès internet sont fonctionnels.
 
 
La situation étant toujours bloquée, j'ai réinstallé JAVA (hors ligne) comme je l'avais fait lors de la précédente panne.

Hélas, cette fois ci pas d'amélioration !
 
 
Autre manip et résultat partiel !

L'accès Internet fonctionne mais seulement pour les sites sécurisés https, pas pour les http ! Cela me permet déjà d'accéder à ma messagerie, mais bon !

J'ai testé une installation en utilisant à nouveau ma carte Ethernet abandonnée depuis longtemps au profit du Wifi. J'ai donc refait l'installation du réseau.

Diagnostics réseau pour Windows XP :
HTTPS : Connexion réussie
HTTP : Erreur 12029

FTP : Connexion réussie

Où se cache la faille ?

Passerelle :
"Trace route n'a pas pu afficher la passerelle par défaut"
"Le port TCP (23 ou 80 ou 8080 ou 161) sur l'hôte (adresse IP) n'a pas été joint (code d'erreur 0x274c)

L'un de vous à une suggestion ?
 
 
Voici pour les plus calés, le résultat du dernier diagnostic :


Heure de la dernière exécution du diagnostic : 08/31/11 18:18:33

Diagnostic HTTP, HTTPS, FTP
Connectivité HTTP, HTTPS, FTP
info HTTPS: Connexion réussie à www.microsoft.com.
warn HTTP: Erreur 12029 lors de la connexion à www.microsoft.com : A connection with the server could not be established
info FTP (passif): Connexion réussie à ftp.microsoft.com.
warn HTTP: Erreur 12029 lors de la connexion à www.hotmail.com : A connection with the server could not be established
error Impossible d'établir une connexion HTTP.
info Redirection de l'utilisateur vers l'appel d'aide

Diagnostic du client DNS
DNS - N'est pas un scénario d'utilisateur à domicile
info Utilisation du proxy Web : oui
Pas de serveurs DNS
Échec de DNS

Diagnostic de la passerelle
Passerelle
info La configuration de proxy suivante est utilisée par IE : Détecter automatiquement les paramètres :Activé Script de configuration automatique : Serveur proxy :http=127.0.0.1:4343 Liste d'exceptions de proxys :<local>
info Cet ordinateur possède l'entrée ou les entrées de passerelle suivantes : 192.168.0.1
info Cet ordinateur possède l'adresse ou les adresses IP suivantes : 192.168.0.16
info La passerelle par défaut se trouve dans le même sous-réseau que cet ordinateur
info L'entrée de passerelle par défaut est une adresse monodiffusion valide
info L'ARP a résolu l'adresse de passerelle par défaut en 1 tentative(s)
info Ping ICMP a atteint la passerelle par défaut en 1 tentative(s)
info Le contrôle de connectivité de la passerelle est ignoré à cause de la configuration du proxy IE

Diagnostic de la couche IP

Table de routage IP endommagée
warn Un itinéraire par défaut (passerelle) qui n'est pas associé à la connexion réseau sélectionnée a été trouvé
action Réparation automatique : Supprimer des itinéraires par défaut supplémentaires
info Tous les itinéraires par défaut supplémentaires ont été supprimés
info Le itinéraire par défaut est valide
info Le itinéraire de bouclage est valide
info Le itinéraire hôte local est valide
info Le itinéraire de sous-réseau local est valide
Entrées de la mémoire cache ARP non valides
action La mémoire cache ARP a été vidée

Diagnostic de la configuration IP
Adresse IP non valide
info Adresse IP valide détectée : 192.168.0.16

Diagnostic sans fil

Sans fil - Service désactivé
Sans fil - SSID d'utilisateur
Sans fil - Premier paramétrage
Sans fil - Antenne éteinte
Sans fil - Hors de portée
Sans fil - Problème matériel
Sans fil - Utilisateur novice
Sans fil - Réseau ad hoc
Sans fil - Moins favoris
Sans fil - 802.1x activé
Sans fil - Incompatibilité de configuration
Sans fil - Rapport signal-bruit faible

Diagnostic WinSock

État WinSock
info Toutes les entrées de fournisseur de service de base sont présentes dans le catalogue Winsock.
info Les chaînes du fournisseur de service Winsock sont valides.
info L'entrée de fournisseur MSAFD Tcpip [TCP/IP] a réussi le test de communication de bouclage.
info L'entrée de fournisseur MSAFD Tcpip [UDP/IP] a réussi le test de communication de bouclage.
error L'entrée de fournisseur RSVP UDP Service Provider n'a pas pu effectuer de communication de bouclage simple. Erreur -1.
error L'entrée de fournisseur RSVP TCP Service Provider n'a pas pu effectuer de communication de bouclage simple. Erreur -1.
error Un problème de connectivité avec un fournisseur winsock de base existe.

Diagnostic de la carte réseau
Détection de l'emplacement réseau
info Utilisation d'une connexion Internet à domicile
Identification de la carte réseau
info Connexion réseau : Nom=Connexion au réseau local, périphérique=Carte réseau Fast Ethernet PCI Realtek RTL8139 Family, type de support=Réseau local, sous-type de support=Réseau local
info Connexion réseau : Nom=Connexion réseau sans fil, périphérique=Hercules Wireless G PCI , type de support=Réseau local, sous-type de support=SANS FIL
info Les connexions Ethernet et sans fil sont disponibles. L'utilisateur est invité à opérer une sélection
action Entrée utilisateur requise : Sélectionner la connexion réseau
info Connexion Ethernet sélectionnée
État de la carte réseau
info État de la connexion réseau : Connecté

Diagnostic HTTP, HTTPS, FTP
Connectivité HTTP, HTTPS, FTP
info FTP (passif): Connexion réussie à ftp.microsoft.com.
warn HTTP: Erreur 12029 lors de la connexion à www.microsoft.com : A connection with the server could not be established
info HTTPS: Connexion réussie à www.microsoft.com.
warn HTTP: Erreur 12029 lors de la connexion à www.hotmail.com : A connection with the server could not be established
error Impossible d'établir une connexion HTTP.
 
 
Gmail Notifier v1.0.25.0 ne fonctionne d'ailleurs pas non plus !
 
 
Problème résolu.

C'était le logiciel de Contrôle parental Xooloo de Numéricable qui dysfonctionnait. Après désinstallation, tout est revenu à la normale.
 
 
Bonjour,

et merci pour ce post qui m'a permis de sortir de l'impasse dans laquelle j'étais : problème avec le serveur Proxy, je pouvais seulement naviguer sur certains sites mais pas sur tous ! Et quand je voulais modifier les paramètres Proxy de Google Chrome tout apparaissait en grisé pour cause de paramètres soi-disant modifiables uniquement par l’administrateur réseau. Alors que je n'ai qu'un ordinateur domestique et que je suis titulaire du compte administrateur. Bref.
Tout ça pour dire que ça a fait tilt lorsque j'ai lu que ça pouvait être le contrôle parental de Numericable le problème. Je l'ai désinstallé et tout fonctionne à nouveau. Et ça a résolu du même coup les problèmes que j'avais avec Gigatribe et Dropbox que je ne pouvais plus utiliser depuis un certain temps. Cette désinstallation a été salvatrice pour mon PC, merci beaucoup !
En revanche, Numericable, hum, no comment.
 
 
     
16 messages
Filtrer ok
Vous devez être connecté pour écrire un message !

BE GEEK ! Avec Clubic Logo

flechePublicité