Espace membre :
flechePublicité

33 messages
Filtrer ok

Vitesse ventilateur CPU - Comment ralentir ?

Bonjour à tous,

Après un problème avec la carte mère de mon Packard Bell, je l'ai changée pour une Abit IP-95. En même temps j'ai mis une nouvelle alimentation : LC Power 6420.
Mais le problème est que, depuis, mon ordinateur remarche mais est très bruyant (beaucoup plus qu'avant). En l'ouvrant j'ai bien l'impression que le bruit vient du ventilo du CPU qui tourne toujours à fond sans jamais ralentir.

Quelqu'un pourrait me dire si c'est normal et ce que je pourrais faire ?
Le bruit est désagréable et j'ai peur que ce ne soit pas très bon que le ventilo tourne toujours à fond.

Pour info, j'ai installé SpeedFan qui ne détecte aucune vitesse d'aucun ventilo, et Sandra qui détecte la vitesse du ventilo de l'alim mais pas du CPU.

Help ! :??:
Merci d'avance pour votre aide.
 
 
Salut
tu peux toujours mettre un rheobus si il te reste un place en façade.
J'ai ce rheobus depuis quelques temps et j'en suis ravi
 
 
Merci pour ta réponse. Mais il n'existe aucune solution de paramètrage système, ou de logiciel de contrôle ? Ou est-ce-que ce symptome correspondrait à une erreur particulière de montage de la carte-mère ?
Merci.
 
 
Contacter le membreVoir profil
Membre2196016
Tu es sur que c'est bien le ventilo du proc et non pas celui de l'alim?
 
 
regarde dans ton bios si tu as pas une option pour réguler la vitesse du proco
 
 
oui, oui. le ventilo du proc est tout le temps à fond, il module pas sa vitesse. (celui de l'alim non plus d'ailleurs, si j'en crois les indications de Sandra). Mais c'est celui du proc qui semble être la source du bruit.
 
 
comment je fais pour aller dans le bios ? c'est au démarrage, il faut appuyer sur quelle touche déjà ?
 
 
Chloe23 a écrit:
comment je fais pour aller dans le bios ? c'est au démarrage, il faut appuyer sur quelle touche déjà ?

suppr ou F2 ca dépend des cartes mères, c'est indiqué au tout début du démarrage du pc
 
 
T'as essayé speedfan (logiciel de monitoring) ?
 
 
flo360 a écrit:
T'as essayé speedfan (logiciel de monitoring) ?

premier post ??

 
 
merci Kaméo
 
 
tu est sur que le rad du proc est bien monté vérifi avec everest ici les températures
 
 
Je vais regarder ce que dit Everest...

En attendant j'ai été dans le bios et voilà ce qu'il y a de marqué :

CPU fan speed : 5273 rpm
system fan speed : 0
pwr fan speed : 0
cpu T° : 42°
system T° : 41
smart fan control : disabled
shutdown temp : disabled

Dois-je modifier quelque chose ?
C'est quoi le smart fan control ? Il ne faut pas que je le mette sur enabled ?
 
 
J'ai essayé de mettre Smart Fan Control sur "enabled", ça ne change rien

Help :??:
 
 
Chloe23 a écrit:
J'ai essayé de mettre Smart Fan Control sur "enabled", ça ne change rien 

Help  :??:

c'est ca qu'il fallait faire il me semble ..

sinon ta tour est bien ventilée ?? car ca peut venir d'une tour trop chaude donc ventilo du cpu à donf ...
 
 
kameo_fr a écrit:
c'est ca qu'il fallait faire il me semble ..

sinon ta tour est bien ventilée ?? car ca peut venir d'une tour trop chaude donc ventilo du cpu à donf ...

probablement pas ont voit son proco a 42° Tu as essayé avec SpeedFan ou FanMate?

PS: Je sait pas si ca se peut passer un ventilo CPU en 5V....
 
 
Chloe23 a écrit:
J'ai essayé de mettre Smart Fan Control sur "enabled", ça ne change rien 

Help  :??:

Une fois l'option activée, tu dois avoir des paliers de réglage de la vitesse de rotation du ventilo en fonction de la temp CPU.
Quels sont-ils ?
Ce CPU c'est quoi d'ailleurs ?
 
 
Déjà, merci beaucoup à tous pour vos réponses et votre aide

Alors, pour répondre à vos différentes questions :

Chafoin :
En effet, tu as raison. Une fois l'option smart fan control activée, il a rajouté des lignes à renseigner avec des paliers ; mais je n'ai pas osé toucher. j'ai laissé les valeurs par défaut. Les voici :
- smart fan start PWM value : 40
- smart fan start temp °C : 50
- delta T : +3
- smart fan slope PWN value : 4 PWN value/°C
Et pour finir, le CPU est un Pentium 4 modele 515 Prescott 2.93 Ghz (celui qui était d'origine sur ce Packard Bell imedia 5932)

Kaméo :
Non, la tour n'est pas trop chaude. Panneau ouvert, on passe la main partout sans problème. D'ailleurs les valeurs de T° actuelles ne sont pas hautes dans Sandra : T° carte mère 36°, T° CPU 29°.

Metallica :
Comme je l'ai déjà dit, j'ai essayé SpeedFan mais il ne détecte pas les vitesses des ventilos

Merci encore à tous.
 
 
Bon, ce n'est pas limpide comme réglage mais il faut bien s'en contenter.

- smart fan start PWM value : 40
- smart fan start temp °C : 50
- delta T : +3
- smart fan slope PWN value : 4 PWN value/°C

Pour ces paramètres, quelles sont les autre valeurs possibles ?
Je ne crois pas que les 29° en idle (repos) donnés par Sandra soient crédibles, le Prescott étant un des CPU qui chauffent le plus.
Ou alors, tu donnes la temp au démarrage, mais qu'en est-il après 15 mn d'utilisation standard ?
Un moyen efficace et économique serait d'installer un FanMate 2 http://www.ldlc.com/fiche/PB00022210.html
 
 
Merci Chafoin.

Voici les valeurs possibles pour ces paramètres (+ quelques autres infos) :

- CPU fan speed : 5357 rpm
- system fan speed : 0
- pwr fan speed : 0
- cpu T° : 41° (au redémarrage , après utilisation longue ce matin)
- system T° : 42°
- smart fan control : enabled
- smart fan start PWM value : 40 (pas d'autres valeurs proposées)
- smart fan start temp °C : 50 (pas d'autres valeurs proposées)
- delta T : +3 (valeurs proposées : de +0 à +14)
- smart fan slope PWM value : 4 PWM value/°C (valeurs proposées : de 0 à 14)

En ce moment les valeurs données par Sandra :
carte mère : 42°
cpu : 37°

Valeurs données par SpeedFan :
Temp 1 : 42°
Temp 2 : 37°
HDO : 36°
temp 1 : 30°

Ok pour ton conseil pour un FanMate mais je préfererais un réglage logiciel car je ne saurais pas comment le régler (et ça marchait bien avant le changement de carte mère la modulation de la vitesse du ventilo, il y a pas de raison...)

Chloé
 
 
     
33 messages
Filtrer ok
Vous devez être connecté pour écrire un message !

BE GEEK ! Avec Clubic Logo

flechePublicité