Espace membre :
flechePublicité

13 messages
Filtrer ok

Un disque dur Maxtor detecter mais 0MB pas de partition

bon soir, j'ai un disque dur Maxtor DiamondMax 8 - 40go ATA/133 2Mo il est détecter sur le bios et windows mais 0MB pas de partition rien... et franchement je veux récupérer des donner sur le disque (mais photos de mariage c'est la seul copie des photos que j'ai)
aidee moi a les récupérer ou réparer le disque svp
 
 
Hello
Il est dans le bios et windows mais pas lisible windows , clic droit dessus ou gestion des disques dans administration ordinateur (xp) et voir mais il risque de te demander de formatter ou allouer ta partition : donc risque de perte des photos.
Il est formatté et installé par quel oS d'origine ???

A+
 
 
sur windows il est détecter comme disque inconnu je peux rien de puis le gestion des disques
l'os sur le disque je croix que c'est un windows xp mais pour la partition je suis pas sur mais normalement c'est NTFS
 
 
Hello
Dans la gestion disque stockage il te dit quoi windows "partition non formatté", "partition non allouée" ??
Sinon essaies en le montant sur un autre ordi
Toi tu es en xp actuellement ??
Quand tu dis windows 0mb cela veut dire quoi détecté par windows ??? tu vois une lettre de lecteur, clic droit propriétes il dit quoi ?
Tu as pensé à le mettre en esclave sur les jumpers ton vieux PATA 133???

A+
Edité le 16/01/2010 à 12:16
 
 
salut

regarde si il est passé en RAW
 
 
bon il est monter avec un adaptateur IDE usb ma carte mere maximums formula 3 elle porte pas de canal IDE
mais j'ai essyer avec une P4x800 mais presque la meme chose
je c est pas j vais vou mettre un mien pr une série de photo prise du bureaux c est outils pour mieux comprendre (j'ai pa trouver comment uploader une photos sur clubic )

URL
www.4shared.com...


Edité le 19/01/2010 à 02:26
 
 
Bonsoir,

bon il est monter avec un adaptateur IDE usb ma carte mere maximums formula 3 elle porte pas de canal IDE
Que dit le BIOS ?
Essayer avec un Live CD pour voir si le disque est reconnu.
 
 
j'ai essayer avec Hiren.s BootCD et ERD et il détecté rien mais pour le BIOS il détecte correctement avec le nom de disque mais espace 0 Go
 
 
regarde dans le gestionnaire de disque si il est en raw
 
 
non il y a rien
 
 
Bonjour,

Faire un test en montant le disque sur un PC équipé pour l'IDE.
 
 
deja fait ,mais aparament le frimeware du disque a casser je croix
Edité le 20/01/2010 à 17:54
 
 
Salut, Pour rependre à se topic fallait que je m'inscrive et blablabla.. je ne vais pas raconté ma vie donc je vais faire vite..

Moi j'ai eu le même problêm et j'avais windows 7, sauf que moi mes partitions n'étais plus là sauf les 100 Mo réservé a Windows or que j'ai un disc de 500Go et 0 Mo non alouer mais bref, j'ai mis le cd de Windows 98 (toujours vivant et toujours pratique a se que je voit) pour voir si il n'étais pas en FAT16, Résultat!!! nada (comme quoi j'aime faire des blagues) mais aprés j'ai mis un cd de windows xp et là je retrouve mes deux autres partitions!!! Bizarre, et ils étaient toujours en NTFS or que mon DVD de windows Seven 200 et quelque euros ne me les as pas mentrer.. qu'est ce qui sait arrivé ? pk as t'il redémarer tout seul et ne veux plus accédé au bureau, qu'ai je fait de mal apart éssayer de supprimer des partitions de mon autre disc dur externe de 80Go que lui marche a merveille
 
 
     
13 messages
Filtrer ok
Vous devez être connecté pour écrire un message !

BE GEEK ! Avec Clubic Logo

flechePublicité