Espace membre :
flechePublicité

7 messages
Filtrer ok

Diagnostic d'un problème avec mon processeur

Bonjour et bonne année à tous,

J'ai depuis quelques temps un problème de freeze avec mon pc qui commence à me poser soucis et que j'ai du mal à comprendre.
J'ai une carte mère asus P5N E sli sur laquelle j'ai 2go DDR2 et un processeur intel core 2 duo à 2,6 ghz.
je tourne sous windows 7.

Le problème qui se pose est que régulièrement mon ordinateur semble tourner au ralenti.
Tout est lent et saccadé. Je l'observe dans les jeux mais également dans la lecture de vidéo. Je l'observe aussi dans le temps d'ouverture de petit logiciel tel firefox, chrome ou même l'explorateur de fichiers. Ce que je ne comprends pas trop c'est que régulièrment (et sans que je fasse quelque chose en particulier : libération de mémoire, nettoyage du pc...) je retrouve ma vitesse normale.
Le tout suit un cycle assez régulier (alternance de periode lente et de periode à vitesse normale).
Je me demande si ce dysfonctionnement peut venir de mon processeur ? J'ai testé ma machine avec sandra lite mais je ne sais pas trop comment analyser les résultats.
Merci de votre aide.

Cordialement
Guillaume Durieux
 
 
Tu peux nous indiquer la config' au complet, alim' comprise ?

Ça dit quoi niveau température (test avec hwmonitor) ?

As-tu fais des scan anti-virus et autres cochonneries ?
Nombre de taches en arrière plan et quantité de ram utilisé ?
 
 
Bonjour et merci de ta rapidité.

Concernant les processus j'en ai 75 qui tournent et les valeurs pour UC utilisée alternent entre 17 et 55%. Pour la mémoire physique, windows m'indique 71%

Dans le 1er message , j'ai oublié de préciser que je nettoie trés souvent mon pc avec glary utilites et auslogic bootspeed. J'ai un antivirus qui ne détecte rien de spécial et j'utilise aussi souvent spybot sd.

Voila pour le coté software.
Du coté hardware je met une capture d'écran de hwmonitor :
1

Mon pc n'est pas très récent ce qui explique peut être une défaillance materielle.
j'ai donc une carte mère asus P5N E SLI avec 3 barrettes de ram (1x1go dimm DDR kingmax et 2x512 mo dimm ddr2 corsair)
J'ai plus les infos de l'alim en tête, mais celle-ci est plus récente que le reste de la machine. il me semble que c'est une 500W. J'ai aussi acheté un système de refroidissement car j'ai déja eu des soucis de ce type par le passé.
Je met des captures d'écran de ma config :
2

3

4

J'espère que ca pourra te mettre sur la voie...

Merci bien en tout cas et bonne année 2013 à toi.
Guillaume
 
 
gdurieux a écrit:

Concernant les processus j'en ai 75 qui tournent et les valeurs pour UC utilisée alternent entre 17 et 55%. Pour la mémoire physique, windows m'indique 71%

C'est au démarrage du pc,ça ? c'est beaucoup de processus et beaucoup de ram utilisée il n'en reste plus beaucoup de disponible,et il est possible que le pc se mette à ramer quand une application ou l'autre veut en utiliser plus qu'il n'en reste (l'application utilise alors une zone du dd système comme mémoire virtuelle,ce qui ralentit les choses par rapport à l'usage de la mémoire physique)

Les températures me semblent un peu élévées aussi,surtout celle du dd (si c'est bien le dd système qui apparaît ainsi à 50° dans HW Monitor)
 
 
Même avis sur les deux points.

Il faudrait déjà vraiment que tu réduises le nombre de processus vu ta quantité de ram.
Retire tout ceux qui sont inutiles et qui se lance au démarrage.

Concernant le DD, 50° c'est un peu trop chaud pour du long terme. Peut-être même qu'en été les températures ont été plus chaudes encore. Si c'est bien le DD système, il commence peut-être a mal le vivre.
Ce n'est cependant pas un affirmation, vois déjà pour les processus. Sous seven, rajouter 1Go ne sera peut-être pas du luxe non plus.
 
 
Bonjour et merci de vos remarques qui correspondent à ce que j'avais en tête.

Pour la quantité de ram je vais vérifier mais je crois que je suis au max de ce que peux supporter ma carte mère.
je nettoie régulièrement le pc avec glary et je vérifie souvent les processus qui se lancent au démarrage.
Je crois que la situation est meilleure car j'ai désinstallé un soft (boinc) qui semblait prendre toutes les ressources du pc. Avant sa desinstalation j'avais (dixit auslogic bootdefrag) une utilisation du processeur alternant entre 50% et 98%. depuis la désinstall je tourne entre 1 et 8%
Cet outils est pourtant bien pratique car il s'agit de mettre les ressources inutillisées de notre pc au profit de la science. Le truc c'est qu'il n'est censé tournée que pendant que l'ordi est inactif. je verrais bien si je le reinstalle ou pas mais en tout cas je retrouve mon pc bien mieux qu'avant.

Merci devotre en tout cas.
Guillaume
 
 
Message supprimé le 01/01/2014 à 11:43 pour le motif suivant : Question déjà posée.
 
     
7 messages
Filtrer ok
Vous devez être connecté pour écrire un message !

BE GEEK ! Avec Clubic Logo

flechePublicité