Espace membre :
flechePublicité

10 messages
Filtrer ok

Problème photos accès refusé

Bonjour toute la communauté,
j'ai à l'heure actuel un petit (voir gros) soucis. En 2010 (oui il y a un moment) j'avais fait une enquête et pris des photos avec mon APN. Les photos sont stockées sur mon DD externe avec un petit cryptage by Windo (je ne me souvient plus comment je l'avais fait par contre) toujours est-il que j'avais mis un petit MDP dont je me souviens mais là le problème est que lorsque je veux ouvrir ces photos (le client les réclames que maintenant) win7 en me demande ni MDP ni rien, il me dis juste accés refusé (le nom des photos est en vert, je ne sais pas si cela peut aider a résoudre le problème). je suis plutôt embété car je dois absolument pouvoir les ouvrir et j'ai eu beau chercher pendant des heures sur le net je ne trouve aucunes solutions à mon problème.
Si une âme charitable a une solution je l'en remerci d'avance (un software ou un freeware me conviendrais parfaitement)
 
 
essai d'ouvrir les photo en tant qu'administrateur
clic droit execiter en tant...

sinon clic droit, proprieté de la photo, regarde si les photo sont en lecture seule
 
 
déjà fait tout ca. rien ne marche ... je désespère.
 
 
Ça ressemble à un problème de droit en effet. Clique droit sur ton dossier, propriétés, et vérifie le contenu de l'onglet Sécurité.
 
 
salut

tu avais windows xp en 2010 ?
tu peux réinstaller windo ?

je dis ça c'est pour te remettre dans les conditions de 2010 au moment du transfert des photos sur ton disque dur externe. je suppose que le logiciel Windo était fourni avec ton disque dur externe.
 
 
Bonjour, tu n'aurai pas besoin de réinstaller ton "Windo" par hasard ? pour pouvoir rerentrer ton mdp
 
 
pitifred a écrit:
Ça ressemble à un problème de droit en effet. Clique droit sur ton dossier, propriétés, et vérifie le contenu de l'onglet Sécurité.
J'ai déjà essayé de bidouillé la dedans comme il le disait sur d'autres forums mais sans succé. Les changements ne restent pas et tout redeviens comme à l'origine.

PhilLeChatounet a écrit:
salut

tu avais windows xp en 2010 ?
tu peux réinstaller windo ?

je dis ça c'est pour te remettre dans les conditions de 2010 au moment du transfert des photos sur ton disque dur externe. je suppose que le logiciel Windo était fourni avec ton disque dur externe.

J'avais seven (je l'ai eu à sa sortie) et mon DD externe n'a aucun win dessus.
 
 
quand tu dis windo, c'est windows ?

ton disque dur externe était fourni avec un logiciel de cryptage ou au autre ? ça a été installé ? ça l'est toujours ?
 
 
mon DD n'a aucuns windows et en réalité c'est un 1To 3,5" que j'ai mis dans le boitié de mon ancien DD qui a rendu l'âme.
Le cryptage c'est fait via le windows que j'avais, un petit mot de passe mis comme sa pour tester se que ca donnait mais le problème c'est que là le nouveau windows ne me demande même pas le mot de passe.
 
 
il y a rarement un windows sur un HDD externe

tu as réinstallé windows alors ? tu as formaté ?

tu utilises windows avec un compte administrateur ou un compte utilisateur ?

mais comme l'a dit pitifred, il y a peut-etre un probleme au niveau de la sécurité. clic droit sur un fichier, puis tu sélectionnes propriétés et enfin tu vas dans l'onglet sécurité. et dis nous si il y a quelque chose dans la colonne refuser, quelque soit le groupe ou l'utilisateur.
Edité le 08/02/2013 à 19:57
 
 
     
10 messages
Filtrer ok
Vous devez être connecté pour écrire un message !

BE GEEK ! Avec Clubic Logo

flechePublicité