Espace membre :
flechePublicité

5 messages
Filtrer ok

problème de reconnaissance disque dur externe

bonjour à tous !

j'ai un portable toshiba satellite A60, avec windows XP SP2.
J'ai acheté un boîtier pour disque dur 3"1/2 Externe USB 2.0 (http://www.ldlc.com/fiche/PB00023277.html) et un disque dur Maxtor 300Go 7200 RPM UDMA133 16Mo (DiamondMax 10) , afin de me constituer un disque dur externe.
Le boîtier est reconnu ("votre périphérique est maintenant installé et prêt à l'emploi"), et le disque dur semble l'être aussi, sauf que rien n'apparaît dans le poste de travail.
J'ai essayé clic droit sur poste de travail/gérer/gestion des disques, le disque dur externe n'apparaît pas non plus.
En revanche il est visible dans le gestionnaire de périphériques, et "ce périphérique fonctionne correctement".
par défaut, le maxtor était en CSEL, je l'ai fait passer en master pour essayer, rien n'a changé..
mon problème vient-il du fait que le DD n'est pas formaté ?
si oui, comment le formater ?
j'ai essayé partitionmagic, en fait je ne peux pas le lancer, car "la table des partitions est incorrecte" (aucun problème quand je débranche le maxtor, bien sûr)..

autre chose: j'ai essayé de brancher le maxtor via le boîtier usb sur mon "vieil" (7 ans) ordi de bureau, le problème reste le même..
j'ai pensé à brancher le maxtor en IDE sur cet ordi afin de formater le disque, mais je ne suis pas certain que l'alimentation soit suffisante, et de plus le formatage devrait prendre bcp de temps, donc je crains de bousiller mon disque ainsi..

si vous avez une explication..merci d'avance !!


 
 
mamatthieu a écrit:
bonjour à tous !

j'ai un portable toshiba satellite A60, avec windows XP SP2.
J'ai acheté un boîtier pour disque dur 3"1/2 Externe USB 2.0 (http://www.ldlc.com/fiche/PB00023277.html) et un disque dur Maxtor 300Go 7200 RPM UDMA133 16Mo (DiamondMax 10) , afin de me constituer un disque dur externe.
Le boîtier est reconnu ("votre périphérique est maintenant installé et prêt à l'emploi"), et le disque dur semble l'être aussi, sauf que rien n'apparaît dans le poste de travail logique car pour qu'il le soit,le disque doit être formaté 
J'ai essayé clic droit sur poste de travail/gérer/gestion des disques, le disque dur externe n'apparaît pas non plus.
En revanche il est visible dans le gestionnaire de périphériques, et "ce périphérique fonctionne correctement".
par défaut, le maxtor était en CSEL, je l'ai fait passer en master pour essayer, rien n'a changé..
mon problème vient-il du fait que le DD n'est pas formaté ?
si oui, comment le formater ? tu le branches en interne en master sur un port IDE et tu le formates via le gestionnaire de disques
j'ai essayé partitionmagic, en fait je ne peux pas le lancer, car "la table des partitions est incorrecte" (aucun problème quand je débranche le maxtor, bien sûr)..

autre chose: j'ai essayé de brancher le maxtor via le boîtier usb sur mon "vieil" (7 ans) ordi de bureau, le problème reste le même..
j'ai pensé à brancher le maxtor en IDE sur cet ordi afin de formater le disque, mais je ne suis pas certain que l'alimentation soit suffisante, et de plus le formatage devrait prendre bcp de temps, donc je crains de bousiller mon disque ainsi..

si vous avez une explication..merci d'avance !!

 
 



ok, je suis rassuré, merci beaucoup chafoin !!
 
 
 
Salut à tous !

Pour ma part j'ai un problème avec mon disque dur externe. En effet lorsque je l'allume, il arrive que mon système ne le reconnaisse pas ! Il me faut alors redémarrer mon pc pour qu'il le reconnaisse enfin ! Quelqu'un aurait-il une autre solution qui m'éviterais ce redémarrage ?

Merci d'avance
 
 
     
5 messages
Filtrer ok
Vous devez être connecté pour écrire un message !

BE GEEK ! Avec Clubic Logo

flechePublicité