Espace membre :
flechePublicité

23 messages
Filtrer ok

Problème barres sombres quand il y a des effets de lumière

Salut

Un soucis.

Quand je joue à un jeu sur mon pc, quand il y a des effets de lumière important et ben je peux voir des barres horizontal sombre, mais uniquement quand il y a des effets de lumière important. Par exemple, le début de dead space ou ça flash, ou quand il y a des éclairs dans stalker.

Quand je fais un screen avec fraps ça apparaît pas sur la photo, DONC ça ne peut pas venir de ma carte graphique !

C'est où l'écran, ou le câble qui relie l'écran à ma tour.

Le plus étrange c'est que ça le faisait avec mon ancienne config, avec un autre écran, mais peut être (je me rappel plus) le même câble. Je me rappel au début de bioshock ou ya des flash de lumière dans la batisphère.

Ca peut venir de quoi salon vous ?

merci.
 
 
up, si pas de réponses je lâche l'affaire.
 
 


Modèle de la carte graphique? Pilote a jour?
 
 
Tout à jour gtx 560 ti.

Ca se voit pas en photo avec fraps, ça peut donc logiquement pas venir de la carte graphique.
 
 
La v-sync est activée ou pas?

Si non, actives la pour voir.
 
 
Oui activé.

C'est pas la v sync le souci. C'est juste des barres sombres que je peux voir dès qu'il y a pas mal d'effets de lumière, quand ça flash bien.
 
 
Tu as quelle version du pilote?
 
 
Les derniers de nvidia, windows 7 64 bits.

Peut être changé mon cable div d, peut être, je sais pas. Bizarre comme soucis.

Mais ça se voit pas pas sous fraps, un problème de carte graphique ça se voit avec fraps.
 
 
Tu as tester avec un autre écran ?
 
 
Non. Mais sur mon autre config avec un autre écran ça faisait pareil. Donc je comprends pas.

Et je le répète on voit que dalle sous fraps, un problème de la carte graphique ça se voit sous fraps. On prend une photo on voit le souci, là rien.
 
 
M'en souviens plus et j'ai trop la flème de réinstaller ces deux jeux.

Mais si tu dis que ça fait pareil sur une autre config, c'est peut etre du au jeu.
 
 
Non non rien à voir.

Je pensais peut être au câble qui relie la tour à l'écran, faudrait que j'essaye avec un autre câble peut être.

Si au pire vraiment au pire ça vient de la carte graphique je retourne à mon magasin ou mon ordi avait été monté, même s'il est plus sous garantie. Mais j'y crois guère que ça vienne de la carte graphique, sinon ça se verrait sous fraps.
 
 
Si ça venait de la carte graphique, je pense meme que tu le verrais sous tous les jeux.
 
 
Je le vois sous tout les jeux justement ! Mais uniquement quand ya des effets de lumière important, ET quand je prends une photo sous fraps ON VOIT RIEN ! Tu explique ça comment toi ?
 
 
Je ne l'explique pas, c'est bizarre.

Tu as tester avec un autre pilote graphique?

Tu peux tester éventuellement avec une autre carte graphique?
 
 
Je change de pilote souvent, c'est pareil.

Je vais essayer de refaire une photo quand ça flash sur dead space pour voir si ça se voit ou pas définitivement.
 
 
J'ai fait le test sous dead space, on voit que dalle sous fraps. Des vieilles barres sombres quand ça flash, horrible, rien sur les photos de fraps.
 
 
Testes avec une autre carte graphique.
 
 
J'en ai pas sous la main.

Mais admettons ça vient de la carte graphique, comme tu sembles le pressentir, alors pourquoi on voit rien sur les photos de fraps ?
 
 
On ne voit peut etre rien sous fraps, car le flash est tellement rapide (fraction de seconde) qu'il n'apparait pas. C'est qu'une théorie.

Si c'était le cable, je pense que tu aurais d'autres "artéfacts"

Tu as essayer debrancher l'écran en dvi, vga voir hdmi ?

Edit: tu n'as pas modifier une option quelconque dans le panneau de configuration de la carte graphique?
Edité le 16/11/2012 à 22:12
 
 
     
23 messages
Filtrer ok
Vous devez être connecté pour écrire un message !

BE GEEK ! Avec Clubic Logo

flechePublicité