Espace membre :
flechePublicité

9 messages
Filtrer ok

Ordinateur qui ne redémarre plus après changement de ram

   Asus, DDR3
Bonsoir tout le monde.

J'ai une Asus N61Jv qui avait 4GB de DDR3, j'ai acheté 8 GB de DDR3 et une fois mise en place, mon ordi redémarre, mais au logo Windows, je tombe sur un écran bleu puis l'ordi s'éteint.
EDIT: Je viens de filmer mon écran bleu (il était trop rapide) et il y a juste marqué
"Votre ordinateur a rencontré un problème et doit redémarrer. Nous collectons simplement des informations relatives aux erreurs, puis nous allons redémarrer
Pour en savoir plus, vous pouvez rechercher cette erreur en ligne ultérieurement"

Je détails:
RAM d'origine:
- 2*2GB de DDR3-1333 de la marque ASint. CL7

RAM neuve:
- 2*4GB de DDR3-1333 de la marque Kingston CL9
Fiche constructeur

J'ai Windows 8 installé.

J'ai essayé de démarrer avec un LiveUSB Ubuntu, j'ai les premiers chargement et ensuite, pareil, l'ordi s?éteint.

Biensur, en rémettant mes anciennes barettes, l'ordi marche normalement.

EDIT: Je viens de faire des petites memtest en live USB.
Si je met les 2 barrettes Kingston, le test démarre et au bout de 2-3s l'ordi s'éteint.
Memtest Kingston


Si je met une barrette de chaque, le teste s?exécute, puis bloque et au bout d'une quinzaine de seconde le PC s'éteint
Memtest avec une de chaque


Comme on peut le voir sur les photos, les RAM Settings du BIOS ne changent pas selon la mémoire installé.
Peut être que mon problème vient de là.


Si quelqu'un à une idée, je suis preneur.

Erwan
Edité le 27/11/2012 à 12:25
 
 
Salut , tu a vérifié si la CM suportent les 8 go de ram ?
 
 
Sur la fiche d'Asus il y a marqué:
DDR3 1066 MHz SDRAM, 2 x SO-DIMM socket for expansion up to 8 G SDRAM

Et dans la manuel du PC il y a un chapitre qui dit que si on rajoute de la mémoire l'ordi est plus puissant
 
 
Tu as tester avec chaque barrette séparément ?(possible qu'une des deux soit hs).
 
 
ErWaN a écrit:
Et dans la manuel du PC il y a un chapitre qui dit que si on rajoute de la mémoire l'ordi est plus puissant

Mwoui, la mémoire n'a pas grand chose à voir avec la "puissance" d'un ordinateur, c'est juste de l'espace de stockage d'informations pour les programmes donc plus tu as de trucs qui tournent plus ca permettra de les exploiter avec fluidité, mais mettre 64 go de ram ne transformera pas un P4 en i7

tu as vérifié que les nouvelles barrettes étaient correctement enclenchées ? Un simple petit mm suffit à provoquer une erreur et un reboot

A voir aussi si les valeurs des anciennes barrettes n'avaient pas été fixées dans le bios et provoqueraient une erreur, un clear cmos pourrait permettre de remettre tout ca à zéro
 
 
Merci de vos réponses.

J'ai fait un reste CMOS, enfin j'ai retiré la pile de la carte mère plusieurs minutes mais au redémarrage toujours rien de concluant.

Si je ne met que une barrette sur deux, l'ordi s'allume mais rien ne ce passe.
C'est a dire que la lumiere du bouton on/off est allumée mais sinon aucun bruit dans l'ordi et rien a l'écran.

Par contre avec les barrettes d'origine une seule suffit de faire marcher mon PC
 
 
Aef, j'avais pas vu que c'était pour un portable je n'ai rien vu sur le site Asus sur la compatibilité des modules mémoire

Possible que ce soit une incompatibilité entre les mémoires et la carte mère, c'est rare mais les portables sont plus limités question compatibilité
 
 
J'ai du démonter mon PC en entier pour atteindre la pile... xD

Malgrés mon recherhces sur le net, je vois toujours pas pourquoi ces barrettes ne marchent pas, c'est pourtant la même fréquence.

Puis c'est quand même Kingston et Asus, c'est pas n'importe quel fabricant
 
 
J'ai rajouté des screenshot Memtest avec mes nouvelles barrettes de mémoires ou avec une de chaque.

Si un connaisseur pouvait les analyser, ça m'aiderait

PS: a RAM d'origine est en CL7, ma nouvelle est en CL9
Edité le 27/11/2012 à 12:25
 
 
     
9 messages
Filtrer ok
Vous devez être connecté pour écrire un message !

BE GEEK ! Avec Clubic Logo

flechePublicité