Espace membre :
flechePublicité

4 messages
Filtrer ok

Hdmi : pas de signal sur moniteur pc (acer s243hl - ati hd 6870)

Salut à tous !

J'ai récemment voulu connecter mon moniteur ACER S243HL au PC via HDMI mais bien entendu "pas de signal" sinon ce serait trop beau En ce moment il est relié en DVI et pas de soucis mais le plus bizarre c'est qu'à l'achat du moniteur j'étais en HDMI et ça fonctionnait très bien (j'ai switché en DVI parce qu'on avait besoin du câble hdmi pour le salon) donc wtf ?

J'ai essayé d'acheter un nouveau câble HDMI en 1.4 (vu que ma carte graphique est en 1.4 et que le câble que j'utilisais au début a été changé entre temps, c'est une ATI HD 6870) mais rien pourtant mon écran est bien reconnu ! Si je passe en dual screen avec un vieux écran en DVI et l'actuel en HDMI je vois bien que mon moniteur en HDMI est reconnu.

J'ai tenté le Windows + P, le cable hdmi fonctionne avec d'autres machines, l'écran marche en HDMI avec une xbox ou box TV, pilotes à jour pour carte graphique et moniteur.

Des solutions ? Un réglage à faire sur mon PC ou carte graphique sachant qu'avant aucun problème e nHDMI à ses débuts, entre temps j'aurais modifier un truc dans mon PC ???

Merci d'avance à tous pour l'aide que vous pourriez m'apporter !

PS : Je veux passer en HDMI pour pouvoir brancher un autre écran sur le port DVI et faire du dual screen sinon j'aurais déjà laisser tomber et serait rester en DVI ^^
Edité le 10/07/2013 à 21:38
 
 

-Essaye avec un autre câble HDMI.
-Sinon, connect un écran en VGA et l'autre en DVI ( Car de toute façon l'HDMI ne sert a rien sur un PC, il véhicule juste le son en plus de l'image)
Edité le 07/07/2013 à 11:34
 
 
J'ai mis à jour le post et le titre pour que cela soit plus clair et précis !
 
 
 
     
4 messages
Filtrer ok
Vous devez être connecté pour écrire un message !

BE GEEK ! Avec Clubic Logo

flechePublicité