Espace membre :
flechePublicité

12 messages
Filtrer ok

Gros problème driver HD5850

Salut tout le monde!

Alors voilà, aujourd'hui, mon Catalyst Control Center à planté... Je sais pas pourquoi il ne voulais plus s'ouvrir. Du coup j'en profite pour mettre à jour mon driver.

Je vais sur le site d'ATI je prends le Catalyst 11.9 et je récupère driver sweeper en même temps. Je désinstall les anciens driver, je reboot comme le demande DS.

Après je tente de rinstaller les nouveaux driver et l'installation fail à chaque fois avec pour seul message d'erreur : "installation du pilote d'affichage : échoué."

Je reboot à nouveau retourne sur le site d'ATI et m'empresse de prendre la version de package avec uniquement le pilote d'affichage. Même problème.

Je tente ensuite une restauration système avant la désinstallation du driver. Et windows me dit qu'il ne peut pas le faire (bravo.... )

Après tous ces petits test, je suis un peu désespéré et m'en remet à vous. Une idée?

Merci d'avance
Edité le 12/11/2011 à 20:59
 
 
Bon je me suis alarmé un peu vite, j'ai eu l'idée de passer un coup de ccleaner en plus pour nettoyer le registre, j'ai passer un nettoyage aussi sur les disque (fichier cache, temporaire, etc) et j'ai remis l'ancienne version que j'ai retrouver sur le net (11. et l'installation à marché...

C'est bien la première fois que je suis obliger de me taper autant de scan et de redémarrage (driver sweeper, ccleaner....) pour un changement de driver
 
 
Perso, c'est tres tres rare que je vais changer de driver video, a moins vraiment qu'il y ai une nouvelle foncitonnalite ou q'un jeu a vraiment la necessite de l'avoir pour rouler.
 
 
Bah on va dire que là, quitte a réinstaller mes driver pour ravoir un CCC fonctionnel, je me suis dis que j'allais les mettre à jour... Bah j'aurais mieux fais de me gratter
 
 
Bonjour,
J'ai le même probleme (driver amd récupéré etc..)
Ayant passé beaucoup de temps a lire les réponses sur différents forum et n'ayant pas trouvé de réponse satisfaisante je vous pose la question... es-ce un problème de logiciel (pilotes instable?) ou un probleme physique de carte graph?
J'ai essayé de réinstaller les driver (en utilisant driver cleaner pour tout supprimer, réinstaller etc.. )
Cela pourrait-il être un probleme de carte mère? Bios a mettre a jour ou autre?
Merci pour vos réponses !
 
 
noyam > Pareil, le ccc ne s'ouvre plus? Ou un autre soucis ?

Tu as quoi comme carte graphique?

Tu as essayer les solutions proposées plus haut?
 
 
le ccc s'ouvre, pas de souci!
Quand je joue (black ops 2, starcraft2) j'ai des bug graphique (pas tout le temps) de type lumineux, couleur violette très intense, puis qq temps après (pas de régularité) retour windows et driver amd planté et récupéré.
Ma carte graph Radeon HD 6870, carte mere Asus P67A G45.
J'ai essayé quasi tout ce que j'ai trouvé sur les forums (réglages sur le ccc, désinstalation, clean et réinstalations des pilotes, j'ai pas osé toucher aux reglagles du bios..)
Merci
 
 
La carte graphique est neuve ou c'est une carte que tu as depuis un certains temps et qui fonctionnait bien ?

La carte graphique chauffe?

Il y a quoi comme alim dans ce pc?
 
 
Non elle n'est pas neuve,
J'avais deja le probleme avant mais je pouvais joué sous SC 2 (ca ne faisait pas planter le jeu) mais avec COD qui est plus gourmand ca plante.
Elle ne surhcauffe pas, pas de bug aux test graphique (fur mark)
alim corsaireGS 600w

Ca pourrait être des conflits avec windows?
 
 
Tu as tester avec une autre version du pilote graphique?

Un conflit avec windows, je ne pense pas.

Il faudrait tester cette carte sur un autre pc et éventuellement tester une autre carte graphique dans ce pc.
 
 
oui j'ai essayé d'autres versions de pilotes ! rien n'y fait..
Je vais voir si je peux tester la carte graph sur un autre ordi..
Ca pourrait venir de quoi?
 
 
Perso, je penche pour la carte graphique qui a un soucis. Ce que tu décris, ce sont des artéfacts.
 
 
     
12 messages
Filtrer ok
Vous devez être connecté pour écrire un message !

BE GEEK ! Avec Clubic Logo

flechePublicité