Espace membre :
flechePublicité

16 messages
Filtrer ok

Erreur ventilateur système, appuyer sur F2 pour démarrer.".

Bonjour,

Je possède un PC Pavillon Media Center, et je viens de changer l’ancien ventilateur de mon boîtier pour le rendre plus silencieux.

Pas de soucis pour le monter, brancher sur la carte mère.

Mais maintenant, au démarrage, j’ai un écran noir avec un message " Erreur ventilateur système, appuyer sur F2 pour démarrer.".
Pourtant mon noctua tourne, peut être moins vite que mon ancien, d’où vient le problème ?

Merci d’avance
 
 
Surement que le seuil d'alerte du BIOS est atteint, surtout si le ventilateur tourne moins vite.
Il faudrait donc baisser ce seuil d'alerte.
 
 
Merci, mais comment faire cela et il y a t'il un risque pour mon PC ?
 
 
Cela se fait dans le BIOS également.
Il a été reglé pour le ventilo livré avec ta machine qui tournait plus vite que le Noctua.
Donc forcement, le Noctua lui renvoi une vitesse de rotation moindre (c'est un peu l'intérêt de ce ventilo) et le BIOS pleure car il est reglé ainsi.
 
 
Donc je peut augmenter la vitesse du noctua dans le bios, mais comment faire ?
 
 
Non... tu n'as rien compris...
Le Noctua tourne à la bonne vitesse, il tourne simplement moins vite que le ventilateur que tu avais avant.
Ton BIOS est programmé pour t'alerter quand la vitesse du ventilo atteint un seuil trop bas prédéfini. Il ne sait pas que tu as changé de ventilo et que tu as mis un noctua qui a un meilleur rendement (besoin de tourner moins vite pour autant de perf) donc il pense que le ventilo a un probleme et il te le dit.
Il faut donc simplement baisser ce seuil d'alerte dans ton BIOS.

C'est clair là ?
 
 
bonjour ,

j'avais eu le même problème quand j'ai changer mon ventirad d'origine par bcp plus performant qui tourner beaucoup moins vite ,

dans mon bios n'ayant pas réussi à changer le seuil d'alerte j'ai simplement fait ignorer la vitesse de rotation du ventilateur en question dans la surveillance de matériel , aprés c'est sur un bios d'une asus le régléagle est peut-être différent pour toi,

comme il a était dit plus haut , il n'y a aucun risque pour ton pc , le ventilateur que tu as ,est concu pour être performant sans avoir un rpm élevé
 
 
olafkewl a écrit:
C'est clair là ?

Oui très clair,

Merci à vous deux
 
 
Bonjour à tous,

Bon je crois que je suis coincé !..

Je suis aller voir dans le bios, je trouve surveillance matérielle avec comme indications :
T° CPU 30 °c
Vit vent CPU : 1900 RPM
Vit vent Sys : N/A

Mais je ne peux pas modifier les paramètres, ou je suis condamné à appuyer sur F2 à chaque démarrage ?
 
 
Ca c'est le monitoring, le reglage de l'alarme doit se faire dans un autre menu.
 
 
Pourtant les menu sont en français, mais je ne suis peut être pas dans le bon Bios ?

Je vais aller voir sur le site HP:
BIOS Setup Utility Information and Menu Options
Edité le 07/07/2009 à 11:03
 
 
si tu veux voir afficher la vitesse du ventilateur dans le bios , il faut que le ventilo soit directement relié à la carte mère et non par la fiche 4 broche de l'alimentation ,

de plus si le ventilo est relié à la carte mère tu aura la possibilité de réglé plus tard si tu le désire la vitesse de rotation en passant par des prog comme speedfan

aprés il est possible que tu n'es plus d'emplacement fan sur ta carte mère
 
 
Mon ventilo est bien relier à la carte mère sur la seule prise sys fan, la carte ne dois pas être terrible:

Motherboard manufacturer's name: ECS 945GCT-HM
HP/Compaq name: Livermore-GL6

[IMG]http://img18.imageshack.us/img18/6641/c00910143.th.gif' border='0' class='inpost' />[/img]

Donc me reste qu'a trouver la bonne rubrique sous bios, F1 , F5 ou F10
 
 
En effet la seule solution est soit de régler correctement le seuil d'alerte (genre à la moitié de la vitesse nominale du ventilo), soit de désactiver l'alarme (ce que j'ai fait, mon ventilo est régulé et il ne tourne que la moitié du temps en idle)
 
 
Personne ne peux m'aider, de plus je trouve rien sous bios, mon hp est il bridé
 
 
malheureusement oui , les bios sur les tours de marques peuvent-être bridés, il manque souvent pas mal de fonctionnalitées ,

tout se que l'on peut te conseiller , c'est d'essayer de regarder si tu as un autre connecteur fan sur la carte mère accessible , c'est bizarre qu'il y est une alerte alors que la surveillance matérielle ne trouve pas la vitesse de rotation du ventilo ,

sinon essais simplement de brancher le ventilo que tu as sur un connecteur 4 broche de l'alim sans passer par la carte mère et voir si tu as toujours le message d'erreur au démarrage
 
 
     
16 messages
Filtrer ok
Vous devez être connecté pour écrire un message !

BE GEEK ! Avec Clubic Logo

flechePublicité