Espace membre :
flechePublicité

15 messages
Filtrer ok

Erreur au démarrage de windows rtl70.bpl - ezrecover.exe

Bonjour,

J'ai subitement eu plusieurs erreurs sur mon pc dans la même journée alors que la veille tout allait bien, je n'arrive pas trop à identifier ça avec une action particulière.

Première erreur au démarrage : Impossible de démarrer le programme car il manque rtl70.bpl sur votre ordinateur. Essayez de réinstaller le programme pour corriger ce problème. ezRecover.exe - Erreur système

(Deuxième erreur quand je lance Windows Live Messenger, il me met : Le point d'entrée de procédure sfc_os.SfcIsFileProtected est introuvable dans la bibliothèque de liens dynamiques sfc.dll. je mets okay et il se lance quand même.)

Une troisième erreur que j'ai réussi à résoudre, il refusait d'ouvrir une barre rémunératrice GoldBarre en me mettant qu'il manque un certain dll. J'ai réinstallé Framework 4 et cette erreur a disparu et je pouvais ouvrir le programme.

Je ne sais pas si tout ces erreurs sont liés ni quoi que ce soit.

Si vous pouvez m'aider, je vous remercie par avance.
Edité le 30/12/2012 à 09:17
 
 
 


Détail de la config?

Commence par faire un memtest.
 
 
Salut,

Je suis sous Windows 7 64 bits. Qu'est ce qu'un memtest ?
 
 
Memtest va tester les barrettes de ram.

Pour la procédure, voir ici
 
 
J'ai testé en installant l'iso sur un cd. J'ai laissé tourné 2 pass et il n'y avait pas d'erreurs.
 
 
Tu as tester chaque barrette séparément ?

ça serait quand meme bien de connaitre toute la configuration.

Sinon, niveau températures, pas de surchauffe?
 
 
Ca a démarré le programme, je l'ai laissé tourné 1h30 ça a eu le temps de faire 2 pass et quelques, il n'y a pas eu d'erreurs. Je ne sais pas de quelle manière il a testé les barettes, je l'ai laissé démarrer automatiquement .La configuration, tu veux savoir le type de mémoire ou autre chose ?

Question surchauffe, je ne sais pas trop, sur le programme il n'y a eu aucune erreur donc je dirai qu'à priori c'est bon.
 
 
Configuration, on as besoin de tout savoir, aussi bien le type de barette de ram, processeur, alimentation, etc...
 
 
Donnes quand meme les températures y compris celle du disque dur.
 
 
Alors je reviens vers vous, voilà ce que j'ai réussi à pêché :

Processeur AMD ATHLON II X2 215, cadencé à 2.70 ghz
Mémoire 2815 M 533 MHZ, DD3
Je suis sous Windows 7 familiale premium SP1
Pour ce qui est des températures, j'ai ces températures par le logiciel Speedfan :

TEMP1 36C
TEMP2 - 128C
TEMP3 29 C
HD0 34 C
Core 32 C

(Je viens de découvrir une nouvelle erreur quand je lance un jeu "Flyff" qui se lancait apparemment très bien avant : Could not find any compatible Direct3D This sample will now exit, je mets okay puis plus rien ne se lance. J'ai l'impression que mon ordinateur péte de tous les côtés subitement)

Uune autre erreur est apparu au démarrage Erreur d'application 0xc0000142" que j'ai réussi à résoudre avec l'erreur numéro 2 mentionné plus haut procédure sfc_os.SfcIsFileProtected en lancant "sfc /scannow" dans exécuter.

J'essaie d'avancer un peu en cherchant sur le net de mon coté.
 
 
Direct 3D, ça peut avoir un rapport avec le pilote de la carte graphique ou directx.

Pour la ram, testes chaque barrette séparément.

Vu les diverses erreurs (jamais du meme type), soit windows est complètement parti en vrille, soit un soucis de mémoires fait complètement planter windows, soit le disque dur a un soucis, etc.................

Pour la température, sers toi plutot de hw monitor. Speedfan est assez souvent a l'ouest
 
 
Merci de ta réponse, comment je dois faire pour tester chaque barette séparemment ?
 
 
Pour ezRecorver, y a plein de réponses sur les fofos. Un programme HP à virer.
Pour direct 3D, essaye de réinstaller le pilote de ta CG ( après désinstallation).
Pour tester la ram, tu mets une barette seulement et tu lances.

Reste le problème de fond: pourquoi tout merdoie en même temps? Cela fait beaucoup et c'est dispersé: un logiciel, framework, direct3D, etc. Je pencherais pour Windows en grand corps malade.
 
 
Me revoilà. Ayant un disque dur externe, j'ai stocké tous mes données dessus et j'ai résolu les problèmes de manière assez radicale, j'ai tout simplement remis mon ordinateur à l'état initial par la partition qui était fourni ^^. J'en ai eu marre d'avoir trop d'erreurs.

Merci quand même pour vos suggestions.
 
 
     
15 messages
Filtrer ok
Vous devez être connecté pour écrire un message !

BE GEEK ! Avec Clubic Logo

flechePublicité