Espace membre :
flechePublicité

2 messages
Filtrer ok

Ecran philips 227e3lhsu 22" paramétrage

Bonjour,
Après plusieurs mois a galérer en dvi, je passe enfin en HDMI avec mon pc tout neuf (ma carte graphique est la suivante si ca peut aider Sapphire Radeon HD 7850, 2Go).
En bref, on a voulut passer au paramétrage et comme la résolution max de mon écran est du 1920x1080, on a logiquement choisit ça et en gros ba j'ai 2cm tout le tour de mon écran qui sont noir, la taille de mon affichage n'est donc pas au maximum et rien à faire, à part en baissant la résolution ou en utilisant l'affichage a 150% ou plus (qui rend tout très flou et très moche) baa je garde ce bandeau noir... Bien évidemment la capacité de ma carte graphique niveau résolution dépasse celle de mon écran, mais je ne comprend pas ce qu'il faut faire pour que l'affichage corresponde à la taille de l'écran... Si ce n'est baisser la résolution biensur... *passer en HDMI pour ne pas utiliser la résolution max, c'est un peu la loose...*
Si z'avez des idées...Merci ^^
 
 
Va dans le panneau de configuration de la cg et vérifies ceci :

- dans l'onglet "mes écrans plats numériques" > rubrique "propriétés" il faut que soit coché "redimensionner l'image à la taille du panneau"

- toujours dans l'onglet "mes écrans plats numériques" > rubrique "options de mise à l'échelle" il faut que le surbalayage soit réglé sur 0 %
Edité le 23/03/2013 à 19:16
 
 
     
2 messages
Filtrer ok
Vous devez être connecté pour écrire un message !

BE GEEK ! Avec Clubic Logo

flechePublicité