Espace membre :
flechePublicité

24 messages
Filtrer ok

Disque dur IDE vers SATA non reconnu

Salut à tous,

j'ai acheté un adaptateur qui " transforme " l'IDE en SATA de ce type.

J'ai donc installé cet adaptateur sur un disque dur Maxtor IDE 160Go (déjà, premier porblème : sur cet adaptateur, il y a une prise d'alimentation format alimentation disquette, je la branche, et en meme temps, je branche la molex ??)
J'ai aussi, un "vrai" disque dur SATA, j'ai branché les deux sur ma carte mère, et seule le vrai disque dur SATA est reconnu...

Que dois je faire ??

Merci !
 
 
deja ne branche pas les alimentation en meme temp tu va tout faire sauter

dans le bios il voie le dd?
 
 
non, il ne le voit pas. Si je ne branche pas l'alim molex, le disque dur ne tourne pas ( j'ai posé mon oreille dessus ) mais je ne voit pas l'utilité de cette fichue alim de l'adaptateur
 
 
c est pour bracher l alim speciale sata si ton alim la
 
 
mais rien qu'avec elle, le disque ne tourne pas ...

sans la molex je parle
 
 
bizarre sa
 
 
bref, ce que je peux toujours faire, c'est enlever l'alim disquette et mettre rien que la molex, mais dans tout les ca,s ca ne marche pas, et c'est pas reconnu par le bios
 
 
Tu as lu le commentaire de l'acheteur au sujet du positionnement des jumpers ?
 
 
autant pour moi, je teste de suite, je ne l'ai pas acheté la bas, c'est pour ca que je n'ai pas été voir... dslé
 
 
Ca marche impec, j'ai jamais eu autant de partitions...=)

Je pose donc, un autre problème, qui a un arraport avec le précédent.
J'ai aussi acheté une carte PCI qui me donne deux prises SATA suppémentaires.

Je l'ai installé en mettant mon cd de Window$ dans mon lecteur, en appuyant sur f6 à l'installation pour installer une carte SCSI et j'ai pris les pilotes sur une disquette que j'avais préalablement préparé.
La carte est totalement reconnue, mais les disques qui sont dessus, ne sont pas affichiés dans le poste de travail.
J'avais testé la carte avec mon vrai disque dur SATA " à l'époque "

Merci encore pour votre aide judicieuse
 
 
salut, comment doit-on mettre les jumpers car j'ai le meme pb que celui que tu avait ???
 
 
Salut !

Pour que tu puisse voir tes disques dur, il faut que tu te rendent dans "gestion de l'ordinateur" puis dans "stockage" pour attribuer une lettre à tes disques dur.
Une fois ceci fait, tu devrais logiquement pouvoir y avoir acces depuis le bureau.

++
 
 
ok je test de ce pas
merci
 
 
salut, j'ai testé et sa ne marche pas, ils ne sont pas reconnue dasn "gérer"....
que faire ?
 
 
Re.

Le disque dur est-il reconnu dans le gestionnaire de périphérique ?
Moi, j'ai deux disques durs : un pour Seven et l'autre pour Debian.
Windows ne me permet pas d'acceder à ce disque depuis le poste de travail (ou ordinateur) mais je le vois dans gestion des disques et dans le gestionnaire de périphériques.

Regarde toujours, tu n'as rien à perdre.

++
 
 
non il n'est pas détecter.....

quelle solution !!??
 
 
Salut !

Tu es sur que ton disque dur tourne ?
Est-il reconnu dans le BIOS ?
Toi aussi tu utilise un adaptateur IDE vers Sata ?

++
 
 
Salut !
HDD tourne belle est bien, seulement quand je branche la Molex en plus. 5ce qui es normal car l'alimentation que l'on branche sur l'adaptateur ne sert qu'a alimenter les LED qu'il y a dessus et non le HDD)
Le DD est non reconnue dans le Bios (malgrès la ASUS P5B deluxe wifi)
et moi aussi j'utilise un adaptateur IDE <=> SATA / SATA2 Advance.
merci
 
 
neoskateur a écrit:
salut, comment doit-on mettre les jumpers car j'ai le meme pb que celui que tu avait ???
mettre le jumper en cable sélect
 
 
ok je vais tester merci
 
 
     
24 messages
Filtrer ok
Vous devez être connecté pour écrire un message !

BE GEEK ! Avec Clubic Logo

flechePublicité