Espace membre :
flechePublicité

11 messages
Filtrer ok

disparition cd-rom et dvd - plus de cd-rom et dvd

avec explorateur je ne vois plus ni le cd-rom, ni le dvd
avec configuration / systeme dans lecteur de cd - dvd
le cd-rom et le dvd apparaissent avec un point d'exclamation dans du jaune
si j'utilise "resoudre le probleme" = pas de solution
si je prends l'onglet "pilote" puis "desistalle" puis "ajout de materiel" = tjs le
meme resultat
j'ai recemment (2 a 3 semaines) fait du menage dans les logiciels non utilises avec "desinstallation des logiciels" et j'ai aussi supprimé directement quelques dossiers car je voulais gagner de la place sur le disque systeme "c" (j'avais un message qui me disait que je n'avais pas assez de place libre sur le disque "c"
avant cette manip tout etait ok
je suis sous xp pro, j'ai aussi remonter une sauvegarde automatique mais sans succes (la date indiquee etait plus recente que mon bricolage)
que faire ? je voudrais eviter de reinstaller
merci d'avance
 
 
tu n a pas plusieurs date de restauration ?
 
 
Contacter le membreVoir profil
Priest
Désinstalles le controlleur ide sur lequel ils sont brancher, et redémarres la machine.
 
 
non, la sauvegarde correspond a l'installation d'un logiciel
 
 
Priest a écrit:
Désinstalles le controlleur ide sur lequel ils sont brancher, et redémarres la machine.

 
 
j'ai retirer la nappe qui allait du cdrom et du dvd vers la carte mere connecteur IDE
j'ai redemarre la machine, quand je fais panneau de configuration/systeme/gestionnaire de perif je ne vois plus le cdrom et le dvd
question : je reconnecte le cable et redemarre l'ordinateur ou y a-t-il une autre manip
merci de ta reponse
 
 
riton a écrit:
tu n a pas plusieurs date de restauration ?

 
 
avec internet explorer vas sur :

http://www.touslesdrivers.com/index.php?v_page=29

fait un scan et regarde si ya pas un drivers pr cd/dvd rom
 
 
malouin59 > dans le gestionnaire de périphs, à la ligne contrôleurs ATA/ATAPI IDE, tu cliques sur "+", tu sélectionnes le canal sur lequel sont connectés tes lecteurs (secondaire en principe), puis désinstaller.
Tu fermes et tu redémarres l'ordi.
Il faut évidemment que la nappe IDE soit branchée
 
 
chafoin a écrit:
malouin59 > dans le gestionnaire de périphs, à la ligne contrôleurs ATA/ATAPI IDE, tu cliques sur "+", tu sélectionnes le canal sur lequel sont connectés tes lecteurs (secondaire en principe), puis désinstaller.
Tu fermes et tu redémarres l'ordi.
Il faut évidemment que la nappe IDE soit branchée 

 
 
j'ai fait comme indiqué mais je reviens au point de départ à savoir :
avec panneau / systeme / gestionnaire des perifs je vois :
- lecteur de CD et DVD puis 2 lignes
- NEC DVD ...... avec un point d'interro dans une bulle jaune
- idem pour le ATAPI CD ....
pour info j'ai aussi des problemes avec mes liaisons APN Canon et téléphone portable Alcatel
ça sent la reinstallation !!!
mais si tu as une bonne idée je suis preneur
d'avance merci


 
 
     
11 messages
Filtrer ok
Vous devez être connecté pour écrire un message !

BE GEEK ! Avec Clubic Logo

flechePublicité